<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta name="apple-itunes-app" content="app-id=721204906"/>
<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>The Ghostly Bear-Monster of London | Mysterious Universe</title>
<link rel="pingback" href="http://mysteriousuniverse.org/xmlrpc.php"/>
<link rel="shortcut icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/images/favicon.ico"/>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-10374297-1";
	</script>
<style type="text/css">#fancybox-close{right:-15px;top:-15px}div#fancybox-content{border-color:#FFFFFF}div#fancybox-outer{background-color:#FFFFFF}</style>
 
<link rel="author" href="https://plus.google.com/+mysteriousuniverse/"/>
<meta name="description" content="The strange tale of a ghostly bear in the Tower of London."/>
<meta name="keywords" content="bear,ghost,tower of london,elliott o\'donnell,cryptozoology,ghosts &amp; hauntings"/>
<link rel="canonical" href="http://mysteriousuniverse.org/2017/05/the-ghostly-bear-monster-of-london/"/>
<meta property="og:title" content="The Ghostly Bear-Monster of London | Mysterious Universe"/>
<meta property="og:type" content="blog"/>
<meta property="og:url" content="http://mysteriousuniverse.org/2017/05/the-ghostly-bear-monster-of-london/"/>
<meta property="og:image" content="http://mysteriousuniverse.org/wp-content/uploads/2017/05/bear-570x399.jpg"/>
<meta property="og:site_name" content="Mysterious Universe"/>
<meta property="fb:admins" content="508967392"/>
<meta property="og:description" content="The strange tale of a ghostly bear in the Tower of London."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="The Ghostly Bear-Monster of London | Mysterious Universe"/>
<meta name="twitter:description" content="The strange tale of a ghostly bear in the Tower of London."/>
<meta name="twitter:image" content="http://mysteriousuniverse.org/wp-content/uploads/2017/05/bear-570x399.jpg"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Feed" href="http://mysteriousuniverse.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Comments Feed" href="http://mysteriousuniverse.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; The Ghostly Bear-Monster of London Comments Feed" href="http://mysteriousuniverse.org/2017/05/the-ghostly-bear-monster-of-london/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<style type="text/css">.powerpress_player .wp-audio-shortcode{max-width:570px;}</style>
<link rel='stylesheet' id='google-font-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700italic%2C700%2C400italic%2C600italic%2C600&#038;ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='google-font-exo-css' href='http://fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C200italic%2C200%2C300italic%2C300&#038;ver=1.0' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-10374297-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10374297-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/js/functions.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://mysteriousuniverse.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mysteriousuniverse.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mysteriousuniverse.org/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://mysteriousuniverse.org/?p=87204'/>
<link rel="alternate" type="application/json+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2017%2F05%2Fthe-ghostly-bear-monster-of-london%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2017%2F05%2Fthe-ghostly-bear-monster-of-london%2F&#038;format=xml"/>
 
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 0,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.6",
	'overlayColor': "#000000",
	'titleShow': true,
	'titlePosition': 'float',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "elastic",
	'transitionOut': "elastic",
	'centerOnScroll': true
});


})
</script>
 
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
 
<noscript><link rel="stylesheet" type="text/css" href="http://mysteriousuniverse.org/wp-content/plugins/q-and-a/css/q-a-plus-noscript.css?ver=1.0.6.2"/></noscript>  
<style type='text/css'>.WishListMember_Widget{}.WishListMember_LoginMergeCode{}</style> <!--[if lte IE 8]>
		<link rel="stylesheet" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/ie.css" type="text/css" media="all" />
	<![endif]-->
 
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
  <link rel='stylesheet' id='combine-css' href='http://mysteriousuniverse.org/wp-content/plugins/combine-css/css.php?token=14e9b2f6fa738a2d969998ba3d1136cf&#038;ver=2' type='text/css' media='all'/>
</head>
<body class="post-template-default single single-post postid-87204 single-format-standard">
 
<div id="wrapper">
 
<div id="top-bar">
<div class="shell">
<p class="left">
MU<a href="/plus" class="pluse-button">PLUS+</a>
<span class="sep">&nbsp;</span>
<strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today!
<a href="/plus" class="learn-button">LEARN MORE</a>
<span class="sep">&nbsp;</span>
</p>
<ul id="menu-top-bar-menu" class="right top-nav-menu"><li id="menu-item-14557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14557"><a href="http://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-14558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14558"><a href="/wp-login.php">LOGIN</a></li>
</ul> <div class="cl">&nbsp;</div>
</div>
<a href="#" class="close">Close</a>
</div>
 
 
<div id="header">
 
<div class="shell">
<h1 id="logo"><a href="http://mysteriousuniverse.org/">Mysterious Universe</a></h1>
 
<div id="navigation">
<ul id="menu-main-menu" class="menu"><li id="menu-item-14547" class="home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-14547"><a href="/">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-14549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14549"><a href="http://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-14756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14756"><a href="http://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-19875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19875"><a href="http://store.mysteriousuniverse.org">Store</a></li>
<li id="menu-item-14551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14551"><a href="http://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-19089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19089"><a href="http://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-14552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14552"><a href="http://mysteriousuniverse.org/dashboard/">Dashboard</a></li>
</ul> </div>
 
<form class="search-container" method="get" action="http://mysteriousuniverse.org/">
<div class="search-field">
<input type="text" value="" name="s"/>
</div>
<input type="submit" value="" class="search-button"/>
</form>
<div class="cl">&nbsp;</div>
</div>
 
</div>
  
<div id="main">
 
<div class="shell">
 
<div id="bsap_1296298" class="bsarocks bsap_a3d581099f492b46baa9b3edabd503b9" style="text-align:center;overflow: hidden;margin:0 auto 10px auto;width: 728px;"></div>
<p class="ad small aligncenter"><a href="http://bsa.ly/bn8" style="color:white;">Advertise here now!</a></p>
 
 
<div id="content">
 
<div class="container">
<div class="top">&nbsp;</div>
<div class="entry">
 
<div class="post">
<div class="top">&nbsp;</div>
<img width="585" height="306" src="http://mysteriousuniverse.org/wp-content/uploads/2017/05/bear-585x306.jpg" class="img post-img wp-post-image" alt=""/> <div class="inner">
<h2>The Ghostly Bear-Monster of London</h2>
<div class="details">
<ul>
<li class="comments-link">
<a href="http://mysteriousuniverse.org/2017/05/the-ghostly-bear-monster-of-london/#respond">
 
<span class="dsq-postid" data-dsqidentifier="87204 http://mysteriousuniverse.org/?p=87204"><strong>0</strong> Comments</span> </a>
</li>
<li><a href="http://mysteriousuniverse.org/2017/05/24/"><span class="icon-3">&nbsp;</span>May 24, 2017</a></li>
<li><a rel="author" href="http://mysteriousuniverse.org/author/nredfern/"><span class="icon-4">&nbsp;</span>Nick Redfern</a></li>
</ul>
<div class="cl">&nbsp;</div>
</div>
<p><a href="https://librivox.org/author/3231?primary_key=3231&amp;search_category=author&amp;search_page=1&amp;search_form=get_results">Elliott O&#8217;Donnell</a>, who died in 1965, was an author of numerous books on the domains of the supernatural and the paranormal. He was also someone who had a huge collection of ghostly tales told to him by both eyewitnesses and his readers. One such account concerned something <em>extremely</em> strange. It was nothing less than a spectral animal, one with distinct bear-like qualities, and which seen roaming around London, England&#8217;s Tower of London. In O&#8217;Donnell&#8217;s very own words:</p>
<p>&#8220;<a href="https://books.google.com/books?id=PBLjgWRiYEwC&amp;pg=PA183&amp;lpg=PA183&amp;dq=Edmund+Lenthal+Swifte,+appointed+in+1814+Keeper+of+the+Crown+Jewels&amp;source=bl&amp;ots=wDG1YFyH0j&amp;sig=Pqi7-wjoXJqj8k9-bFplYvFzHk8&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwi5ydbll4TUAhUrilQKHWCxBugQ6AEIJDAA#v=onepage&amp;q=Edmund%20Lenthal%20Swifte%2C%20appointed%20in%201814%20Keeper%20of%20the%20Crown%20Jewels&amp;f=false">Edmund Lenthal Swifte, appointed</a> in 1814 Keeper of the Crown Jewels in the Tower of London, refers in an article in Notes and Queries, 1860, to various unaccountable phenomena happening in the Tower during his residence there. He says that one night in the Jewel Office, one of the sentries was alarmed by a figure like a huge bear issuing from underneath the Jewel Room door. He thrust at it with his bayonet, which, going right through it, stuck in the doorway, whereupon he dropped in a fit, and was carried senseless to the guard-room. When on the morrow Mr. Swifte saw the soldier in the guard-room, his fellow-sentinel was also there, and the latter testified to having seen his comrade, before the alarm, quiet and active, and in full possession of his faculties. He was now, so Mr. Swifte added, changed almost beyond recognition, and died the following day.&#8221;</p>
<div id="attachment_87231" class="wp-caption aligncenter"><img class="size-large wp-image-87231" src="http://mysteriousuniverse.org/wp-content/uploads/2017/05/mw115569-570x768.jpg" alt="" width="570" height="768" srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/05/mw115569-570x768.jpg 570w, http://mysteriousuniverse.org/wp-content/uploads/2017/05/mw115569-223x300.jpg 223w, http://mysteriousuniverse.org/wp-content/uploads/2017/05/mw115569.jpg 594w" sizes="(max-width: 570px) 100vw, 570px"/><p class="wp-caption-text">Elliott O&#8217;Donnell</p></div>
<p>That was far from being the end of the story, however, as O&#8217;Donnell noted: &#8220;Mr. George Offer, in referring to this incident, alludes to queer noises having been heard at the time the figure appeared. Presuming that the sentinel was not the victim of an hallucination, the question arises as to the kind of spirit that he saw. The bear, judging by cases that have been told me, is by no means an uncommon occult phenomenon. The difficulty is how to classify it, since, upon no question appertaining to the psychic, can one dogmatize. To quote from a clever poem that appeared in the January number of the Occult Review, to pretend one knows anything definite about the immaterial world is all &#8216;swank.'&#8221;</p>
<p>O&#8217;Donnell then made a statement that is as valid now as it was when O&#8217;Donnell&#8217;s work was at its height, decades ago: &#8220;At the most we &#8211; Parsons, Priests, Theosophists, Christian Scientists, Psychical Research Professors &#8211; at the most can only speculate. Nothing &#8211; nothing whatsoever, beyond the bare fact that there are phenomena, unaccountable by physical laws, has as yet been discovered. All the time and energy and space that have been devoted by scientists to the investigation of spiritualism and to making tests in automatic writing are, in my opinion &#8211; and, I believe, I speak for the man in the street—hopelessly &#8211; futile.&#8221; We would all be wise to take note of O&#8217;Donnell&#8217;s words, which, today, are still highly relevant to the domain of ghost-hunting.</p>
<div id="attachment_87229" class="wp-caption aligncenter"><img class="size-large wp-image-87229" src="http://mysteriousuniverse.org/wp-content/uploads/2017/05/Towrlndn-570x646.jpg" alt="" width="570" height="646" srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/05/Towrlndn-570x646.jpg 570w, http://mysteriousuniverse.org/wp-content/uploads/2017/05/Towrlndn-265x300.jpg 265w, http://mysteriousuniverse.org/wp-content/uploads/2017/05/Towrlndn-768x870.jpg 768w, http://mysteriousuniverse.org/wp-content/uploads/2017/05/Towrlndn.jpg 800w" sizes="(max-width: 570px) 100vw, 570px"/><p class="wp-caption-text">Early painting of the Tower of London</p></div>
<p>O&#8217;Donnell made it abundantly clear that he was highly skeptical of certain tales that might have had a bearing on the controversial issue of life after death: &#8220;No one, who has ever really experienced spontaneous ghostly manifestations, could for one moment believe in the genuineness of the phenomena produced at séances. They have never deceived me, and I am of the opinion spirits cannot be convoked to order, either through a so-called medium falling into a so-called trance, through table-turning, automatic writing, or anything else. If a spirit comes, it will come either voluntarily, or in obedience to some Unknown Power—and certainly neither to satisfy the curiosity of a crowd of sensation-loving men and women, nor to be analyzed by some cold, calculating, presumptuous Professor of Physics whose proper sphere is the laboratory.&#8221;</p>
<p>And, finally, we have O&#8217;Donnell speculating on what the <a href="http://www.hrp.org.uk/discover-the-palaces/ghost-stories/a-grizzly-ghost/#gs.90awsEA">Tower of London&#8217;s &#8220;bear&#8221;</a> really was: &#8220;But to proceed. The phenomenon of the big bear, provided again it was really objective, may have been the phantasm of some prehistoric creature whose bones lie interred beneath the Tower; for we know the Valley of the Thames was infested with giant reptiles and quadrupeds of all kinds (I incline to this theory); or it may have been a Vice-Elemental, or &#8211; the phantasm of a human being who lived a purely animal life, and whose spirit would naturally take the form most closely resembling it.”</p>
<p class="tags"><span>&nbsp;</span><strong>TAGS: </strong><a href="http://mysteriousuniverse.org/tag/bear/" rel="tag">Bear</a>, <a href="http://mysteriousuniverse.org/tag/ghost/" rel="tag">ghost</a>, <a href="http://mysteriousuniverse.org/tag/tower-of-london/" rel="tag">Tower of London</a></p> </div>
<div class="post-footer-ad">
<div id="text-3" class="widget widget_text"> <div class="textwidget"><div id="ld-650-6959"></div><script data-cfasync="false">(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8747465604094567,size:[0, 0],id:"ld-650-6959"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.setAttribute("data-cfasync","false");j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
</div> </div>
</div>
 
<div class="blue-holder">
<div class="inner">
 
<div class="related-articles">
<a href="http://mysteriousuniverse.org/tag/bear/" class="view-all">VIEW ALL</a>
<h3>Related Articles</h3>
<div class="col">
<div class="related-article-container">
<a href="http://mysteriousuniverse.org/2016/10/paranormal-activity-blamed-for-mysterious-scratches/"><img width="166" height="106" src="http://mysteriousuniverse.org/wp-content/uploads/2016/10/arm-166x106.jpg" class="img wp-post-image" alt=""/></a> <h5><a href="http://mysteriousuniverse.org/2016/10/paranormal-activity-blamed-for-mysterious-scratches/">Paranormal Activity Blamed For Mysterious Scratches</a></h5>
<p>Residents at a center in Colorado for persons with intellectual and developmental disabilities have been found with mysterious scratches forming words that some consider to be demonic messages. When investigated, staff members&#8230;</p>
<div class="cl">&nbsp;</div>
</div>
<a href="http://mysteriousuniverse.org/2016/10/paranormal-activity-blamed-for-mysterious-scratches/" class="more">Read More</a>
<p class="comments"><a href="http://mysteriousuniverse.org/2016/10/paranormal-activity-blamed-for-mysterious-scratches/#comments"><span class="dsq-postid" data-dsqidentifier="71166 http://mysteriousuniverse.org/?p=71166"><span>&nbsp;</span>4</span></a></p>
</div>
<div class="col">
<div class="related-article-container">
<a href="http://mysteriousuniverse.org/2014/10/ghost-appears-at-el-kookooee-burning-bogeyman-festival/"><img width="166" height="106" src="http://mysteriousuniverse.org/wp-content/uploads/2014/10/el-kookooee-ghost-4-166x106.jpg" class="img wp-post-image" alt=""/></a> <h5><a href="http://mysteriousuniverse.org/2014/10/ghost-appears-at-el-kookooee-burning-bogeyman-festival/">Ghost Appears at El Kookooee Burning ‘Bogeyman’ Festival</a></h5>
<p>El Kookooee. That’s the phonetic spelling of El Cucuy, a mythical bogeyman or pumpkin-headed ghost-monster found in Hispanic and Portuguese folklore. A bogeyman who may not like to be made fun of&#8230;</p>
<div class="cl">&nbsp;</div>
</div>
<a href="http://mysteriousuniverse.org/2014/10/ghost-appears-at-el-kookooee-burning-bogeyman-festival/" class="more">Read More</a>
<p class="comments"><a href="http://mysteriousuniverse.org/2014/10/ghost-appears-at-el-kookooee-burning-bogeyman-festival/#comments"><span class="dsq-postid" data-dsqidentifier="38496 http://mysteriousuniverse.org/?p=38496"><span>&nbsp;</span>1</span></a></p>
</div>
<div class="col">
<div class="related-article-container">
<a href="http://mysteriousuniverse.org/2012/10/a-visitor-in-the-night/"><img width="166" height="106" src="http://mysteriousuniverse.org/wp-content/uploads/2012/10/shadow-inthe-door-166x106.jpg" class="img wp-post-image" alt=""/></a> <h5><a href="http://mysteriousuniverse.org/2012/10/a-visitor-in-the-night/">A Visitor in the Night</a></h5>
<p>During the day the house was oppressive, but when night fell, it grew terrifying. Barbara’s husband left for the early morning shift around 2 a.m., and as she lay on her side&#8230;</p>
<div class="cl">&nbsp;</div>
</div>
<a href="http://mysteriousuniverse.org/2012/10/a-visitor-in-the-night/" class="more">Read More</a>
<p class="comments"><a href="http://mysteriousuniverse.org/2012/10/a-visitor-in-the-night/#comments"><span class="dsq-postid" data-dsqidentifier="13539 http://mysteriousuniverse.org/?p=13539"><span>&nbsp;</span>2</span></a></p>
</div>
</div>
 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://mysteriousuniverse.org/2017/05/the-ghostly-bear-monster-of-london/';
var disqus_identifier = '87204 http://mysteriousuniverse.org/?p=87204';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mysteriousuniverse';
var disqus_title = "The Ghostly Bear-Monster of London";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=87204';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="bottom">&nbsp;</div>
</div>
</div>
<div class="bottom">&nbsp;</div>
</div>
 
</div>
 
 
<div id="sidebar">
<div id="theme-widget-ads-6" class="widget theme-widget">  
<div class="banners big">
<div class="cfmonitor" style="padding-bottom: 10px;"><script type="text/javascript">// <![CDATA[
google_ad_client = "ca-pub-4693692690710487";
/* Right Sidebar Top */
google_ad_slot = "6052779926";
google_ad_width = 300;
google_ad_height = 250;
// ]]&gt;</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">// <![CDATA[


// ]]&gt;</script></div>
<div style="padding-left: 20px; padding-bottom: 10px;"> </p>
<div class="bsarocks bsap_a3d581099f492b46baa9b3edabd503b9" id="bsap_1262711"></div>
<p> </p>
<p class="ad small aligncenter"><a href="http://bsa.ly/bn8">Advertise above with BuysellAds</a></p>
</div>
<div class="cfmonitor">
<script type="text/javascript">// <![CDATA[
google_ad_client = "ca-pub-4693692690710487";
/* Right Sidebar - text and rich media */
google_ad_slot = "6936119127";
google_ad_width = 300;
google_ad_height = 250;
// ]]&gt;</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>
</div>
<div class="cl">&nbsp;</div></div><div id="theme-widget-ads-7" class="widget theme-widget"></div><div id="theme-widget-voicemail-6" class="widget theme-widget"> <div class="call-box">
<h5>Call Our voicemail</h5>
<p>
<strong>+1 (530) 918 4070</strong> or Skype: <strong>MysteriousUniv</strong> </p>
</div>
</div><div id="theme-widget-latest-tweets-6" class="widget theme-widget"> <div class="twitter-box">
<div class="top notext">&nbsp;</div>
<div class="entry">
<h4>Follow Us On Twitter</h4>
<p>Mainstream Media Covers North Korean UFO Sighting - <a href="https://t.co/vnLQT14XAd" target="_blank">https://t.co/vnLQT14XAd</a> <a href="https://t.co/tZ9LL04FbX" target="_blank">https://t.co/tZ9LL04FbX</a></p>
<p class="details">@mysteriousuniv - about 2 hours ago</p>
<a href="https://twitter.com/mysteriousuniv" class="twitter-follow-button" data-show-count="false">Follow @mysteriousuniv</a>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="bottom notext">&nbsp;</div>
</div>
</div><div id="categories-8" class="widget widget_categories"><h4 class="widgettitle">Categories</h4> <ul>
<li class="cat-item cat-item-39"><a href="http://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a>
</li>
<li class="cat-item cat-item-43"><a href="http://mysteriousuniverse.org/category/bizarre/">Bizarre</a>
</li>
<li class="cat-item cat-item-45"><a href="http://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a>
</li>
<li class="cat-item cat-item-38"><a href="http://mysteriousuniverse.org/category/cryptozoology/" title="Animals which are considered to be legendary or otherwise nonexistent by mainstream biology.">Cryptozoology</a>
</li>
<li class="cat-item cat-item-1472"><a href="http://mysteriousuniverse.org/category/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-40"><a href="http://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &amp; Hauntings</a>
</li>
<li class="cat-item cat-item-42"><a href="http://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a>
</li>
<li class="cat-item cat-item-36"><a href="http://mysteriousuniverse.org/category/munews/" title="Only for news and updates on the site and podcast. E.G upcoming guest announcements, schedules, downtime etc">MU News</a>
</li>
<li class="cat-item cat-item-47"><a href="http://mysteriousuniverse.org/category/naturalworld/" title="New animal discoveries etc">Natural World</a>
</li>
<li class="cat-item cat-item-2329"><a href="http://mysteriousuniverse.org/category/news/" title="All the latest weird news!">News</a>
</li>
<li class="cat-item cat-item-1417"><a href="http://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a>
</li>
<li class="cat-item cat-item-235"><a href="http://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a>
</li>
<li class="cat-item cat-item-32"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a>
</li>
<li class="cat-item cat-item-2572"><a href="http://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a>
</li>
<li class="cat-item cat-item-41"><a href="http://mysteriousuniverse.org/category/scitech/">Science &amp; Technology</a>
</li>
<li class="cat-item cat-item-46"><a href="http://mysteriousuniverse.org/category/spaceastronomy/">Space &amp; Astronomy</a>
</li>
<li class="cat-item cat-item-44"><a href="http://mysteriousuniverse.org/category/spirituality/">Spirituality</a>
</li>
<li class="cat-item cat-item-37"><a href="http://mysteriousuniverse.org/category/ufo-phenomenon/" title="UFO Sightings, accounts, MOD releases, etc.. ">UFO Phenomenon</a>
</li>
<li class="cat-item cat-item-2330"><a href="http://mysteriousuniverse.org/category/video/" title="Interesting videos that will make you laugh and gasp.">Video</a>
</li>
</ul>
</div></div>
  <div class="cl">&nbsp;</div>
</div>
 
</div>
 
<div class="footer notext">&nbsp;</div>
</div>
 
 
<div id="footer">
<div class="top">
 
<div class="shell">
<div class="left text">
<h5>About Mysterious Universe</h5>
<p>Mysterious Universe brings you the latest news and podcasts covering the strange, extraordinary, weird, wonderful and everything in between.</p>
<p>The Mysterious Universe podcast debuted in 2006 and has since grown to a huge following with millions of downloads from around the world.</p>
<p>Get to know the <a href="/about">MU Team</a> over on our <strong><span style="text-decoration: underline;"><a href="http://mysteriousuniverse.org/about/">About page</a></span></strong> and be sure to checkout out our <strong><span style="text-decoration: underline;"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></span></strong> while you're here.<br/>
 </p>
<div class="g-plusone" data-size="small" data-annotation="inline" data-width="300"></div>
<p> <br/>
<script type="text/javascript">// <![CDATA[
(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
// ]]></script></p>
</div>
<div class="left site-info">
<h5>Site Info</h5>
<ul id="menu-site-info" class="menu"><li id="menu-item-14553" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-14553"><a href="http://mysteriousuniverse.org/plus/">Join MU</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="http://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-14603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14603"><a href="http://mysteriousuniverse.org/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="http://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="http://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-19600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19600"><a href="http://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-26785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26785"><a href="http://mysteriousuniverse.org/app/mu-app-version/">MU App Version Notes</a></li>
</ul> <div class="socials">
<ul>
<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank">Facebook</a></li>
<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank">Twitter</a></li>
</ul>
</div>
</div>
<div class="left buy">
<h5>Buy the Podcast Back Catalogue</h5>
<h6><img class="alignleft" alt="" src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/images/catalogue.png"/>The Mega Value Pack</h6>
<p class="price"><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Purchase</a>$99<span>.00</span></p>
<p>Get the entire collection<br/>
now for this great price.</p>
</div>
</div>
 
</div>
<div class="bottom">
 
<div class="shell">
<p class="copy left">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>
<div class="links right">
<ul id="menu-bottom-bar-menu" class="menu"><li id="menu-item-14545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14545"><a href="http://mysteriousuniverse.org/wp-login.php">Login</a><span>|</span></li>
<li id="menu-item-14546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14546"><a href="http://mysteriousuniverse.org/contact-us/">Contact Us</a><span>|</span></li>
</ul> </div>
<div class="cl">&nbsp;</div>
</div>
 
</div>
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mysteriousuniverse';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"3599bbe75d","nonceinvoicedetail":"a46489b696","noncecoupon":"fb4a47f0e9","noncecoupondetail":"d677efb1f1","stripethankyouurl":"http:\/\/mysteriousuniverse.org\/index.php\/register\/"}' +')');
				}
			</script>
<script type="text/javascript">
jQuery(function($) {
});
</script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/q-and-a/js/q-a-plus.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>
</body>
</html>