<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta name="apple-itunes-app" content="app-id=721204906"/>
<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Long-Lost Legendary Buddhist Temple Found Under Chinese City | Mysterious Universe</title>
<link rel="pingback" href="http://mysteriousuniverse.org/xmlrpc.php"/>
<link rel="shortcut icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/images/favicon.ico"/>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-10374297-1";
	</script>
<style type="text/css">#fancybox-close{right:-15px;top:-15px}div#fancybox-content{border-color:#FFFFFF}div#fancybox-outer{background-color:#FFFFFF}</style>
 
<link rel="author" href="https://plus.google.com/+mysteriousuniverse/"/>
<meta name="description" content="Despite being well-documented in Chinese literature and legends, years of conflicts and natural disasters caused the temple to literally become lost."/>
<meta name="keywords" content="china,chinese,temple,buddhist,buddha,fugan,fu gan,fu,gan,chengdu,sichuan,archaeology,history,dynasty,lost,chinese folklore,chinese mythology,hidden history,lost city,news,science &amp; technology"/>
<link rel="canonical" href="http://mysteriousuniverse.org/2017/06/long-lost-legendary-buddhist-temple-found-under-chinese-city/"/>
<meta property="og:title" content="Long-Lost Legendary Buddhist Temple Found Under Chinese City | Mysterious Universe"/>
<meta property="og:type" content="blog"/>
<meta property="og:url" content="http://mysteriousuniverse.org/2017/06/long-lost-legendary-buddhist-temple-found-under-chinese-city/"/>
<meta property="og:image" content="http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple2-570x384.jpg"/>
<meta property="og:site_name" content="Mysterious Universe"/>
<meta property="fb:admins" content="508967392"/>
<meta property="og:description" content="Despite being well-documented in Chinese literature and legends, years of conflicts and natural disasters caused the temple to literally become lost."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Long-Lost Legendary Buddhist Temple Found Under Chinese City | Mysterious Universe"/>
<meta name="twitter:description" content="Despite being well-documented in Chinese literature and legends, years of conflicts and natural disasters caused the temple to literally become lost."/>
<meta name="twitter:image" content="http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple2-570x384.jpg"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Feed" href="http://mysteriousuniverse.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Comments Feed" href="http://mysteriousuniverse.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Long-Lost Legendary Buddhist Temple Found Under Chinese City Comments Feed" href="http://mysteriousuniverse.org/2017/06/long-lost-legendary-buddhist-temple-found-under-chinese-city/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<style type="text/css">.powerpress_player .wp-audio-shortcode{max-width:570px;}</style>
<link rel='stylesheet' id='google-font-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700italic%2C700%2C400italic%2C600italic%2C600&#038;ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='google-font-exo-css' href='http://fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C200italic%2C200%2C300italic%2C300&#038;ver=1.0' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-10374297-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10374297-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/js/functions.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://mysteriousuniverse.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mysteriousuniverse.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mysteriousuniverse.org/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://mysteriousuniverse.org/?p=88106'/>
<link rel="alternate" type="application/json+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2017%2F06%2Flong-lost-legendary-buddhist-temple-found-under-chinese-city%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2017%2F06%2Flong-lost-legendary-buddhist-temple-found-under-chinese-city%2F&#038;format=xml"/>
 
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 0,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.6",
	'overlayColor': "#000000",
	'titleShow': true,
	'titlePosition': 'float',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "elastic",
	'transitionOut': "elastic",
	'centerOnScroll': true
});


})
</script>
 
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
 
<noscript><link rel="stylesheet" type="text/css" href="http://mysteriousuniverse.org/wp-content/plugins/q-and-a/css/q-a-plus-noscript.css?ver=1.0.6.2"/></noscript>  
<style type='text/css'>.WishListMember_Widget{}.WishListMember_LoginMergeCode{}</style> <!--[if lte IE 8]>
		<link rel="stylesheet" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/ie.css" type="text/css" media="all" />
	<![endif]-->
 
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
  <link rel='stylesheet' id='combine-css' href='http://mysteriousuniverse.org/wp-content/plugins/combine-css/css.php?token=14e9b2f6fa738a2d969998ba3d1136cf&#038;ver=2' type='text/css' media='all'/>
</head>
<body class="post-template-default single single-post postid-88106 single-format-standard">
 
<div id="wrapper">
 
<div id="top-bar">
<div class="shell">
<p class="left">
MU<a href="/plus" class="pluse-button">PLUS+</a>
<span class="sep">&nbsp;</span>
<strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today!
<a href="/plus" class="learn-button">LEARN MORE</a>
<span class="sep">&nbsp;</span>
</p>
<ul id="menu-top-bar-menu" class="right top-nav-menu"><li id="menu-item-14557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14557"><a href="http://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-14558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14558"><a href="/wp-login.php">LOGIN</a></li>
</ul> <div class="cl">&nbsp;</div>
</div>
<a href="#" class="close">Close</a>
</div>
 
 
<div id="header">
 
<div class="shell">
<h1 id="logo"><a href="http://mysteriousuniverse.org/">Mysterious Universe</a></h1>
 
<div id="navigation">
<ul id="menu-main-menu" class="menu"><li id="menu-item-14547" class="home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-14547"><a href="/">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-14549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14549"><a href="http://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-14756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14756"><a href="http://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-19875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19875"><a href="http://store.mysteriousuniverse.org">Store</a></li>
<li id="menu-item-14551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14551"><a href="http://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-19089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19089"><a href="http://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-14552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14552"><a href="http://mysteriousuniverse.org/dashboard/">Dashboard</a></li>
</ul> </div>
 
<form class="search-container" method="get" action="http://mysteriousuniverse.org/">
<div class="search-field">
<input type="text" value="" name="s"/>
</div>
<input type="submit" value="" class="search-button"/>
</form>
<div class="cl">&nbsp;</div>
</div>
 
</div>
  
<div id="main">
 
<div class="shell">
 
<div id="bsap_1296298" class="bsarocks bsap_a3d581099f492b46baa9b3edabd503b9" style="text-align:center;overflow: hidden;margin:0 auto 10px auto;width: 728px;"></div>
<p class="ad small aligncenter"><a href="http://bsa.ly/bn8" style="color:white;">Advertise here now!</a></p>
 
 
<div id="content">
 
<div class="container">
<div class="top">&nbsp;</div>
<div class="entry">
 
<div class="post">
<div class="top">&nbsp;</div>
<img width="585" height="306" src="http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple2-585x306.jpg" class="img post-img wp-post-image" alt="Archaeologists excavating part of the temple&#039;s foundation."/> <div class="inner">
<h2>Long-Lost Legendary Buddhist Temple Found Under Chinese City</h2>
<div class="details">
<ul>
<li class="comments-link">
<a href="http://mysteriousuniverse.org/2017/06/long-lost-legendary-buddhist-temple-found-under-chinese-city/#respond">
 
<span class="dsq-postid" data-dsqidentifier="88106 http://mysteriousuniverse.org/?p=88106"><strong>0</strong> Comments</span> </a>
</li>
<li><a href="http://mysteriousuniverse.org/2017/06/07/"><span class="icon-3">&nbsp;</span>June 7, 2017</a></li>
<li><a rel="author" href="http://mysteriousuniverse.org/author/bbtingley/"><span class="icon-4">&nbsp;</span>Brett Tingley</a></li>
</ul>
<div class="cl">&nbsp;</div>
</div>
<p><span style="font-weight: 400;">Chinese news outlets are </span><a href="http://www.scmp.com/news/china/society/article/2096926/legendary-buddhist-temple-lost-more-seven-centuries-yields-its" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">reporting the discovery</span></a><span style="font-weight: 400;"> &#8211; or rather re-discovery &#8211; of an ancient temple which was ‘lost’ nearly a millennium ago. and recently found in one of China’s most thriving metropolises, Chengdu, capital of Sichuan province. Like so many Chinese archaeological finds, the temple was discovered as construction crews broke ground on new residential properties. </span></p>
<div id="attachment_88162" class="wp-caption aligncenter"><img class="size-full wp-image-88162" src="http://mysteriousuniverse.org/wp-content/uploads/2017/06/Jingjiang.jpeg" alt="Chengdu is a classic Chinese mix of old and new." width="750" height="498" srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/06/Jingjiang.jpeg 750w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/Jingjiang-300x199.jpeg 300w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/Jingjiang-570x378.jpeg 570w" sizes="(max-width: 750px) 100vw, 750px"/><p class="wp-caption-text">Chengdu is a classic Chinese mix of old and new.</p></div>
<p>So far, the temple’s foundation has been discovered along with several surrounding buildings and roads. The rich history of the Buddhist temple is well-documented in Chinese literature and legends, but years of conflict and natural disaster caused the temple to become destroyed and lost at some point during the thirteenth century.</p>
<div id="attachment_88165" class="wp-caption aligncenter"><img class="size-full wp-image-88165" src="http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple2.jpg" alt="Archaeologists excavating part of the temple's foundation." width="587" height="395" srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple2.jpg 587w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple2-300x202.jpg 300w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple2-570x384.jpg 570w" sizes="(max-width: 587px) 100vw, 587px"/><p class="wp-caption-text">Archaeologists excavating part of the temple&#8217;s foundation.</p></div>
<p><span style="font-weight: 400;">The temple holds a sacred place in Chinese religious folklore. According to legends passed down from the Song dynasty, a monk named Dao Xuan once publicly prayed for rain in front of the temple during a drought. Shortly after, it began to rain, earning the temple its name; the 11,000-square-meter site is known as Fugan Temple, a name which roughly translates to “perceive/feel the blessing/fortune.”</span></p>
<div id="attachment_88164" class="wp-caption aligncenter"><img class="size-full wp-image-88164" src="http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple3-e1496770378698.jpg" alt="The excavation is still underway." width="894" height="534" srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple3-e1496770378698.jpg 894w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple3-e1496770378698-300x179.jpg 300w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple3-e1496770378698-768x459.jpg 768w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple3-e1496770378698-570x340.jpg 570w" sizes="(max-width: 894px) 100vw, 894px"/><p class="wp-caption-text">The excavation is still underway.</p></div>
<p><span style="font-weight: 400;">Fugan Temple was an active Buddhist center from the Eastern Jin dynasty (317 AD to 589 AD) to the Southern Song dynasty (1127 to 1279). Archaeologists from the Chengdu Cultural Relic Research Institute working on the excavation have <a href="http://www.apdnews.com/e-business/arts-culture/666423.html" target="_blank" rel="noopener noreferrer">discovered</a> over 1000 clay tablets inscribed with Buddhist scriptures as well as several hundred carvings or statues of Buddha and various Bodhisattvas.</span></p>
<div id="attachment_88168" class="wp-caption aligncenter"><img class="size-full wp-image-88168" src="http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple5-e1496770524162.jpeg" alt="" width="602" height="539" srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple5-e1496770524162.jpeg 602w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple5-e1496770524162-300x269.jpeg 300w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/temple5-e1496770524162-570x510.jpeg 570w" sizes="(max-width: 602px) 100vw, 602px"/><p class="wp-caption-text">A carving unearthed at the Fugan Temple site.</p></div>
<p><span style="font-weight: 400;">As China continues to urbanize at breakneck speed, more and more elements of ancient Chinese mythology are being re-discovered in the present day. Earlier this year, a cryptid which </span><a href="http://mysteriousuniverse.org/2017/01/mythical-chinese-creature-spotted-on-camera/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">resembled the mythical Chinese </span><i><span style="font-weight: 400;">qilin</span></i></a><span style="font-weight: 400;"> was spotted by a remote cameras in China’s northwestern Xinjiang Uyghur Autonomous Region. A few months later, odd devices were seen in a set of 7th-century rock carvings in Chongqing which seemed to confirm the long-standing theory that ancient Chinese people developed </span><a href="http://mysteriousuniverse.org/2017/03/newfound-ancient-chinese-statues-depict-unknown-technology/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">sophisticated technology</span></a><span style="font-weight: 400;"> long before the rest of the world (as for what happened to it, well&#8230;that’s complicated). </span></p>
<p class="tags"><span>&nbsp;</span><strong>TAGS: </strong><a href="http://mysteriousuniverse.org/tag/archaeology/" rel="tag">archaeology</a>, <a href="http://mysteriousuniverse.org/tag/china/" rel="tag">china</a>, <a href="http://mysteriousuniverse.org/tag/chinese-folklore/" rel="tag">Chinese folklore</a>, <a href="http://mysteriousuniverse.org/tag/chinese-mythology/" rel="tag">Chinese mythology</a>, <a href="http://mysteriousuniverse.org/tag/hidden-history/" rel="tag">hidden history</a>, <a href="http://mysteriousuniverse.org/tag/lost-city/" rel="tag">lost city</a></p> </div>
<div class="post-footer-ad">
<div id="text-3" class="widget widget_text"> <div class="textwidget"><div id="ld-650-6959"></div><script data-cfasync="false">(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8747465604094567,size:[0, 0],id:"ld-650-6959"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.setAttribute("data-cfasync","false");j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
</div> </div>
</div>
 
<div class="blue-holder">
<div class="inner">
 
<div class="related-articles">
<a href="http://mysteriousuniverse.org/tag/archaeology/" class="view-all">VIEW ALL</a>
<h3>Related Articles</h3>
<div class="col">
<div class="related-article-container">
<a href="http://mysteriousuniverse.org/2016/11/a-pyramid-inside-a-pyramid-inside-another-pyramid-in-mexico/"><img width="166" height="106" src="http://mysteriousuniverse.org/wp-content/uploads/2016/11/hidden-166x106.jpg" class="img wp-post-image" alt=""/></a> <h5><a href="http://mysteriousuniverse.org/2016/11/a-pyramid-inside-a-pyramid-inside-another-pyramid-in-mexico/">A Pyramid Inside a Pyramid Inside Another Pyramid in Mexico</a></h5>
<p>Everyone loves those cute little Russian nesting dolls that hide a tiny lady wearing a babushka inside another tiny lady inside another … do I really need to explain this? A better&#8230;</p>
<div class="cl">&nbsp;</div>
</div>
<a href="http://mysteriousuniverse.org/2016/11/a-pyramid-inside-a-pyramid-inside-another-pyramid-in-mexico/" class="more">Read More</a>
<p class="comments"><a href="http://mysteriousuniverse.org/2016/11/a-pyramid-inside-a-pyramid-inside-another-pyramid-in-mexico/#comments"><span class="dsq-postid" data-dsqidentifier="74731 http://mysteriousuniverse.org/?p=74731"><span>&nbsp;</span>1</span></a></p>
</div>
<div class="col">
<div class="related-article-container">
<a href="http://mysteriousuniverse.org/2016/06/google-earth-helps-uncover-massive-lost-structure-in-petra/"><img width="166" height="106" src="http://mysteriousuniverse.org/wp-content/uploads/2016/06/167670797_7d549ef1d9_z-166x106.jpg" class="img wp-post-image" alt=""/></a> <h5><a href="http://mysteriousuniverse.org/2016/06/google-earth-helps-uncover-massive-lost-structure-in-petra/">Google Earth Helps Uncover Massive Lost Structure in Petra</a></h5>
<p>The ancient city of Petra, Jordan, is a pretty well-documented place; it’s one of the seven new wonders of the world, a UNESCO world heritage site, and archaeologists have been examining the&#8230;</p>
<div class="cl">&nbsp;</div>
</div>
<a href="http://mysteriousuniverse.org/2016/06/google-earth-helps-uncover-massive-lost-structure-in-petra/" class="more">Read More</a>
<p class="comments"><a href="http://mysteriousuniverse.org/2016/06/google-earth-helps-uncover-massive-lost-structure-in-petra/#respond"><span class="dsq-postid" data-dsqidentifier="64059 http://mysteriousuniverse.org/?p=64059"><span>&nbsp;</span>0</span></a></p>
</div>
<div class="col">
<div class="related-article-container">
<a href="http://mysteriousuniverse.org/2016/07/prehistoric-tombs-were-also-star-observatories/"><img width="166" height="106" src="http://mysteriousuniverse.org/wp-content/uploads/2016/07/tomb-166x106.jpg" class="img wp-post-image" alt=""/></a> <h5><a href="http://mysteriousuniverse.org/2016/07/prehistoric-tombs-were-also-star-observatories/">Prehistoric Tombs Were Also Star Observatories</a></h5>
<p>If you’ve ever attempted to take a date to the cemetery by saying “It’s a great place to look at the stars” (yeah, like I’m the only one who ever tried that&#8230;</p>
<div class="cl">&nbsp;</div>
</div>
<a href="http://mysteriousuniverse.org/2016/07/prehistoric-tombs-were-also-star-observatories/" class="more">Read More</a>
<p class="comments"><a href="http://mysteriousuniverse.org/2016/07/prehistoric-tombs-were-also-star-observatories/#respond"><span class="dsq-postid" data-dsqidentifier="64515 http://mysteriousuniverse.org/?p=64515"><span>&nbsp;</span>0</span></a></p>
</div>
</div>
 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://mysteriousuniverse.org/2017/06/long-lost-legendary-buddhist-temple-found-under-chinese-city/';
var disqus_identifier = '88106 http://mysteriousuniverse.org/?p=88106';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mysteriousuniverse';
var disqus_title = "Long-Lost Legendary Buddhist Temple Found Under Chinese City";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=88106';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="bottom">&nbsp;</div>
</div>
</div>
<div class="bottom">&nbsp;</div>
</div>
 
</div>
 
 
<div id="sidebar">
<div id="theme-widget-ads-6" class="widget theme-widget">  
<div class="banners big">
<div class="cfmonitor" style="padding-bottom: 10px;"><script type="text/javascript">// <![CDATA[
google_ad_client = "ca-pub-4693692690710487";
/* Right Sidebar Top */
google_ad_slot = "6052779926";
google_ad_width = 300;
google_ad_height = 250;
// ]]&gt;</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">// <![CDATA[


// ]]&gt;</script></div>
<div style="padding-left: 20px; padding-bottom: 10px;"> </p>
<div class="bsarocks bsap_a3d581099f492b46baa9b3edabd503b9" id="bsap_1262711"></div>
<p> </p>
<p class="ad small aligncenter"><a href="http://bsa.ly/bn8">Advertise above with BuysellAds</a></p>
</div>
<div class="cfmonitor">
<script type="text/javascript">// <![CDATA[
google_ad_client = "ca-pub-4693692690710487";
/* Right Sidebar - text and rich media */
google_ad_slot = "6936119127";
google_ad_width = 300;
google_ad_height = 250;
// ]]&gt;</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>
</div>
<div class="cl">&nbsp;</div></div><div id="theme-widget-ads-7" class="widget theme-widget"></div><div id="theme-widget-voicemail-6" class="widget theme-widget"> <div class="call-box">
<h5>Call Our voicemail</h5>
<p>
<strong>+1 (530) 918 4070</strong> or Skype: <strong>MysteriousUniv</strong> </p>
</div>
</div><div id="theme-widget-latest-tweets-6" class="widget theme-widget"> <div class="twitter-box">
<div class="top notext">&nbsp;</div>
<div class="entry">
<h4>Follow Us On Twitter</h4>
<p>Long-Lost Legendary Buddhist Temple Found Under Chinese City - <a href="https://t.co/HJPci4WNIf" target="_blank">https://t.co/HJPci4WNIf</a> <a href="https://t.co/VQbJaOyNYd" target="_blank">https://t.co/VQbJaOyNYd</a></p>
<p class="details">@mysteriousuniv - less than a minute ago</p>
<a href="https://twitter.com/mysteriousuniv" class="twitter-follow-button" data-show-count="false">Follow @mysteriousuniv</a>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="bottom notext">&nbsp;</div>
</div>
</div><div id="categories-8" class="widget widget_categories"><h4 class="widgettitle">Categories</h4> <ul>
<li class="cat-item cat-item-39"><a href="http://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a>
</li>
<li class="cat-item cat-item-43"><a href="http://mysteriousuniverse.org/category/bizarre/">Bizarre</a>
</li>
<li class="cat-item cat-item-45"><a href="http://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a>
</li>
<li class="cat-item cat-item-38"><a href="http://mysteriousuniverse.org/category/cryptozoology/" title="Animals which are considered to be legendary or otherwise nonexistent by mainstream biology.">Cryptozoology</a>
</li>
<li class="cat-item cat-item-1472"><a href="http://mysteriousuniverse.org/category/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-40"><a href="http://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &amp; Hauntings</a>
</li>
<li class="cat-item cat-item-42"><a href="http://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a>
</li>
<li class="cat-item cat-item-36"><a href="http://mysteriousuniverse.org/category/munews/" title="Only for news and updates on the site and podcast. E.G upcoming guest announcements, schedules, downtime etc">MU News</a>
</li>
<li class="cat-item cat-item-47"><a href="http://mysteriousuniverse.org/category/naturalworld/" title="New animal discoveries etc">Natural World</a>
</li>
<li class="cat-item cat-item-2329"><a href="http://mysteriousuniverse.org/category/news/" title="All the latest weird news!">News</a>
</li>
<li class="cat-item cat-item-1417"><a href="http://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a>
</li>
<li class="cat-item cat-item-235"><a href="http://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a>
</li>
<li class="cat-item cat-item-32"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a>
</li>
<li class="cat-item cat-item-2572"><a href="http://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a>
</li>
<li class="cat-item cat-item-41"><a href="http://mysteriousuniverse.org/category/scitech/">Science &amp; Technology</a>
</li>
<li class="cat-item cat-item-46"><a href="http://mysteriousuniverse.org/category/spaceastronomy/">Space &amp; Astronomy</a>
</li>
<li class="cat-item cat-item-44"><a href="http://mysteriousuniverse.org/category/spirituality/">Spirituality</a>
</li>
<li class="cat-item cat-item-37"><a href="http://mysteriousuniverse.org/category/ufo-phenomenon/" title="UFO Sightings, accounts, MOD releases, etc.. ">UFO Phenomenon</a>
</li>
<li class="cat-item cat-item-2330"><a href="http://mysteriousuniverse.org/category/video/" title="Interesting videos that will make you laugh and gasp.">Video</a>
</li>
</ul>
</div></div>
  <div class="cl">&nbsp;</div>
</div>
 
</div>
 
<div class="footer notext">&nbsp;</div>
</div>
 
 
<div id="footer">
<div class="top">
 
<div class="shell">
<div class="left text">
<h5>About Mysterious Universe</h5>
<p>Mysterious Universe brings you the latest news and podcasts covering the strange, extraordinary, weird, wonderful and everything in between.</p>
<p>The Mysterious Universe podcast debuted in 2006 and has since grown to a huge following with millions of downloads from around the world.</p>
<p>Get to know the <a href="/about">MU Team</a> over on our <strong><span style="text-decoration: underline;"><a href="http://mysteriousuniverse.org/about/">About page</a></span></strong> and be sure to checkout out our <strong><span style="text-decoration: underline;"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></span></strong> while you're here.<br/>
 </p>
<div class="g-plusone" data-size="small" data-annotation="inline" data-width="300"></div>
<p> <br/>
<script type="text/javascript">// <![CDATA[
(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
// ]]></script></p>
</div>
<div class="left site-info">
<h5>Site Info</h5>
<ul id="menu-site-info" class="menu"><li id="menu-item-14553" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-14553"><a href="http://mysteriousuniverse.org/plus/">Join MU</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="http://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-14603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14603"><a href="http://mysteriousuniverse.org/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="http://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="http://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-19600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19600"><a href="http://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-26785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26785"><a href="http://mysteriousuniverse.org/app/mu-app-version/">MU App Version Notes</a></li>
</ul> <div class="socials">
<ul>
<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank">Facebook</a></li>
<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank">Twitter</a></li>
</ul>
</div>
</div>
<div class="left buy">
<h5>Buy the Podcast Back Catalogue</h5>
<h6><img class="alignleft" alt="" src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/images/catalogue.png"/>The Mega Value Pack</h6>
<p class="price"><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Purchase</a>$99<span>.00</span></p>
<p>Get the entire collection<br/>
now for this great price.</p>
</div>
</div>
 
</div>
<div class="bottom">
 
<div class="shell">
<p class="copy left">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>
<div class="links right">
<ul id="menu-bottom-bar-menu" class="menu"><li id="menu-item-14545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14545"><a href="http://mysteriousuniverse.org/wp-login.php">Login</a><span>|</span></li>
<li id="menu-item-14546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14546"><a href="http://mysteriousuniverse.org/contact-us/">Contact Us</a><span>|</span></li>
</ul> </div>
<div class="cl">&nbsp;</div>
</div>
 
</div>
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mysteriousuniverse';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"c2cdacd118","nonceinvoicedetail":"8fd44cedca","noncecoupon":"eea5d27ee1","noncecoupondetail":"9cc8341fb1","stripethankyouurl":"http:\/\/mysteriousuniverse.org\/index.php\/register\/"}' +')');
				}
			</script>
<script type="text/javascript">
jQuery(function($) {
});
</script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/q-and-a/js/q-a-plus.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>
</body>
</html>