<!doctype html>
<!--[if lt IE 7]><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Blog" 
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Blog" 
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Blog" 
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Blog" 
	prefix="og: http://ogp.me/ns#"  class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Mysterious, Unexplained Booms Heard Near Oak Ridge National Laboratory | Mysterious Universe</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon.png">
		<link rel="apple-touch-icon-precomposed" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon-152x152-precomposed.png">
		<link rel="icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.ico">
		<![endif]-->
				<!-- <meta name="msapplication-TileColor" content="#f01d4f"> -->
		<!-- <meta name="msapplication-TileImage" content="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/win8-tile-icon.png"> -->
        <meta name="theme-color" content="#160036">

		<link rel="pingback" href="https://mysteriousuniverse.org/xmlrpc.php">

		<meta name="apple-itunes-app" content="app-id=721204906"/>
		<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc" />
		<script type="text/javascript">
		window.google_analytics_uacct = "UA-10374297-1";
		</script>

				
<!-- All in One SEO Pack 2.6.1 by Michael Torbert of Semper Fi Web Design[762,860] -->
<link rel="author" href="https://plus.google.com/+mysteriousuniverse/" />
<meta name="description"  content="Could these mystery booms have anything to do with Oak Ridge National Laboratory?" />

<meta name="keywords"  content="mystery,mysterious,boom,sound,explosion,noise,loud,oak ridge,national,laboratory,tennessee,mysterious booms,mystery booms,modern mysteries,news" />

<link rel="canonical" href="https://mysteriousuniverse.org/2018/08/mysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory/" />
<meta property="og:title" content="Mysterious, Unexplained Booms Heard Near Oak Ridge National Laboratory | Mysterious Universe" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://mysteriousuniverse.org/2018/08/mysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory/" />
<meta property="og:image" content="https://mysteriousuniverse.org/wp-content/uploads/2018/08/oak-ridge-feature-640x257.jpg" />
<meta property="og:site_name" content="Mysterious Universe" />
<meta property="fb:admins" content="508967392" />
<meta property="og:description" content="Could these mystery booms have anything to do with Oak Ridge National Laboratory?" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Mysterious, Unexplained Booms Heard Near Oak Ridge National Laboratory | Mysterious Universe" />
<meta name="twitter:description" content="Could these mystery booms have anything to do with Oak Ridge National Laboratory?" />
<meta name="twitter:image" content="https://mysteriousuniverse.org/wp-content/uploads/2018/08/oak-ridge-feature-640x257.jpg" />
<meta itemprop="image" content="https://mysteriousuniverse.org/wp-content/uploads/2018/08/oak-ridge-feature-640x257.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Feed" href="https://mysteriousuniverse.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Comments Feed" href="https://mysteriousuniverse.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Mysterious, Unexplained Booms Heard Near Oak Ridge National Laboratory Comments Feed" href="https://mysteriousuniverse.org/2018/08/mysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10374297-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10374297-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 570px; }
</style>
<link rel='stylesheet' id='ewd-ufaq-style-css'  href='https://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css'  href='https://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mu-dropkick-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,mp3","inbound_paths":"","home_url":"https:\/\/mysteriousuniverse.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/clipboard.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zxcvbn/4.2.0/zxcvbn.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/jquery.fitvids.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/materialize/0.98.0/js/materialize.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.2.1.9.min.js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://mysteriousuniverse.org/wp-json/' />
<link rel='shortlink' href='https://mysteriousuniverse.org/?p=117171' />
<link rel="alternate" type="application/json+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2018%2F08%2Fmysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2018%2F08%2Fmysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory%2F&#038;format=xml" />
<script>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</script>
<script>
  googletag.cmd.push(function() {

    	var top_banner = googletag.sizeMapping().
         addSize([0, 0], [320, 50]).
         addSize([730, 400], [728, 90]).
         addSize([940, 400], [468, 60]).
        build();


        var mid_banner = googletag.sizeMapping().
         addSize([0, 0], []).
         addSize([1000, 400], [300, 250]).
        build();

        var sticky_side_banner = googletag.sizeMapping().
         addSize([0, 0], []).
         addSize([1000, 400], [300, 600]).
        build();


    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_topbanner_article', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1500210453292-0').
        defineSizeMapping(top_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_1', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-1').
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_2', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-2').
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_3', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-3').
	addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1', [300, 250], 'div-gpt-ad-1500210453292-5').
        defineSizeMapping(mid_banner).
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2', [300, 250], 'div-gpt-ad-1500210453292-6').
        defineSizeMapping(mid_banner).
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky', [300, 600], 'div-gpt-ad-1500210453292-7').
        defineSizeMapping(sticky_side_banner).
        addService(googletag.pubads());
    
    googletag.defineSlot('/30438525/MysteriousUniverse/MU_Player', [480, 270], 'div-gpt-ad-1523538705660-0').addService(googletag.pubads());

    pbjs.que.push(function() {
     pbjs.setTargetingForGPTAsync();
    });
	
    googletag.enableServices();
  });
</script>
<script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: 'c28258c1-3c87-4fa3-9a6f-e2d08e9b86af' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <script type="text/javascript">
        var ajaxurl = 'https://mysteriousuniverse.org/wp-admin/admin-ajax.php';
    </script>
<!-- Running WishList Member v2.93.4495 -->
<style type='text/css'>
/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

ul.mu-tabs a.download-button {
	display:none;
}

.single-post-sidebar .widget_text {
	height: auto !important;
}

.mu-banner-ad {
	text-align: center;
	margin: 25px 0;
}

@media only screen and (min-width: 1000px) {
	.home-1000-area-1-sidebar .widget .textwidget {
		padding-top: 25px;
	}
}

/* Gforms Fixes */

.dk-select-open-down {
	margin-left: 0;
	padding-left: 0;
	padding-right: 0;
}

.gform_body .ginput_container_select div:last-of-type {
	width: 100%;
}

.page-contact-us .entry-content #field_1_5 {
	margin-bottom: 76px;
}

.entry-content .gform_body ul li, .entry-content:not(.no-rainbow) .gform_body ul li {
	padding-left: 0;
}

.ginput_container_email, .ginput_container_text,
.ginput_container_textarea {
	border-top: thin solid #999; 
}

.gform_body label {
	color: #999;
}		</style>
			
						

	</head>

	<body class="post-template-default single single-post postid-117171 single-format-standard fullwidth-podcast-image" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">
		
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf inner-header">

											
					<label class="mobile-menu-btn icon-menu_big"></label>

					<h1 class="logo" itemscope itemtype="http://schema.org/Organization"><a href="https://mysteriousuniverse.org" rel="nofollow"><img src="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/@2x-mu-logo.png"></a></h1>

										
					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-menu" class="nav top-nav main cf"><li id="menu-item-88703" class="plus border start menu-item menu-item-type-post_type menu-item-object-page menu-item-88703"><a href="https://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-88713" class="app menu-item menu-item-type-post_type menu-item-object-page menu-item-88713"><a href="https://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-88717" class="store end menu-item menu-item-type-custom menu-item-object-custom menu-item-88717"><a href="http://mysteriousuniverse.org/shop">Store</a></li>
<li id="menu-item-14548" class="podcasts start border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88738" class="popular end menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88720" class="categories start border end menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88720"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88745"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
	<li id="menu-item-88723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88723"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88724"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88725"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88726"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88752"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88753"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88754"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88755"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88757"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88759"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88798"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88799"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88800"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88801"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88802"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88803"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88804"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88805"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
					

						
													
							<li class="start border end "><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>							
												
						</ul>

						
					</nav>

					<form role="search" method="get" id="searchform" class="search-form border" action="https://mysteriousuniverse.org/">
    <div>
        <label for="s" class="screen-reader-text">Search</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="search-button" class="icon-search_big"></button>
    </div>
</form>					
				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">
					
					<main id="main" class="m-all t-all d-5of7 cf " role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
					
					<!-- Added by Rena for Adimation -->
					<!-- /30438525/MysteriousUniverse/MU_Player -->
										<div id='div-gpt-ad-1523538705660-0' style='height:270px; width:480px;position: fixed; bottom:0; right:0; z-index: 44444;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523538705660-0'); });
					</script>
					</div>
					 

						
							
              
              
              <article id="post-117171" class="cf post-117171 post type-post status-publish format-standard has-post-thumbnail hentry category-modernmystery category-news tag-mysterious-booms tag-mystery-booms tag-oak-ridge tag-tennessee" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">

                  
                  <div class="image full"  style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2018/08/oak-ridge-feature.jpg");' >

                                          <div class="inner-image full" >

                        
                      </div>


                    
                    
                     
                      <h6><ul class="post-categories">
	<li><a href="https://mysteriousuniverse.org/category/modernmystery/" rel="category tag">Modern Mysteries</a></li>
	<li><a href="https://mysteriousuniverse.org/category/news/" rel="category tag">News</a></li></ul></h6>

                      
                    
                  </div>

                      <div class="bar-message">
      <div class="message"><div><div><div>
      <!--         MU<a href="/plus" class="pluse-button">PLUS+</a>  
       -->

      <strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today!       </div></div></div></div>
      <div class="learn-more">
              <a href="/plus" class="learn-button">LEARN MORE</a>
            </div>
    </div>            
    
                  <div class="header-bottom">
                    <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Mysterious, Unexplained Booms Heard Near Oak Ridge National Laboratory</h1>

                    <p class="byline entry-meta vcard single">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/bbtingley/">Brett Tingley</a></span> <time class="updated entry-time" datetime="2018-08-03" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2018/08/03">August 3, 2018</a></time>                    </p>

                    <ul class="social-links">                 
                        <li class="facebook">
                            <a onclick="window.open('http://www.facebook.com/sharer.php?u=https://mysteriousuniverse.org/2018/08/mysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory/&amp;t=Mysterious, Unexplained Booms Heard Near Oak Ridge National Laboratory','','width=650,height=400'); return false;" href="#"><span class="icon-facebook2"></span>Facebook</a>
                        </li>
                        <li class="twitter">
                            <a data-url="https://mysteriousuniverse.org/2018/08/mysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory/" onclick="window.open('http://twitter.com/share?Mysterious, Unexplained Booms Heard Near Oak Ridge National Laboratory&amp;url=https://mysteriousuniverse.org/2018/08/mysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory/','','width=742,height=370'); return false;" href="#"><span class="icon-twitter"></span>Twitter</a>
                        </li>
                        <li class="google">
                            <a onclick="window.open('https://plus.google.com/share?url=https://mysteriousuniverse.org/2018/08/mysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory/','','height=550,width=350,left=100,top=100,menubar=0'); return false;" href="#"><span class="icon-google-plus"></span>Google+</a>
                        </li>
                    </ul>   
                  </div>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				<!-- /30438525/MysteriousUniverse/mysteriousu_topbanner_article -->
				<div id='div-gpt-ad-1500210453292-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-0'); });
				</script>
				</div>

				
                  <p><span style="font-weight: 400;">Mysterious and unexplained booms continue to be heard in the skies over America. Last week, residents of historic Charleston, South Carolina, took to social media to express their confusion and fear over what some described as an earthquake or explosion heard and felt on Monday, July 23rd.  Charleston native Jerry Sanders </span><a href="https://abcnews4.com/news/local/military-jets-likely-to-blame-for-charlestons-big-boom-monday" target="_blank" rel="noopener"><span style="font-weight: 400;">told</span></a><span style="font-weight: 400;"> ABC News 4 that the sound was powerful enough to rattle her home:</span></p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_1 -->
<div id='div-gpt-ad-1500210453292-1' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-1'); });
</script>
</div>
<blockquote><p><span style="font-weight: 400;">The windows shook and in our house and I was just surprised because I really haven&#8217;t heard anything like that before around this area. I heard a huge &#8216;boom,&#8217; the windows rattled a little bit and I thought maybe that (they were) doing some building. I thought maybe they were doing some small explosion. That&#8217;s what I thought because a lot of building is still going on in this neighborhood so I just assume probably that&#8217;s what it was.</span></p></blockquote>
<p><span style="font-weight: 400;">The boom, whatever it was, could be heard throughout the greater Charleston area. Meteorologists assured social media users that there were no earthquakes or thunderstorms in the area and that the sound was likely caused by military training exercises taking place off the coast. Could </span><a href="https://mysteriousuniverse.org/2018/07/mystery-boom-update-and-nasas-new-quiet-supersonic-aircraft/" target="_blank" rel="noopener"><span style="font-weight: 400;">sonic booms</span></a><span style="font-weight: 400;"> be to blame? Could the recent spate of booms nationwide imply increased military exercises or testing?</span></p>
<div id="attachment_64775" style="width: 580px" class="wp-caption aligncenter"><img class="size-large wp-image-64775" src="https://mysteriousuniverse.org/wp-content/uploads/2016/07/darpa-falcon-570x374.jpg" alt="Artist's impression of the DARPA Falcon, a hypersonic weapons delivery system already in development" width="570" height="374" srcset="https://mysteriousuniverse.org/wp-content/uploads/2016/07/darpa-falcon-570x374.jpg 570w, https://mysteriousuniverse.org/wp-content/uploads/2016/07/darpa-falcon-300x197.jpg 300w, https://mysteriousuniverse.org/wp-content/uploads/2016/07/darpa-falcon.jpg 601w" sizes="(max-width: 570px) 100vw, 570px" /><p class="wp-caption-text">Or something even shadowier?</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_2 -->
<div id='div-gpt-ad-1500210453292-2' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-2'); });
</script>
</div></div>
<p><span style="font-weight: 400;">Whatever the case in Charleston maybe, another unexplained anomalous sound just a few hours northwest may have a stranger cause, judging from its location. Police in Maryville, Tennessee, received several calls on Monday, July 30 around 9:30 p.m. from residents who heard what sounded like four loud booms or explosions. Maryville Police Chief Tony Crisp sent officers to investigate, but no explanation was found. “We checked and did not find anything and could never establish the cause of that,” Crisp </span><a href="https://www.thedailytimes.com/news/mysterious-loud-booms-reported-in-maryville/article_0c985065-beaa-555a-b478-68187428daac.html" target="_blank" rel="noopener"><span style="font-weight: 400;">told</span></a><span style="font-weight: 400;"> county newspaper </span><i><span style="font-weight: 400;">The Blount Times</span></i><span style="font-weight: 400;">. “It’s just a mystery at this point.”</span></p>
<div id="attachment_117196" style="width: 650px" class="wp-caption aligncenter"><img class="size-large wp-image-117196" src="https://mysteriousuniverse.org/wp-content/uploads/2018/08/oak-ridge-640x414.jpg" alt="" width="640" height="414" srcset="https://mysteriousuniverse.org/wp-content/uploads/2018/08/oak-ridge.jpg 640w, https://mysteriousuniverse.org/wp-content/uploads/2018/08/oak-ridge-570x369.jpg 570w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Maryville is less than 30 miles from Oak Ridge.</p></div>
<p><span style="font-weight: 400;">While underground cave collapses or deep seismic activity is often cited as a possible cause of booms in the area, University of Tennessee geologist Dr. Bob Hatcher </span><a href="https://www.wbir.com/article/news/local/10listens-what-caused-loud-booms-in-maryville/51-579194132" target="_blank" rel="noopener"><span style="font-weight: 400;">told</span></a><span style="font-weight: 400;"> a local NBC affiliate that these explanations are unlikely:</span></p>
<blockquote><p><span style="font-weight: 400;">People have called me about them and I have no concept of how to explain them. A boom like that, it&#8217;s not likely an earthquake. We&#8217;ve talked about whether or not this could be collapse in a cave. We have lots of caves around here, but that wouldn&#8217;t necessarily produce a loud boom on the surface.</span></p></blockquote>
<p><span style="font-weight: 400;">Aside from cave systems, Maryville, Tennessee is also not far at all from the Department of Energy-funded Oak Ridge National Laboratory. Oak Ridge was responsible for enriching the uranium involved with the Manhattan Project, and since its founding in 1942 has been the home of the most advanced and classified energy and materials research the Department of Energy conducts &#8211; not to mention <a href="https://mysteriousuniverse.org/2018/03/when-ufos-penetrated-sensitive-airspace/" target="_blank" rel="noopener">numerous UFO sightings</a> and reports. Could these mystery booms have anything to do with Oak Ridge National Laboratory? </span>If so, we’ll never know. That plays stays mighty frosty.</p>
                </section> 
                <footer class="article-footer">

                  <p class="tags"><span class="tags-title">Tags</span> <a href="https://mysteriousuniverse.org/tag/mysterious-booms/" rel="tag">mysterious booms</a> <a href="https://mysteriousuniverse.org/tag/mystery-booms/" rel="tag">mystery booms</a> <a href="https://mysteriousuniverse.org/tag/oak-ridge/" rel="tag">Oak Ridge</a> <a href="https://mysteriousuniverse.org/tag/tennessee/" rel="tag">Tennessee</a></p>
                                    
                  <div class="author-meta">
                    <div class="avatar-cell">
                    <a class="avatar" href="https://mysteriousuniverse.org/author/bbtingley/"><img width="96" height="96" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Brett-Tingley-125x125.png" class="avatar avatar-96 photo" alt="" srcset="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Brett-Tingley-125x125.png 125w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Brett-Tingley-150x150.png 150w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Brett-Tingley.png 212w" sizes="(max-width: 96px) 100vw, 96px" /></a>                    </div>

                    <div class="desc-cell">
                       <div class="desc">
                         <b>Brett Tingley</b> is a writer and musician living in the ancient Appalachian mountains.                       </div>
                     
                                                                         <div class="author-social">
                          You can follow Brett on 
                                                                                                          <a href="http://www.facebook.com/tingleybrett"><span class="icon-facebook2"></span></a>
                                                   </div>
                                           </div>
                    
                  </div>                    
                                    

                </footer> 
                
              </article> 
						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-all d-2of7 last-col cf" role="complementary">

					
													
							<div class="single-post-sidebar" style="display: none;">
								<div id="join_plus-3" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1 --></p>
<div id='div-gpt-ad-1500210453292-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-5'); });
</script>
</div>
</div>
		</div><div id="recent_posts_with_thumbs-3" class="widget widget_recent_posts_with_thumbs"><h4 class="widgettitle">Recent Articles</h4>
		<ul> 	

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2018/08/people-buried-at-stonehenge-were-not-from-the-area/"><img width="999" height="518" src="https://mysteriousuniverse.org/wp-content/uploads/2017/07/1024px-Stonehenge_sun-999x518.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" srcset="https://mysteriousuniverse.org/wp-content/uploads/2017/07/1024px-Stonehenge_sun-999x518.jpg 999w, https://mysteriousuniverse.org/wp-content/uploads/2017/07/1024px-Stonehenge_sun-320x167.jpg 320w" sizes="(max-width: 999px) 100vw, 999px" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2018/08/people-buried-at-stonehenge-were-not-from-the-area/">People Buried at Stonehenge Were Not From the Area</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2018/08/the-mysterious-saga-of-indrid-cold/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2018/08/ufo-3105954_1280-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2018/08/the-mysterious-saga-of-indrid-cold/">The Mysterious Saga of Indrid Cold</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2018/08/mysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2018/08/oak-ridge-feature-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2018/08/mysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory/">Mysterious, Unexplained Booms Heard Near Oak Ridge National Laboratory</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2018/08/mysterious-new-mineral-discovered-in-meteorite/"><img width="999" height="510" src="https://mysteriousuniverse.org/wp-content/uploads/2018/08/future-3279838_1920-999x510.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2018/08/mysterious-new-mineral-discovered-in-meteorite/">Mysterious New Mineral Discovered in Meteorite</a></h5>
				</li>
				
						</ul>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2 --></p>
<div id="div-gpt-ad-1500210453292-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-6'); });
</script></div>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><div class="not-mobile">
<div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
		</div><div id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-5' style=''>
<!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky -->
<div id="div-gpt-ad-1500210453292-7" style="height: 600px; width: 300px;" class="ai-sticky">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-7'); });
</script>
</div></div>
</div>							</div>	

						
					
				</div>

				
				<div id="sidebar2" class="sidebar2 m-all t-all d-all cf wrap" role="complementary">

					
													
							<div class="single-post-footer" style="">
								<div id="related_posts-1" class="widget widget_related_posts"><h4 class="widgettitle">Related Articles</h4>		<!-- Related Articles -->
		<ul class="related-articles">
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2015/11/ufos-invasion-at-oak-ridge/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2015/11/Depositphotos_50508151_m-2015-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2015/11/ufos-invasion-at-oak-ridge/">UFOs: Invasion at Oak Ridge</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/nredfern/">Nick Redfern</a></span> <time class="updated entry-time" datetime="2015-11-24" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2015/11/24">November 24, 2015</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2015/11/ufos-invasion-at-oak-ridge/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2015/11/ufos-invasion-at-oak-ridge/#comments"><span class="dsq-postid" data-dsqidentifier="52909 http://mysteriousuniverse.org/?p=52909"><span>&nbsp;</span>1</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2018/04/unsteady-ground-mysterious-quakes-and-booming-reported-throughout-america/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2018/04/booms-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2018/04/unsteady-ground-mysterious-quakes-and-booming-reported-throughout-america/">Unsteady Ground: Mysterious Quakes and Booming Reported Throughout America</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/mhanks/">Micah Hanks</a></span> <time class="updated entry-time" datetime="2018-04-18" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2018/04/18">April 18, 2018</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2018/04/unsteady-ground-mysterious-quakes-and-booming-reported-throughout-america/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2018/04/unsteady-ground-mysterious-quakes-and-booming-reported-throughout-america/#respond"><span class="dsq-postid" data-dsqidentifier="109293 http://mysteriousuniverse.org/?p=109293"><span>&nbsp;</span>0</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2016/10/exploring-american-monsters-tennessee/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2016/10/best-fall-foliage-drives_ss_019-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2016/10/exploring-american-monsters-tennessee/">Exploring American Monsters: Tennessee</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/joffutt/">Jason Offutt</a></span> <time class="updated entry-time" datetime="2016-10-24" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2016/10/24">October 24, 2016</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2016/10/exploring-american-monsters-tennessee/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2016/10/exploring-american-monsters-tennessee/#comments"><span class="dsq-postid" data-dsqidentifier="72482 http://mysteriousuniverse.org/?p=72482"><span>&nbsp;</span>2</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2014/12/12-22-mu-podcast/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2014/12/12.22_banner2.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2014/12/12-22-mu-podcast/">12.22 &#8211; MU Podcast</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/bgrundy/">Benjamin Grundy</a></span> <time class="updated entry-time" datetime="2014-12-05" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2014/12/05">December 5, 2014</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2014/12/12-22-mu-podcast/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2014/12/12-22-mu-podcast/#comments"><span class="dsq-postid" data-dsqidentifier="39552 http://mysteriousuniverse.org/?p=39552"><span>&nbsp;</span>4</span></a></p> -->
				</li>
					</ul>
		<!-- END Related Articles -->
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></p>
</div>
		</div><div id="join_plus-4" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div>							</div>	

						
					
				</div>
				
				
					
<div id="disqus_thread"></div>

				</div>

			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="block left">
						<h3>Learn More</h3>

						<nav role="navigation">
							<div class="footer-links cf"><ul id="menu-site-info" class="nav footer-nav cf"><li id="menu-item-88705" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-88705"><a href="https://mysteriousuniverse.org/plus/">Join MU PLUS+</a></li>
<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a href="https://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88710"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88714"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88719"><a href="https://mysteriousuniverse.org/mu-app-version/">MU App Version Notes</a></li>
</ul></div>						</nav>
					</div>

											<div class="socials">
							<ul>
																	<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank"><span class="icon-facebook2"></span></a></li>
																									<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li>
															</ul>
						</div>
						
					<div class="callus">
						<h3 class="long">Call our voicemail and leave a message</h3>
						<h3 class="short">Call our voicemail!</h3>
						<div class="call">
							<ul>
								<li><div class="voicemail">
									<span class="icon-voicemail"></span>
									<div class="title">Voicemail</div>
									<div class="id">+1 (530) 918 4070</div>
								</div></li>
								<li><div class="or">
									<div class="title">or</div>
								</div></li>
								<li><div class="skype">
									<span class="icon-skype"></span>
									<div class="title">Skype</div>
									<div class="id">MysteriousUniv</div>
								</div></li>
							</ul>
						</div>
					</div>

					<div class="buy">
						<h5>Buy the Podcast Back Catalogue</h5>
<h6><a href="https://mysterious-universe.myshopify.com/products/megapack-2008-2012"><img class="alignnone size-medium wp-image-79074" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/store_footer_mega_pack-300x169.png" alt="" width="300" height="169" /></a>The Mega Value Pack</h6>
<p>Get the MegaPack collection now for this great price.</p>
<p class="price"><span class="number">$99.00</span><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Buy Now</a></p>
<p>&nbsp;</p>
					</div>

					<p class="source-org copyright">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>

				</div>

			</footer>

		</div>
				  <!-- Mobile Menu -->
      <label class="overlay-menu"></label>
      <nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="mobile-menu">
                  <ul class="user-menu nav-menu">
            <li class="nav-header"><span>Main Menu</span></li>           
            <li class="border"><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
          </ul>
        
        <ul id="menu-mobile-menu" class="nav-menu nav"><li id="menu-item-88746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88746"><a href="https://mysteriousuniverse.org/plus/">Join Plus+</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88744"><a href="https://mysteriousuniverse.org/app/">Get the MU App</a></li>
<li id="menu-item-88747" class="border menu-item menu-item-type-custom menu-item-object-custom menu-item-88747"><a href="http://mysteriousuniverse.org/shop">MU Store</a></li>
<li id="menu-item-88748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88748"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88806" class="latest menu-item menu-item-type-post_type menu-item-object-page menu-item-88806"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88767" class="border categories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88767"><a href="#">Categories</a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="sub-menu-item menu-item-odd menu-item-depth-1 menu-item nav-header"><span>Categories</span></li>
	<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88769"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88771"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88772"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88773"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88774"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88775"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88776"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88777"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88778"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88779"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88780"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88781"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88782"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88783"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88784"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88785"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
</ul>          
      </nav>

      <label class="overlay-submenu"></label>
      <div class="mobile-header">
        <div class="menu-back-btn"></div>
        <div class="title-text"></div>
        <div class="menu-close-btn"></div>
      </div>
      <script type='text/javascript'>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,sidebarBehavior:"stick-to-top"});
if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});

</script>
			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"ad1f47b779","nonceinvoicedetail":"f27bca6f20","noncecoupon":"30f501a25b","noncecoupondetail":"ad29b8dd9b","stripethankyouurl":"https:\/\/mysteriousuniverse.org\/index.php\/register\/AWXbu0"}' +')');
				}
			</script>
			<script type="text/javascript">
jQuery(function($) {
});
</script>
<!-- Homepage Tracking --> 
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500211308409-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500211308409-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-9'); });
</script>
</div>
<!-- END Homepage Tracking -->
<!-- Article Tracking -->
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500210453292-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500210453292-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-9'); });
</script>
</div>
<!-- END Article Tracking --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mysteriousuniverse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"117171 https:\/\/mysteriousuniverse.org\/?p=117171","disqusShortname":"mysteriousuniverse","disqusTitle":"Mysterious, Unexplained Booms Heard Near Oak Ridge National Laboratory","disqusUrl":"https:\/\/mysteriousuniverse.org\/2018\/08\/mysterious-unexplained-booms-heard-near-oak-ridge-national-laboratory\/","postId":"117171"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/scripts.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js'></script>

<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>

	</body>

</html> <!-- end of site. what a ride! -->
