<!doctype html>
<!--[if lt IE 7]><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Blog" 
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Blog" 
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Blog" 
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Blog" 
	prefix="og: http://ogp.me/ns#"  class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>The Mysterious Little People of Japan&#039;s Far North | Mysterious Universe</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon.png">
		<link rel="apple-touch-icon-precomposed" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon-152x152-precomposed.png">
		<link rel="icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.ico">
		<![endif]-->
				<!-- <meta name="msapplication-TileColor" content="#f01d4f"> -->
		<!-- <meta name="msapplication-TileImage" content="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/win8-tile-icon.png"> -->
        <meta name="theme-color" content="#160036">

		<link rel="pingback" href="https://mysteriousuniverse.org/xmlrpc.php">

		<meta name="apple-itunes-app" content="app-id=721204906"/>
		<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc" />
		<script type="text/javascript">
		window.google_analytics_uacct = "UA-10374297-1";
		</script>

				
<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[762,845] -->
<link rel="author" href="https://plus.google.com/+mysteriousuniverse/" />
<meta name="description"  content="On the island of Hokkaido, in the cold northern reaches of the Japanese archipelago, the indigenous Ainu people too have their long traditions of an ancient race of dwarf-like people thought to have once inhabited the land." />

<meta name="keywords"  content="little people,japan,ainu,kor-pok-un-kur,koro-pok-guru,koro pokunguru,tsuchigumo,pygmy,homo floresiensis,proto-pygmy,bizarre,cryptid,cryptozoology,gnomes,historical oddities,modern mysteries,unexplained phenomena" />

<link rel="canonical" href="https://mysteriousuniverse.org/2018/09/the-mysterious-little-people-of-japans-far-north/" />
<meta property="og:title" content="The Mysterious Little People of Japan&#039;s Far North | Mysterious Universe" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://mysteriousuniverse.org/2018/09/the-mysterious-little-people-of-japans-far-north/" />
<meta property="og:image" content="https://mysteriousuniverse.org/wp-content/uploads/2018/09/190388-1-640x325.jpg" />
<meta property="og:site_name" content="Mysterious Universe" />
<meta property="fb:admins" content="508967392" />
<meta property="og:description" content="On the island of Hokkaido, in the cold northern reaches of the Japanese archipelago, the indigenous Ainu people too have their long traditions of an ancient race of dwarf-like people thought to have once inhabited the land." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Mysterious Little People of Japan&#039;s Far North | Mysterious Universe" />
<meta name="twitter:description" content="On the island of Hokkaido, in the cold northern reaches of the Japanese archipelago, the indigenous Ainu people too have their long traditions of an ancient race of dwarf-like people thought to have once inhabited the land." />
<meta name="twitter:image" content="https://mysteriousuniverse.org/wp-content/uploads/2018/09/190388-1-640x325.jpg" />
<meta itemprop="image" content="https://mysteriousuniverse.org/wp-content/uploads/2018/09/190388-1-640x325.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Feed" href="https://mysteriousuniverse.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Comments Feed" href="https://mysteriousuniverse.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; The Mysterious Little People of Japan&#8217;s Far North Comments Feed" href="https://mysteriousuniverse.org/2018/09/the-mysterious-little-people-of-japans-far-north/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10374297-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10374297-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 570px; }
</style>
<link rel='stylesheet' id='ewd-ufaq-style-css'  href='https://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css'  href='https://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mu-dropkick-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,mp3","inbound_paths":"","home_url":"https:\/\/mysteriousuniverse.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/clipboard.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zxcvbn/4.2.0/zxcvbn.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/jquery.fitvids.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/materialize/0.98.0/js/materialize.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.2.1.9.min.js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://mysteriousuniverse.org/wp-json/' />
<link rel='shortlink' href='https://mysteriousuniverse.org/?p=120595' />
<link rel="alternate" type="application/json+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2018%2F09%2Fthe-mysterious-little-people-of-japans-far-north%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2018%2F09%2Fthe-mysterious-little-people-of-japans-far-north%2F&#038;format=xml" />
<script>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</script>
<script>
  googletag.cmd.push(function() {

    	var top_banner = googletag.sizeMapping().
         addSize([0, 0], [320, 50]).
         addSize([730, 400], [728, 90]).
         addSize([940, 400], [468, 60]).
        build();


        var mid_banner = googletag.sizeMapping().
         addSize([0, 0], []).
         addSize([1000, 400], [300, 250]).
        build();

        var sticky_side_banner = googletag.sizeMapping().
         addSize([0, 0], []).
         addSize([1000, 400], [300, 600]).
        build();


    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_topbanner_article', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1500210453292-0').
        defineSizeMapping(top_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_1', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-1').
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_2', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-2').
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_3', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-3').
	addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1', [300, 250], 'div-gpt-ad-1500210453292-5').
        defineSizeMapping(mid_banner).
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2', [300, 250], 'div-gpt-ad-1500210453292-6').
        defineSizeMapping(mid_banner).
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky', [300, 600], 'div-gpt-ad-1500210453292-7').
        defineSizeMapping(sticky_side_banner).
        addService(googletag.pubads());
    
    googletag.defineSlot('/30438525/MysteriousUniverse/MU_Player', [480, 270], 'div-gpt-ad-1523538705660-0').addService(googletag.pubads());

    pbjs.que.push(function() {
     pbjs.setTargetingForGPTAsync();
    });
	
    googletag.enableServices();
  });
</script>
<script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: 'c28258c1-3c87-4fa3-9a6f-e2d08e9b86af' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <script type="text/javascript">
        var ajaxurl = 'https://mysteriousuniverse.org/wp-admin/admin-ajax.php';
    </script>
<!-- Running WishList Member v2.93.4800 -->
<style type='text/css'>
/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

ul.mu-tabs a.download-button {
	display:none;
}

.single-post-sidebar .widget_text {
	height: auto !important;
}

.mu-banner-ad {
	text-align: center;
	margin: 25px 0;
}

@media only screen and (min-width: 1000px) {
	.home-1000-area-1-sidebar .widget .textwidget {
		padding-top: 25px;
	}
}

/* Gforms Fixes */

.dk-select-open-down {
	margin-left: 0;
	padding-left: 0;
	padding-right: 0;
}

.gform_body .ginput_container_select div:last-of-type {
	width: 100%;
}

.page-contact-us .entry-content #field_1_5 {
	margin-bottom: 76px;
}

.entry-content .gform_body ul li, .entry-content:not(.no-rainbow) .gform_body ul li {
	padding-left: 0;
}

.ginput_container_email, .ginput_container_text,
.ginput_container_textarea {
	border-top: thin solid #999; 
}

.gform_body label {
	color: #999;
}		</style>
			
						

	</head>

	<body class="post-template-default single single-post postid-120595 single-format-standard fullwidth-podcast-image" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">
		
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf inner-header">

											
					<label class="mobile-menu-btn icon-menu_big"></label>

					<h1 class="logo" itemscope itemtype="http://schema.org/Organization"><a href="https://mysteriousuniverse.org" rel="nofollow"><img src="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/@2x-mu-logo.png"></a></h1>

										
					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-menu" class="nav top-nav main cf"><li id="menu-item-88703" class="plus border start menu-item menu-item-type-post_type menu-item-object-page menu-item-88703"><a href="https://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-88713" class="app menu-item menu-item-type-post_type menu-item-object-page menu-item-88713"><a href="https://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-88717" class="store end menu-item menu-item-type-custom menu-item-object-custom menu-item-88717"><a href="http://mysteriousuniverse.org/shop">Store</a></li>
<li id="menu-item-14548" class="podcasts start border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88738" class="popular end menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88720" class="categories start border end menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88720"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88745"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
	<li id="menu-item-88723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88723"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88724"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88725"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88726"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88752"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88753"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88754"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88755"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88757"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88759"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88798"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88799"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88800"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88801"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88802"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88803"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88804"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88805"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
					

						
													
							<li class="start border end "><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>							
												
						</ul>

						
					</nav>

					<form role="search" method="get" id="searchform" class="search-form border" action="https://mysteriousuniverse.org/">
    <div>
        <label for="s" class="screen-reader-text">Search</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="search-button" class="icon-search_big"></button>
    </div>
</form>					
				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">
					
					<main id="main" class="m-all t-all d-5of7 cf " role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
					
					<!-- Added by Rena for Adimation -->
					<!-- /30438525/MysteriousUniverse/MU_Player -->
										<div id='div-gpt-ad-1523538705660-0' style='height:270px; width:480px;position: fixed; bottom:0; right:0; z-index: 44444;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523538705660-0'); });
					</script>
					</div>
					 

						
							
              
              
              <article id="post-120595" class="cf post-120595 post type-post status-publish format-standard has-post-thumbnail hentry category-bizarre category-cryptozoology category-modernmystery tag-bizarre tag-cryptid tag-cryptozoology tag-gnomes tag-historical-oddities tag-japan tag-little-people tag-modern-mysteries tag-unexplained-phenomena" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">

                  
                  <div class="image full"  style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2018/09/190388-1.jpg");' >

                                          <div class="inner-image full" >

                        
                      </div>


                    
                    
                     
                      <h6><ul class="post-categories">
	<li><a href="https://mysteriousuniverse.org/category/bizarre/" rel="category tag">Bizarre</a></li>
	<li><a href="https://mysteriousuniverse.org/category/cryptozoology/" rel="category tag">Cryptozoology</a></li>
	<li><a href="https://mysteriousuniverse.org/category/modernmystery/" rel="category tag">Modern Mysteries</a></li></ul></h6>

                      
                    
                  </div>

                      <div class="bar-message">
      <div class="message"><div><div><div>
      <!--         MU<a href="/plus" class="pluse-button">PLUS+</a>  
       -->

      <strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today!       </div></div></div></div>
      <div class="learn-more">
              <a href="/plus" class="learn-button">LEARN MORE</a>
            </div>
    </div>            
    
                  <div class="header-bottom">
                    <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">The Mysterious Little People of Japan&#8217;s Far North</h1>

                    <p class="byline entry-meta vcard single">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2018-09-25" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2018/09/25">September 25, 2018</a></time>                    </p>

                    <ul class="social-links">                 
                        <li class="facebook">
                            <a onclick="window.open('http://www.facebook.com/sharer.php?u=https://mysteriousuniverse.org/2018/09/the-mysterious-little-people-of-japans-far-north/&amp;t=The Mysterious Little People of Japan&#8217;s Far North','','width=650,height=400'); return false;" href="#"><span class="icon-facebook2"></span>Facebook</a>
                        </li>
                        <li class="twitter">
                            <a data-url="https://mysteriousuniverse.org/2018/09/the-mysterious-little-people-of-japans-far-north/" onclick="window.open('http://twitter.com/share?The Mysterious Little People of Japan&#8217;s Far North&amp;url=https://mysteriousuniverse.org/2018/09/the-mysterious-little-people-of-japans-far-north/','','width=742,height=370'); return false;" href="#"><span class="icon-twitter"></span>Twitter</a>
                        </li>
                        <li class="google">
                            <a onclick="window.open('https://plus.google.com/share?url=https://mysteriousuniverse.org/2018/09/the-mysterious-little-people-of-japans-far-north/','','height=550,width=350,left=100,top=100,menubar=0'); return false;" href="#"><span class="icon-google-plus"></span>Google+</a>
                        </li>
                    </ul>   
                  </div>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				<!-- /30438525/MysteriousUniverse/mysteriousu_topbanner_article -->
				<div id='div-gpt-ad-1500210453292-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-0'); });
				</script>
				</div>

				
                  <p>A commonly occurring phenomenon seen in the folklore and myth of a wide range of cultures throughout the world is the existence of miniature humanoid creatures. Faeries, dwarves, gnomes, leprechauns, or by whatever other names they are known, mysterious little people of various types have consistently emerged as important elements of folklore across the globe and throughout disparate cultures since time unremembered. On the island of Hokkaido, in the cold northern reaches of the Japanese archipelago, the indigenous Ainu people too have their long traditions of an ancient race of dwarf-like people thought to have inhabited the land since long before humans arrived.</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_1 -->
<div id='div-gpt-ad-1500210453292-1' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-1'); });
</script>
</div>
<p>The Ainu knew these creatures as the <em>Koropokkuru</em>, also often variously written in other ways such as <em>Kor-pok-un-kur</em>, <em>Koro-pok-guru</em>, and <em>Koro Pokunguru</em>. They are also sometimes referred to as the <em>Tsuchigumo</em>. The name Koropokkuru is most commonly translated as “the people who live under the burdock leaves,” and implies the diminutive size of the creatures. In some stories a whole family was said to be able to fit underneath one burdock leaf, with one such leaf measuring about 4 feet across. The size reported for the Koropokkuru, however, actually varies from tradition to tradition, and they were said to be anywhere from 2 or 3 feet in height all the way down to only mere inches in height.</p>
<img class="aligncenter size-full wp-image-120654" src="https://mysteriousuniverse.org/wp-content/uploads/2018/09/koropok_kitsune_to_koropokkuru_by_ragtagstudios.jpg" alt="" width="570" height="648" />
<p>In addition to their small stature, the Koropokkuru were said to be rather rough and primitive looking, with large heads, prominent brows, and short, squashed noses. They were sometimes said to have reddish skinned faces, and most commonly the Koropokkuru were described as being rather hairy and odiferous. The non-Ainu Japanese of the time, and even early western explorers, already regarded the indigenous Ainu people as hairy brutes, and those who were acquainted with the Koropokkuru as well described these creatures as even more so. Despite this brutish, almost beastly appearance, the Koropokkuru had some signs of sophistication and civilization. They were said to use flint or stone knives, scrapers, and other simple tools and implements, and were also known for their ability in the art of pottery, which the Aiunu were not known to practice. Also unlike the Ainu, the Korropokkuru were said to dwell in pit dwellings, basically simple huts built over round holes in the earth, and this led them to sometimes be referred to as “the pit dwellers.” The Koropokkuru were also known to be capable of speech, and were able to communicate with the Ainu in this manner.</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_2 -->
<div id='div-gpt-ad-1500210453292-2' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-2'); });
</script>
</div>
<p>According to Ainu lore, this dwarf race was exceedingly shy and did not like to be seen, most often lurking in the periphery and hiding in the woods. Nevertheless, they were known to trade with the Ainu on occasion, although such transactions were brief and typically done under the cover of night, such was their wariness. For the most part, the elusive Koropokkuru were only fleetingly seen, and kept their distance from Ainu affairs unless absolutely necessary. The Koropokkuru and Ainu were said to have peacefully shared the land like this until a war broke out between them and the Koropokkuru were subsequently wiped out or driven away. After this disappearance and with the ever greater presence of mankind in Hokkaido, this mysterious race of ancient little people seemed to have vanished forever into the mists of time.</p>
<p>Was there any truth to any of these stories of small, humanoid creatures living in the wilds of Hokkaido, and if so what were they and where did they go? Incredibly, there has been some scattered evidence proposed over the years for such a non-Ainu race once living in Hokkaido. Archeologists have found evidence of strange pit dwellings all over Japan that are consistent with the stories of the Koropokkuru dwellings, but not consistent with the Ainu, who have always lived in thatched houses. These pits have often been found to contain stone implements not typical of the Ainu, as well as mysterious tools that seem too small to be comfortable or efficient for normal human-sized hands.</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_3 -->
<div id='div-gpt-ad-1500210453292-3' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-3'); });
</script>
</div>
<img class="aligncenter size-full wp-image-120655" src="https://mysteriousuniverse.org/wp-content/uploads/2018/09/Koropokkuru.jpg" alt="" width="570" height="534" />
<p>Another archeological find that has been used in the past to support the existence of the Koropokkuru was made in 1877 by Edward S. Morse, one of the first to conduct proper archeological investigations in Japan. At a site known as the Ōmori shell mound, Morse found an array of anthropologically significant pottery in that it did not fit in with what was known about Ainu culture. The pottery conflicted with the lack of such a craft among Ainu, and the mystery deepened with the Ainu denial that their ancestors had ever practiced pottery in any form. Morse found this to be quite odd, and by the time he published his findings in 1879, he had come to the conclusion that the Ōmori site was not an Ainu one, but rather that of some Neolithic race that predated the Ainu. Morse’s paper on the matter, entitled <em>Shell Mounds of Ōmori</em>, was actually quite significant in its time, and is widely regarded as marking the birth of Japanese anthropology and archeology.</p>
<p>Tsuboi Shōgorō, a student of Morse, as well as a founding member of the Anthropological Society and a later professor of anthropology at the Tokyo Imperial University, looked at this mysterious pottery and was mostly responsible for formulating a connection between these hypothetical ancient people and the dwarf-like Koropukkuru. Tsuboi uncovered the Ainu stories of the Koropokkuru and was struck by the affinity for pottery that they were said to display, something that was not associated with the Ainu at all. He used this information to further support Morse’s claims and to build that into a case for the existence of these diminutive creatures. Based on the pottery, pit dwellings, and stone implements, all inconsistent with Ainu, Tsuboi hypothesized that these objects were not made by Ainu, but rather by the mysterious Koropokkuru. Other anthropologists and scholars also came to similar conclusions, furthering the introduction of the Koropokkuru into academic discourse, however, these ideas were highly controversial and fiercely debated at the time.</p>
<p>If there was indeed some sort of Stone Age race of half sized, tool using, pit dwelling humanoids in Japan, what were they and where did they come from? One possibility is that the Koropokkuru were some type of race of pygmy humans. &#8220;Pygmies&#8221; comprise various ethnic groups around the world that are known for their remarkably small statures, and these peoples are generally defined as pygmies if their average height is less than 150cm (4 feet 11 inches). Pygmies can be found in Africa, the Malay Peninsula, the Andaman Islands, New Guinea, and the Philippines. Many of these far flung pygmy groups share similar characteristics such as certain physical traits and social customs, which seems to suggest that they were perhaps more common in the past and may have even shared a common ancestry far in the past. If this is true, and these pygmies have been able to spread out over such distances and inhabit various islands and continents, then it seems at least feasible that one such group of people could have at some point made its way to Japan. Although a lost tribe of Japanese pygmies may be behind stories of the Koropokkuru, the rough, brutish, almost ape-like physical characteristics described by the Ainu also seem to suggest that these dwarves may perhaps be something else entirely.</p>
<div id="attachment_120656" style="width: 580px" class="wp-caption aligncenter"><img class="size-full wp-image-120656" src="https://mysteriousuniverse.org/wp-content/uploads/2018/09/1161_cover_20170403094543_en.jpg" alt="" width="570" height="420" /><p class="wp-caption-text">African pygmies in the Congo</p></div>
<p>Many cultures around the world have long reported the existence of half-sized, hairy hominids lurking in the wilds. These undersize hominids are known to many cryptozoologists as “Proto-Pygmies,” a term coined by the cryptozoologist Ivan T. Sanderson, originally as “proto-pygmies.” Proto-Pygmies are typically described as being bipedal and very human-like, only covered with hair, which is sometimes of differing lengths, and possessing rough, primitive features such as prominent brows and short, thick noses. The possible existence of such seemingly fantastical creatures got a shot in the arm with the discovery of remains of a race of miniature hominids found on Flores Island in the Indonesian archipelago. The skeletal remains and other artifacts were found in Liang Bau Cave, on the Indonesian island of Flores, in 2003, and were first officially described in 2004. The creatures came to be known as <em>Homo floresiensis</em>, and are sometimes referred to as the “Hobbits of Flores.”</p>
<p>Research done on the relatively complete remains of a female specimen referred to as LB1, or the “Little Lady of Flores,” has shown that this full grown adult stood at a height of just 106cm (3 ft 11inches). It has also been established that these creatures were not merely dwarfed regular humans, but rather representatives of a completely new species of diminutive hominins. Perhaps just as surprising as the existence of these creatures is that specimens found thus far have been dated as being 90,000 to 18,000 years old, which makes them contemporaneous with modern humans. It is thought that these “Hobbits” may have existed as little as 12,000 years ago, and maybe even beyond. These creatures also seem to have had a high level of intelligence and relatively sophisticated technology. Among the skeletal remains of <em>Homo floresiensis</em> found in the cave, there were stone tools, including advanced types such as flaked points and evidence of fire use, marking them as being probably at least as intelligent as the humans of the time. Having such a wonderfully unique creature living contemporary to humans is exciting enough, but it also has far reaching implications for the various accounts of little hairy humanoids reported in modern times.</p>
<img class="aligncenter size-full wp-image-120657" src="https://mysteriousuniverse.org/wp-content/uploads/2018/09/tx6oztnrmb901.jpg" alt="" width="570" height="537" srcset="https://mysteriousuniverse.org/wp-content/uploads/2018/09/tx6oztnrmb901.jpg 570w, https://mysteriousuniverse.org/wp-content/uploads/2018/09/tx6oztnrmb901-24x24.jpg 24w" sizes="(max-width: 570px) 100vw, 570px" />
<p>If something like <em>Homo floresiensis</em> has managed to survive into the present day, it gives us a realistic basis upon which to base accounts of similar creatures throughout the region and indeed the world. Already there are relatively contemporary accounts of pygmy hominids in the immediate area that survived until as recently as the 19th century. Among the local people, the creatures were known as the <em>Ebu Gogo</em>, which were said to be small, hairy, cave dwellers. Indonesia also has its stories of the Orang Pendek, a small hairy hominid that is often likened to <em>Homo floresiensis</em>. Stories such as these suggest that perhaps these Flores Hobbits have retained remnant populations in the region.</p>
<p>It would perhaps not be too unusual to find <em>Homo floresiensis</em>, or at least relatives of them, on other Indonesian islands. Stone tools linked to <em>Homo floresiensis</em> have been found on Flores that date back to 840,000 to 750,000 years ago, far predating the arrival of modern humans some 40,000 years ago. The question is how did they get there? Flores Island has long remained isolated, with no land bridges for such creatures to cross. Even when sea levels were at their lowest, Flores was still separated from the mainland by 24 km (15 miles) of water. This suggests that in addition to their tool use and ability to utilize fire, <em>Homo floresiensis</em>, or their ancestors, were able to cross sea barriers as well, perhaps by using some sort of primitive rafts. The idea of sea going ancestors of <em>Homo floresiensis</em> opens up a whole world of possibilities regarding Proto-Pygmies beyond Flores Island and even Indonesia. In fact, stories of hairy little people are scattered throughout Oceania.</p>
<p>Hawaii has its <em>Menehune</em>, 2 to 3 foot tall hominids with stout, muscular bodies, low foreheads, and reddish faces. Interestingly the Koropokkuru similarly are described as having red faces. Ceylon has a type of 3 foot tall hairy hominid known as the <em>Nittaewo</em>. Fiji too has stories of tiny, 2 foot tall hairy dwarves. On the island of Palau, remains were found of an “insular dwarf” that dated to a mere 900 – 2,800 years ago. The northern mountains of Queensland, Australia have long been thought to be the haunt of a race of miniature hairy humanoids known as the <em>Junjdy</em>. These beings were said to be half the size of the native Aborigines. Is it possible that <em>Homo floresiensis</em>, or their ancestors, possibly <em>Homo erectus</em>, spread out throughout Oceania and evolved in isolation into the many kinds of Proto-Pygmies reported today from these far flung places? If so, could such creatures not have made it to other parts of the Pacific as well, including even Japan? Certainly if these creatures did cross sea barriers and manage to inhabit a place as far from Indonesia as Hawaii, the idea that they could have reached Japan should not be too entirely far-fetched.</p>
<img class="aligncenter size-full wp-image-120658" src="https://mysteriousuniverse.org/wp-content/uploads/2018/09/AUSTRALIA-INDONESIA-HOBBITS.jpg" alt="" width="570" height="557" srcset="https://mysteriousuniverse.org/wp-content/uploads/2018/09/AUSTRALIA-INDONESIA-HOBBITS.jpg 570w, https://mysteriousuniverse.org/wp-content/uploads/2018/09/AUSTRALIA-INDONESIA-HOBBITS-24x24.jpg 24w, https://mysteriousuniverse.org/wp-content/uploads/2018/09/AUSTRALIA-INDONESIA-HOBBITS-48x48.jpg 48w" sizes="(max-width: 570px) 100vw, 570px" />
<p>A Proto-Pygmy related to the Flores hobbits would fit in quite well with the stories of the Koropokkuru. The appearance seems to bear a resemblance, as does the use of stone tools present in both of these creatures. It is also thought that <em>Homo floresiensis</em> was quite possibly capable of speech, although to what extent is not well understood. This ability to speak could possibly explain why the Koropokkuru had the ability to interact and trade with the Ainu, at least in some rudimentary manner. Indeed the vocalizations often reported with Proto-Pygmies in other parts of the Pacific could also be explained by this ability to produce speech.</p>
<p>A remnant population of an ancestor of <em>Homo floresiensis</em>, evolved in isolation on the island of Hokkaido, Japan, does not seem to be a completely impossible notion especially when considering what we know of these “Flores Hobbits” and the amount of Proto-Pygmy accounts scattered throughout the Pacific region. Maybe the presence of these early hominids was more far-reaching than is currently suspected. It is also possible that these creatures may even be remnant populations of some early early human ancestor such as <em>Homo erectus</em>, possibly displaying island dwarfism and other adaptations due to the geographical isolation on the island of Hokkaido.</p>
<p>Although there are no modern accounts of the Koropokkuru, the mystery remains. Did these Japanese Proto- Pygmies exist? Was there ever a race of ancient, miniature hominids that lived contemporaneously with human beings in Japan? If so, what could they have been? Were they a population of pygmy hominids or merely folkloric shadow creatures from another time? These are questions for which we have no answers at this point. Yet perhaps the answers are somewhere out there right now in the cold, expansive wilderness of Hokkaido.</p>
                </section> 
                <footer class="article-footer">

                  <p class="tags"><span class="tags-title">Tags</span> <a href="https://mysteriousuniverse.org/tag/bizarre/" rel="tag">Bizarre</a> <a href="https://mysteriousuniverse.org/tag/cryptid/" rel="tag">cryptid</a> <a href="https://mysteriousuniverse.org/tag/cryptozoology/" rel="tag">Cryptozoology</a> <a href="https://mysteriousuniverse.org/tag/gnomes/" rel="tag">Gnomes</a> <a href="https://mysteriousuniverse.org/tag/historical-oddities/" rel="tag">historical oddities</a> <a href="https://mysteriousuniverse.org/tag/japan/" rel="tag">Japan</a> <a href="https://mysteriousuniverse.org/tag/little-people/" rel="tag">Little People</a> <a href="https://mysteriousuniverse.org/tag/modern-mysteries/" rel="tag">modern mysteries</a> <a href="https://mysteriousuniverse.org/tag/unexplained-phenomena/" rel="tag">unexplained phenomena</a></p>
                                    
                  <div class="author-meta">
                    <div class="avatar-cell">
                    <a class="avatar" href="https://mysteriousuniverse.org/author/brentswancer/"><img width="96" height="96" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer-125x125.png" class="avatar avatar-96 photo" alt="" srcset="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer-125x125.png 125w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer-150x150.png 150w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer.png 212w" sizes="(max-width: 96px) 100vw, 96px" /></a>                    </div>

                    <div class="desc-cell">
                       <div class="desc">
                         <b>Brent Swancer</b> is an author and crypto expert living in Japan. Biology, nature, and cryptozoology still remain Brent Swancer’s first intellectual loves. He's written articles for MU and Daily Grail and has been a guest on Coast to Coast AM and Binnal of America.                       </div>
                     
                                                                         <div class="author-social">
                          You can follow Brent on 
                                                      <a href="https://twitter.com/m_mjapan"><span class="icon-twitter"></span></a>
                                                                                <span class="and">and</span> 
                                                                                <a href="https://www.facebook.com/Brent-Swancer-Fortean-Writer-1086189548077800/"><span class="icon-facebook2"></span></a>
                                                   </div>
                                           </div>
                    
                  </div>                    
                                    

                </footer> 
                
              </article> 
						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-all d-2of7 last-col cf" role="complementary">

					
													
							<div class="single-post-sidebar" style="display: none;">
								<div id="join_plus-3" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1 --></p>
<div id='div-gpt-ad-1500210453292-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-5'); });
</script>
</div>
</div>
		</div><div id="recent_posts_with_thumbs-3" class="widget widget_recent_posts_with_thumbs"><h4 class="widgettitle">Recent Articles</h4>
		<ul> 	

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2018/09/the-mysterious-little-people-of-japans-far-north/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2018/09/190388-1-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2018/09/the-mysterious-little-people-of-japans-far-north/">The Mysterious Little People of Japan&#8217;s Far North</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2018/09/ziggy-was-right-about-spiders-on-mars/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2018/09/spider-1100173_1920-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2018/09/ziggy-was-right-about-spiders-on-mars/">Ziggy Was Right About Spiders On Mars</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2018/09/the-amazing-tale-of-the-black-samurai/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2018/09/Afro-1.Samurai.full_.485880-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2018/09/the-amazing-tale-of-the-black-samurai/">The Amazing Tale of the Black Samurai</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2018/09/scientists-find-human-gut-bacteria-generates-electricity/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2018/09/gut-bacteria-generates-gelectricity-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="Gut bacteria generates electricity." /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2018/09/scientists-find-human-gut-bacteria-generates-electricity/">Scientists Find Human Gut Bacteria Generates Electricity</a></h5>
				</li>
				
						</ul>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2 --></p>
<div id="div-gpt-ad-1500210453292-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-6'); });
</script></div>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><div class="not-mobile">
<div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
		</div><div id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-5' style=''>
<!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky -->
<div id="div-gpt-ad-1500210453292-7" style="height: 600px; width: 300px;" class="ai-sticky">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-7'); });
</script>
</div></div>
</div>							</div>	

						
					
				</div>

				
				<div id="sidebar2" class="sidebar2 m-all t-all d-all cf wrap" role="complementary">

					
													
							<div class="single-post-footer" style="">
								<div id="related_posts-1" class="widget widget_related_posts"><h4 class="widgettitle">Related Articles</h4>		<!-- Related Articles -->
		<ul class="related-articles">
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2016/08/a-brief-look-at-the-life-and-ideas-of-john-a-keel-part-one/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2016/08/06855cf6ab486c2803a46da25863106b_XL-e1471565557165.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2016/08/a-brief-look-at-the-life-and-ideas-of-john-a-keel-part-one/">A Brief Look at the Life and Ideas of John A. Keel – Part One</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/louisproud/">Louis Proud</a></span> <time class="updated entry-time" datetime="2016-08-19" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2016/08/19">August 19, 2016</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2016/08/a-brief-look-at-the-life-and-ideas-of-john-a-keel-part-one/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2016/08/a-brief-look-at-the-life-and-ideas-of-john-a-keel-part-one/#comments"><span class="dsq-postid" data-dsqidentifier="68252 http://mysteriousuniverse.org/?p=68252"><span>&nbsp;</span>3</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2018/08/a-dark-and-stormy-night-does-weather-affect-the-paranormal/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2018/08/473185245-640x640-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2018/08/a-dark-and-stormy-night-does-weather-affect-the-paranormal/">A Dark and Stormy Night: Does Weather Affect the Paranormal?</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2018-08-29" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2018/08/29">August 29, 2018</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2018/08/a-dark-and-stormy-night-does-weather-affect-the-paranormal/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2018/08/a-dark-and-stormy-night-does-weather-affect-the-paranormal/#respond"><span class="dsq-postid" data-dsqidentifier="119124 https://mysteriousuniverse.org/?p=119124"><span>&nbsp;</span>0</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2014/07/sea-monks-sea-bishops-and-the-mysterious-umibozu-of-japan/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2014/07/umibozu-1-640x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2014/07/sea-monks-sea-bishops-and-the-mysterious-umibozu-of-japan/">Sea Monks, Sea Bishops, and the Mysterious Umibōzu of Japan</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2014-07-28" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2014/07/28">July 28, 2014</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2014/07/sea-monks-sea-bishops-and-the-mysterious-umibozu-of-japan/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2014/07/sea-monks-sea-bishops-and-the-mysterious-umibozu-of-japan/#comments"><span class="dsq-postid" data-dsqidentifier="34789 http://mysteriousuniverse.org/?p=34789"><span>&nbsp;</span>1</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2016/11/bizarre-stories-of-mysterious-portals-to-hell/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2016/11/door-hell.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2016/11/bizarre-stories-of-mysterious-portals-to-hell/">Bizarre Stories of Mysterious Portals to Hell</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2016-11-23" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2016/11/23">November 23, 2016</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2016/11/bizarre-stories-of-mysterious-portals-to-hell/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2016/11/bizarre-stories-of-mysterious-portals-to-hell/#comments"><span class="dsq-postid" data-dsqidentifier="74865 http://mysteriousuniverse.org/?p=74865"><span>&nbsp;</span>8</span></a></p> -->
				</li>
					</ul>
		<!-- END Related Articles -->
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></p>
</div>
		</div><div id="join_plus-4" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div>							</div>	

						
					
				</div>
				
				
					
<div id="disqus_thread"></div>

				</div>

			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="block left">
						<h3>Learn More</h3>

						<nav role="navigation">
							<div class="footer-links cf"><ul id="menu-site-info" class="nav footer-nav cf"><li id="menu-item-88705" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-88705"><a href="https://mysteriousuniverse.org/plus/">Join MU PLUS+</a></li>
<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a href="https://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88710"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88714"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88719"><a href="https://mysteriousuniverse.org/mu-app-version/">MU App Version Notes</a></li>
</ul></div>						</nav>
					</div>

											<div class="socials">
							<ul>
																	<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank"><span class="icon-facebook2"></span></a></li>
																									<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li>
															</ul>
						</div>
						
					<div class="callus">
						<h3 class="long">Call our voicemail and leave a message</h3>
						<h3 class="short">Call our voicemail!</h3>
						<div class="call">
							<ul>
								<li><div class="voicemail">
									<span class="icon-voicemail"></span>
									<div class="title">Voicemail</div>
									<div class="id">+1 (530) 918 4070</div>
								</div></li>
								<li><div class="or">
									<div class="title">or</div>
								</div></li>
								<li><div class="skype">
									<span class="icon-skype"></span>
									<div class="title">Skype</div>
									<div class="id">MysteriousUniv</div>
								</div></li>
							</ul>
						</div>
					</div>

					<div class="buy">
						<h5>Buy the Podcast Back Catalogue</h5>
<h6><a href="https://mysterious-universe.myshopify.com/products/megapack-2008-2012"><img class="alignnone size-medium wp-image-79074" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/store_footer_mega_pack-300x169.png" alt="" width="300" height="169" /></a>The Mega Value Pack</h6>
<p>Get the MegaPack collection now for this great price.</p>
<p class="price"><span class="number">$99.00</span><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Buy Now</a></p>
<p>&nbsp;</p>
					</div>

					<p class="source-org copyright">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>

				</div>

			</footer>

		</div>
				  <!-- Mobile Menu -->
      <label class="overlay-menu"></label>
      <nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="mobile-menu">
                  <ul class="user-menu nav-menu">
            <li class="nav-header"><span>Main Menu</span></li>           
            <li class="border"><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
          </ul>
        
        <ul id="menu-mobile-menu" class="nav-menu nav"><li id="menu-item-88746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88746"><a href="https://mysteriousuniverse.org/plus/">Join Plus+</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88744"><a href="https://mysteriousuniverse.org/app/">Get the MU App</a></li>
<li id="menu-item-88747" class="border menu-item menu-item-type-custom menu-item-object-custom menu-item-88747"><a href="http://mysteriousuniverse.org/shop">MU Store</a></li>
<li id="menu-item-88748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88748"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88806" class="latest menu-item menu-item-type-post_type menu-item-object-page menu-item-88806"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88767" class="border categories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88767"><a href="#">Categories</a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="sub-menu-item menu-item-odd menu-item-depth-1 menu-item nav-header"><span>Categories</span></li>
	<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88769"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88771"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88772"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88773"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88774"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88775"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88776"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88777"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88778"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88779"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88780"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88781"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88782"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88783"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88784"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88785"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
</ul>          
      </nav>

      <label class="overlay-submenu"></label>
      <div class="mobile-header">
        <div class="menu-back-btn"></div>
        <div class="title-text"></div>
        <div class="menu-close-btn"></div>
      </div>
      <script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});

</script>
			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"281dd95dfd","nonceinvoicedetail":"b27616185a","noncecoupon":"e2c7d6f60b","noncecoupondetail":"ab19b62c96","stripethankyouurl":"https:\/\/mysteriousuniverse.org\/index.php\/register\/AWXbu0"}' +')');
				}
			</script>
			<script type="text/javascript">
jQuery(function($) {
});
</script>
<!-- Homepage Tracking --> 
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500211308409-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500211308409-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-9'); });
</script>
</div>
<!-- END Homepage Tracking -->
<!-- Article Tracking -->
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500210453292-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500210453292-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-9'); });
</script>
</div>
<!-- END Article Tracking --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mysteriousuniverse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"120595 https:\/\/mysteriousuniverse.org\/?p=120595","disqusShortname":"mysteriousuniverse","disqusTitle":"The Mysterious Little People of Japan\u2019s Far North","disqusUrl":"https:\/\/mysteriousuniverse.org\/2018\/09\/the-mysterious-little-people-of-japans-far-north\/","postId":"120595"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/scripts.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js'></script>

<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>

	</body>

</html> <!-- end of site. what a ride! -->
