<!doctype html>
<!--[if lt IE 7]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>A Haunted Inn Near The &quot;Devil&#039;s Stone&quot; Is Now Up For Sale | Mysterious Universe</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon.png">
		<link rel="apple-touch-icon-precomposed" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon-152x152-precomposed.png">
		<link rel="icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.ico">
		<![endif]-->
				<!-- <meta name="msapplication-TileColor" content="#f01d4f"> -->
		<!-- <meta name="msapplication-TileImage" content="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/win8-tile-icon.png"> -->
        <meta name="theme-color" content="#160036">

		<link rel="pingback" href="https://mysteriousuniverse.org/xmlrpc.php">

		<meta name="apple-itunes-app" content="app-id=721204906"/>
		<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc" />
		<script type="text/javascript">
		window.google_analytics_uacct = "UA-10374297-1";
		</script>

				
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[570,655] -->
<link rel="author" href="https://plus.google.com/+mysteriousuniverse/" />
<meta name="description"  content="The Devil&#039;s Stone Inn that&#039;s located in the village of Shebbear isn&#039;t just haunted; it&#039;s also in close proximity to a highly feared object – the Devil&#039;s Stone." />

<meta name="keywords"  content="devil’s stone inn,shebbear,england,devil’s stone,haunted inn,haunted,ghosts,spirits,apparitions,paranormal activity,devil,hauntings,ghosts &amp; hauntings,news" />

<link rel="canonical" href="https://mysteriousuniverse.org/2019/05/a-haunted-inn-near-the-devils-stone-is-now-up-for-sale/" />
<meta property="og:title" content="A Haunted Inn Near The &quot;Devil&#039;s Stone&quot; Is Now Up For Sale | Mysterious Universe" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://mysteriousuniverse.org/2019/05/a-haunted-inn-near-the-devils-stone-is-now-up-for-sale/" />
<meta property="og:image" content="https://mysteriousuniverse.org/wp-content/uploads/2019/05/Hotel-Room-640x427.jpg" />
<meta property="og:site_name" content="Mysterious Universe" />
<meta property="fb:admins" content="508967392" />
<meta property="og:description" content="The Devil&#039;s Stone Inn that&#039;s located in the village of Shebbear isn&#039;t just haunted; it&#039;s also in close proximity to a highly feared object – the Devil&#039;s Stone." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A Haunted Inn Near The &quot;Devil&#039;s Stone&quot; Is Now Up For Sale | Mysterious Universe" />
<meta name="twitter:description" content="The Devil&#039;s Stone Inn that&#039;s located in the village of Shebbear isn&#039;t just haunted; it&#039;s also in close proximity to a highly feared object – the Devil&#039;s Stone." />
<meta name="twitter:image" content="https://mysteriousuniverse.org/wp-content/uploads/2019/05/Hotel-Room-640x427.jpg" />
<meta itemprop="image" content="https://mysteriousuniverse.org/wp-content/uploads/2019/05/Hotel-Room-640x427.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Feed" href="https://mysteriousuniverse.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Comments Feed" href="https://mysteriousuniverse.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; A Haunted Inn Near The “Devil’s Stone” Is Now Up For Sale Comments Feed" href="https://mysteriousuniverse.org/2019/05/a-haunted-inn-near-the-devils-stone-is-now-up-for-sale/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10374297-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10374297-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 570px; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://mysteriousuniverse.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://mysteriousuniverse.org/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-style-css'  href='https://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css'  href='https://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mu-dropkick-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wlm3_frontend_css-css'  href='https://mysteriousuniverse.org/wp-content/plugins/wishlist-member/ui/stylesheets/css/frontend.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,mp3","inbound_paths":"[]","home_url":"https:\/\/mysteriousuniverse.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/clipboard.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zxcvbn/4.2.0/zxcvbn.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/jquery.fitvids.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/materialize/0.98.0/js/materialize.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.2.1.9.min.js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://mysteriousuniverse.org/wp-json/' />
<link rel='shortlink' href='https://mysteriousuniverse.org/?p=138507' />
<link rel="alternate" type="application/json+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2019%2F05%2Fa-haunted-inn-near-the-devils-stone-is-now-up-for-sale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2019%2F05%2Fa-haunted-inn-near-the-devils-stone-is-now-up-for-sale%2F&#038;format=xml" />
<script>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</script>
<script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: 'c28258c1-3c87-4fa3-9a6f-e2d08e9b86af' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
</script>
<!-- GTM -->
<script>
  googletag.cmd.push(function() {

    	var top_banner = googletag.sizeMapping().
         addSize([0, 0], [320, 50]).
         addSize([730, 400], [728, 90]).
         addSize([940, 400], [468, 60]).
        build();


        var mid_banner = googletag.sizeMapping().
         addSize([0, 0], []).
         addSize([1000, 400], [300, 250]).
        build();

        var sticky_side_banner = googletag.sizeMapping().
         addSize([0, 0], []).
         addSize([1000, 400], [300, 600]).
        build();


    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_topbanner_article', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1500210453292-0').
        defineSizeMapping(top_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_1', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-1').
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_2', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-2').
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_3', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-3').
	addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1', [300, 250], 'div-gpt-ad-1500210453292-5').
        defineSizeMapping(mid_banner).
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2', [300, 250], 'div-gpt-ad-1500210453292-6').
        defineSizeMapping(mid_banner).
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky', [300, 600], 'div-gpt-ad-1500210453292-7').
        defineSizeMapping(sticky_side_banner).
        addService(googletag.pubads());
    
    googletag.defineSlot('/339474670/ADN_Players/Mysteriousuniverse_Player', [1, 1], 'div-gpt-ad-1539780778202-0').addService(googletag.pubads());

    pbjs.que.push(function() {
     pbjs.setTargetingForGPTAsync();
    });
	
    googletag.enableServices();
  });
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <script type="text/javascript">
        var ajaxurl = 'https://mysteriousuniverse.org/wp-admin/admin-ajax.php';
    </script>
<!-- Running WishList Member v3.0.6093 -->
<style type='text/css'>
/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}
/*CSS for Existing Members Login Table*/
.wpm_existing{
	clear:both;
	padding:0;
	margin:10px 0;
}
/* CSS for Registration Error Messages */
p.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS for custom message sent to registration url */
p.wlm_reg_msg_external {
	border: 2px dotted #aaaaaa;
	padding: 10px;
	background: #fff;
	color: #000;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
div#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

ul.mu-tabs a.download-button {
	display:none;
}

.single-post-sidebar .widget_text {
	height: auto !important;
}

.mu-banner-ad {
	text-align: center;
	margin: 25px 0;
}

@media only screen and (min-width: 1000px) {
	.home-1000-area-1-sidebar .widget .textwidget {
		padding-top: 25px;
	}
}

/* Gforms Fixes */

.dk-select-open-down {
	margin-left: 0;
	padding-left: 0;
	padding-right: 0;
}

.gform_body .ginput_container_select div:last-of-type {
	width: 100%;
}

.page-contact-us .entry-content #field_1_5 {
	margin-bottom: 76px;
}

.entry-content .gform_body ul li, .entry-content:not(.no-rainbow) .gform_body ul li {
	padding-left: 0;
}

.ginput_container_email, .ginput_container_text,
.ginput_container_textarea {
	border-top: thin solid #999; 
}

.gform_body label {
	color: #999;
}		</style>
				
						

	</head>

	<body class="post-template-default single single-post postid-138507 single-format-standard fullwidth-podcast-image" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">
		
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf inner-header">

											
					<label class="mobile-menu-btn icon-menu_big"></label>

					<h1 class="logo" itemscope itemtype="http://schema.org/Organization"><a href="https://mysteriousuniverse.org" rel="nofollow"><img src="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/@2x-mu-logo.png"></a></h1>

										
					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-menu" class="nav top-nav main cf"><li id="menu-item-88703" class="plus border start menu-item menu-item-type-post_type menu-item-object-page menu-item-88703"><a href="https://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-88713" class="app menu-item menu-item-type-post_type menu-item-object-page menu-item-88713"><a href="https://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-88717" class="store end menu-item menu-item-type-custom menu-item-object-custom menu-item-88717"><a href="http://mysteriousuniverse.org/shop">Store</a></li>
<li id="menu-item-14548" class="podcasts start border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88738" class="popular end menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88720" class="categories start border end menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88720"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88745"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
	<li id="menu-item-88723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88723"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88724"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88725"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88726"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88752"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88753"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88754"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88755"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88757"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88759"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88798"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88799"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88800"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88801"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88802"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88803"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88804"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88805"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
					

						
													
							<li class="start border end "><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>							
												
						</ul>

						
					</nav>

					<form role="search" method="get" id="searchform" class="search-form border" action="https://mysteriousuniverse.org/">
    <div>
        <label for="s" class="screen-reader-text">Search</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="search-button" class="icon-search_big"></button>
    </div>
</form>					
				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">
					
					<main id="main" class="m-all t-all d-5of7 cf " role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
					
					<!-- Added by Rena for Adimation -->
					<!-- /30438525/MysteriousUniverse/MU_Player -->
										<div id='div-gpt-ad-1523538705660-0' style='height:270px; width:480px;position: fixed; bottom:0; right:0; z-index: 44444;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523538705660-0'); });
					</script>
					</div>
					 

						
							
              
              
              <article id="post-138507" class="cf post-138507 post type-post status-publish format-standard has-post-thumbnail hentry category-ghostshauntings category-news tag-apparitions tag-devil tag-england tag-ghosts tag-haunted tag-hauntings tag-paranormal-activity tag-spirits" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">

                  
                  <div class="image full"  style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2019/05/Hotel-Room.jpg");' >

                                          <div class="inner-image full" >

                        
                      </div>


                    
                    
                     
                      <h6><ul class="post-categories">
	<li><a href="https://mysteriousuniverse.org/category/ghostshauntings/" rel="category tag">Ghosts &amp; Hauntings</a></li>
	<li><a href="https://mysteriousuniverse.org/category/news/" rel="category tag">News</a></li></ul></h6>

                      
                    
                  </div>

                      <div class="bar-message">
      <div class="message"><div><div><div>
      <!--         MU<a href="/plus" class="pluse-button">PLUS+</a>  
       -->

      <strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today!       </div></div></div></div>
      <div class="learn-more">
              <a href="/plus" class="learn-button">LEARN MORE</a>
            </div>
    </div>            
    
                  <div class="header-bottom">
                    <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">A Haunted Inn Near The “Devil’s Stone” Is Now Up For Sale</h1>

                    <p class="byline entry-meta vcard single">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/jleblanc/">Jocelyne LeBlanc</a></span> <time class="updated entry-time" datetime="2019-05-04" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2019/05/04">May 4, 2019</a></time>                    </p>

                    <ul class="social-links">                 
                        <li class="facebook">
                            <a onclick="window.open('http://www.facebook.com/sharer.php?u=https://mysteriousuniverse.org/2019/05/a-haunted-inn-near-the-devils-stone-is-now-up-for-sale/&amp;t=A Haunted Inn Near The “Devil’s Stone” Is Now Up For Sale','','width=650,height=400'); return false;" href="#"><span class="icon-facebook2"></span>Facebook</a>
                        </li>
                        <li class="twitter">
                            <a data-url="https://mysteriousuniverse.org/2019/05/a-haunted-inn-near-the-devils-stone-is-now-up-for-sale/" onclick="window.open('http://twitter.com/share?A Haunted Inn Near The “Devil’s Stone” Is Now Up For Sale&amp;url=https://mysteriousuniverse.org/2019/05/a-haunted-inn-near-the-devils-stone-is-now-up-for-sale/','','width=742,height=370'); return false;" href="#"><span class="icon-twitter"></span>Twitter</a>
                        </li>
                        <li class="google">
                            <a onclick="window.open('https://plus.google.com/share?url=https://mysteriousuniverse.org/2019/05/a-haunted-inn-near-the-devils-stone-is-now-up-for-sale/','','height=550,width=350,left=100,top=100,menubar=0'); return false;" href="#"><span class="icon-google-plus"></span>Google+</a>
                        </li>
                    </ul>   
                  </div>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				<!-- /30438525/MysteriousUniverse/mysteriousu_topbanner_article -->
				<div id='div-gpt-ad-1500210453292-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-0'); });
				</script>
				</div>

				
                  <p>The <a href="https://www.northdevongazette.co.uk/home/devil-s-stone-pub-in-shebbear-for-sale-1-6024189" target="_blank" rel="noopener noreferrer">Devil’s Stone Inn</a> that’s located in the village of Shebbear isn’t just haunted; it’s also in close proximity to a highly feared object – the Devil’s Stone. The former 17<sup>th</sup> century farmhouse, which also contains a bar, is said to be one of the most haunted pubs in all of England. And now anyone can own it as it’s currently up for sale.</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_1 -->
<div id='div-gpt-ad-1500210453292-1' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-1'); });
</script>
</div>
<p>What’s even more frightening than the fact that it’s said to be the home of several ghosts, is that the Devil’s Stone is located across the street from the inn. Outside of the village church there is a huge stone that measures 6 feet by 4 feet and weighs approximately a ton. Legend has it that the stone fell out of the Devil’s pocket when he fell from Heaven and descended into Hell. The Inn is said to be attached to the church by a hidden underground tunnel.</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_2 -->
<div id='div-gpt-ad-1500210453292-2' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-2'); });
</script>
</div>
<img class="alignnone size-medium wp-image-138574" src="https://mysteriousuniverse.org/wp-content/uploads/2019/05/Devil-570x571.jpg" alt="" width="570" height="571" srcset="https://mysteriousuniverse.org/wp-content/uploads/2019/05/Devil-570x571.jpg 570w, https://mysteriousuniverse.org/wp-content/uploads/2019/05/Devil-150x150.jpg 150w, https://mysteriousuniverse.org/wp-content/uploads/2019/05/Devil-768x770.jpg 768w, https://mysteriousuniverse.org/wp-content/uploads/2019/05/Devil-640x642.jpg 640w, https://mysteriousuniverse.org/wp-content/uploads/2019/05/Devil-125x125.jpg 125w, https://mysteriousuniverse.org/wp-content/uploads/2019/05/Devil-24x24.jpg 24w, https://mysteriousuniverse.org/wp-content/uploads/2019/05/Devil-48x48.jpg 48w, https://mysteriousuniverse.org/wp-content/uploads/2019/05/Devil-96x96.jpg 96w, https://mysteriousuniverse.org/wp-content/uploads/2019/05/Devil.jpg 1277w" sizes="(max-width: 570px) 100vw, 570px" />
<p>Locals take the legend very seriously, as each year on November 5<sup>th</sup>, they have a tradition where the church bell ringers turn the stone so that the Devil stays away and nothing bad happens to the village during the following year. While it’s unclear when exactly the tradition began, the legend dictates that the stone wasn’t turned one time during WWI and that the village suffered great misfortune.</p>
<p>As for the <a href="https://www.thedrinksbusiness.com/2018/10/13-of-the-worlds-most-haunted-pubs-and-bars/4/" target="_blank" rel="noopener noreferrer">paranormal activity</a> that’s said to happen at the Inn, staff members have reported taps turning on by themselves, windows suddenly opening, unmade beds when nobody was in the rooms, and pictures landing on the floor. Loud footsteps, a young girl giggling, and unexplained knocking on doors can also be heard throughout the building. Room 8 is said to be the most haunted area in the Inn as guests have complained that something (or someone) unseen removed their bed sheets and the pictures on the walls were often moved at some point during the night.</p>
<div id="attachment_138573" style="width: 580px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-138573" class="size-medium wp-image-138573" src="https://mysteriousuniverse.org/wp-content/uploads/2019/05/Motel-570x332.jpg" alt="" width="570" height="332" srcset="https://mysteriousuniverse.org/wp-content/uploads/2019/05/Motel-570x332.jpg 570w, https://mysteriousuniverse.org/wp-content/uploads/2019/05/Motel-768x448.jpg 768w, https://mysteriousuniverse.org/wp-content/uploads/2019/05/Motel-640x373.jpg 640w" sizes="(max-width: 570px) 100vw, 570px" /><p id="caption-attachment-138573" class="wp-caption-text">(Not the Devil’s Stone Inn)</p></div>
<p>People can occasionally smell smoke which could be a residual haunting from when cottages that were once located on that property caught on fire. Room 4 was where an RAF pilot died and his ghost is often spotted at the bar.</p>
<p>The asking price for the Devil’s Stone Inn is £450,000 (just over $587,000 in American funds) and it includes a bar, games room, function room, eight letting bedrooms, and owner’s accommodations.</p>
<p>This could be a nice purchase for anyone who isn’t afraid of a few ghosts – or the fact that a stone belonging to the Devil is only a few feet away.</p>
                </section> 
                <footer class="article-footer">

                  <p class="tags"><span class="tags-title">Tags</span> <a href="https://mysteriousuniverse.org/tag/apparitions/" rel="tag">apparitions</a> <a href="https://mysteriousuniverse.org/tag/devil/" rel="tag">devil</a> <a href="https://mysteriousuniverse.org/tag/england/" rel="tag">England</a> <a href="https://mysteriousuniverse.org/tag/ghosts/" rel="tag">ghosts</a> <a href="https://mysteriousuniverse.org/tag/haunted/" rel="tag">haunted</a> <a href="https://mysteriousuniverse.org/tag/hauntings/" rel="tag">Hauntings</a> <a href="https://mysteriousuniverse.org/tag/paranormal-activity/" rel="tag">paranormal activity</a> <a href="https://mysteriousuniverse.org/tag/spirits/" rel="tag">spirits</a></p>
                                    
                  <div class="author-meta">
                    <div class="avatar-cell">
                    <a class="avatar" href="https://mysteriousuniverse.org/author/jleblanc/"><img width="96" height="96" src="https://mysteriousuniverse.org/wp-content/uploads/2018/11/Bio-Picture-96x96.jpeg" class="avatar avatar-96 photo" alt="" srcset="https://mysteriousuniverse.org/wp-content/uploads/2018/11/Bio-Picture-96x96.jpeg 96w, https://mysteriousuniverse.org/wp-content/uploads/2018/11/Bio-Picture-150x150.jpeg 150w, https://mysteriousuniverse.org/wp-content/uploads/2018/11/Bio-Picture-125x125.jpeg 125w, https://mysteriousuniverse.org/wp-content/uploads/2018/11/Bio-Picture-24x24.jpeg 24w, https://mysteriousuniverse.org/wp-content/uploads/2018/11/Bio-Picture-48x48.jpeg 48w" sizes="(max-width: 96px) 100vw, 96px" /></a>                    </div>

                    <div class="desc-cell">
                       <div class="desc">
                         Jocelyne LeBlanc works full time as a writer and is also an author with two books currently published. She has written articles for several online websites, and had an article published in a Canadian magazine on the most haunted locations in Atlantic Canada. She has a fascination with the paranormal and ghost stories, especially those that included haunted houses. In her spare time, she loves reading, watching movies, making crafts, and watching hockey.                       </div>
                     
                                           </div>
                    
                  </div>                    
                                    

                </footer> 
                
              </article> 
						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-all d-2of7 last-col cf" role="complementary">

					
													
							<div class="single-post-sidebar" style="display: none;">
								<div id="join_plus-3" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1 --></p>
<div id='div-gpt-ad-1500210453292-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-5'); });
</script>
</div>
</div>
		</div><div id="recent_posts_with_thumbs-3" class="widget widget_recent_posts_with_thumbs"><h4 class="widgettitle">Recent Articles</h4>
		<ul> 	

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2019/05/two-queen-tag-team-may-have-preceded-king-tut/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2018/01/King_Tut_Ankh_Amun_Golden_Mask-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2019/05/two-queen-tag-team-may-have-preceded-king-tut/">Two-Queen Tag Team May Have Preceded King Tut</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2019/05/the-mysterious-boat-at-the-edge-of-the-world/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2019/05/maxresdefault-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2019/05/the-mysterious-boat-at-the-edge-of-the-world/">The Mysterious Boat at the Edge of the World</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2019/05/a-haunted-inn-near-the-devils-stone-is-now-up-for-sale/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2019/05/Hotel-Room-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2019/05/a-haunted-inn-near-the-devils-stone-is-now-up-for-sale/">A Haunted Inn Near The “Devil’s Stone” Is Now Up For Sale</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2019/05/mysterious-panther-like-creature-spotted-in-new-zealand/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2019/05/Panther-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2019/05/mysterious-panther-like-creature-spotted-in-new-zealand/">Mysterious Panther-Like Creature Spotted In New Zealand</a></h5>
				</li>
				
						</ul>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2 --></p>
<div id="div-gpt-ad-1500210453292-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-6'); });
</script></div>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><div class="not-mobile">
<div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
		</div><div id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-5' style=''>
<!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky -->
<div id="div-gpt-ad-1500210453292-7" style="height: 600px; width: 300px;" class="ai-sticky">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-7'); });
</script>
</div></div>
</div>							</div>	

						
					
				</div>

				
				<div id="sidebar2" class="sidebar2 m-all t-all d-all cf wrap" role="complementary">

					
													
							<div class="single-post-footer" style="">
								<div id="related_posts-1" class="widget widget_related_posts"><h4 class="widgettitle">Related Articles</h4>		<!-- Related Articles -->
		<ul class="related-articles">
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2013/10/ghost-cats/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2013/10/kitty-eyes-640x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2013/10/ghost-cats/">Ghost Cats</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/joffutt/">Jason Offutt</a></span> <time class="updated entry-time" datetime="2013-10-21" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2013/10/21">October 21, 2013</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2013/10/ghost-cats/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2013/10/ghost-cats/#comments"><span class="dsq-postid" data-dsqidentifier="25788 http://mysteriousuniverse.org/?p=25788"><span>&nbsp;</span>12</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2019/01/mysterious-figure-appears-in-couples-photo-from-haunted-castle/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2019/01/Dudley-Castle-2-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2019/01/mysterious-figure-appears-in-couples-photo-from-haunted-castle/">Mysterious Figure Appears In Couple&#8217;s Photo From Haunted Castle</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/jleblanc/">Jocelyne LeBlanc</a></span> <time class="updated entry-time" datetime="2019-01-26" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2019/01/26">January 26, 2019</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2019/01/mysterious-figure-appears-in-couples-photo-from-haunted-castle/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2019/01/mysterious-figure-appears-in-couples-photo-from-haunted-castle/#respond"><span class="dsq-postid" data-dsqidentifier="129513 https://mysteriousuniverse.org/?p=129513"><span>&nbsp;</span>0</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2015/12/14-23-mu-podcast/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2015/12/14.23_banner.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2015/12/14-23-mu-podcast/">14.23 &#8211; MU Podcast</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/bgrundy/">Benjamin Grundy</a></span> <time class="updated entry-time" datetime="2015-12-05" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2015/12/05">December 5, 2015</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2015/12/14-23-mu-podcast/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2015/12/14-23-mu-podcast/#comments"><span class="dsq-postid" data-dsqidentifier="53347 http://mysteriousuniverse.org/?p=53347"><span>&nbsp;</span>2</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2018/08/a-haunted-witches-prison-in-england/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2018/08/10-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2018/08/a-haunted-witches-prison-in-england/">A Haunted Witches&#8217; Prison in England</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2018-08-28" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2018/08/28">August 28, 2018</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2018/08/a-haunted-witches-prison-in-england/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2018/08/a-haunted-witches-prison-in-england/#respond"><span class="dsq-postid" data-dsqidentifier="119093 https://mysteriousuniverse.org/?p=119093"><span>&nbsp;</span>0</span></a></p> -->
				</li>
					</ul>
		<!-- END Related Articles -->
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-widget-id="AR_5" data-ob-template="Admination" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></div></div><div id="join_plus-4" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div>							</div>	

						
					
				</div>
				
				
					
<div id="disqus_thread"></div>

				</div>

			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="block left">
						<h3>Learn More</h3>

						<nav role="navigation">
							<div class="footer-links cf"><ul id="menu-site-info" class="nav footer-nav cf"><li id="menu-item-88705" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-88705"><a href="https://mysteriousuniverse.org/plus/">Join MU PLUS+</a></li>
<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a href="https://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88710"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88714"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88719"><a href="https://mysteriousuniverse.org/mu-app-version/">MU App Version Notes</a></li>
</ul></div>						</nav>
					</div>

											<div class="socials">
							<ul>
																	<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank"><span class="icon-facebook2"></span></a></li>
																									<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li>
															</ul>
						</div>
						
					<div class="callus">
						<h3 class="long">Call our voicemail and leave a message</h3>
						<h3 class="short">Call our voicemail!</h3>
						<div class="call">
							<ul>
								<li><div class="voicemail">
									<span class="icon-voicemail"></span>
									<div class="title">Voicemail</div>
									<div class="id">+1 (530) 918 4070</div>
								</div></li>
								<li><div class="or">
									<div class="title">or</div>
								</div></li>
								<li><div class="skype">
									<span class="icon-skype"></span>
									<div class="title">Skype</div>
									<div class="id">MysteriousUniv</div>
								</div></li>
							</ul>
						</div>
					</div>

					<div class="buy">
						<h5>Buy the Podcast Back Catalogue</h5>
<h6><a href="https://mysterious-universe.myshopify.com/products/megapack-2008-2012"><img class="alignnone size-medium wp-image-79074" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/store_footer_mega_pack-300x169.png" alt="" width="300" height="169" /></a>The Mega Value Pack</h6>
<p>Get the MegaPack collection now for this great price.</p>
<p class="price"><span class="number">$99.00</span><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Buy Now</a></p>
<p>&nbsp;</p>
					</div>

					<p class="source-org copyright">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>

				</div>

			</footer>

		</div>
				  <!-- Mobile Menu -->
      <label class="overlay-menu"></label>
      <nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="mobile-menu">
                  <ul class="user-menu nav-menu">
            <li class="nav-header"><span>Main Menu</span></li>           
            <li class="border"><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
          </ul>
        
        <ul id="menu-mobile-menu" class="nav-menu nav"><li id="menu-item-88746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88746"><a href="https://mysteriousuniverse.org/plus/">Join Plus+</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88744"><a href="https://mysteriousuniverse.org/app/">Get the MU App</a></li>
<li id="menu-item-88747" class="border menu-item menu-item-type-custom menu-item-object-custom menu-item-88747"><a href="http://mysteriousuniverse.org/shop">MU Store</a></li>
<li id="menu-item-88748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88748"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88806" class="latest menu-item menu-item-type-post_type menu-item-object-page menu-item-88806"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88767" class="border categories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88767"><a href="#">Categories</a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="sub-menu-item menu-item-odd menu-item-depth-1 menu-item nav-header"><span>Categories</span></li>
	<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88769"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88771"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88772"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88773"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88775"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88776"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88777"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88778"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88779"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88780"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88781"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88782"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88783"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88784"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88785"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
</ul>          
      </nav>

      <label class="overlay-submenu"></label>
      <div class="mobile-header">
        <div class="menu-back-btn"></div>
        <div class="title-text"></div>
        <div class="menu-close-btn"></div>
      </div>
      <script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});

</script>
			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"c726a9e747","nonceinvoicedetail":"39919313ee","noncecoupon":"6952532141","noncecoupondetail":"411a9cf754","stripethankyouurl":"https:\/\/mysteriousuniverse.org\/register\/AWXbu0"}' +')');
				}
			</script>
			<script type="text/javascript">
jQuery(function($) {
});
</script>
<!-- Homepage Tracking --> 
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500211308409-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500211308409-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-9'); });
</script>
</div>
<!-- END Homepage Tracking -->
<!-- Article Tracking -->
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500210453292-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500210453292-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-9'); });
</script>
</div>
<!-- END Article Tracking --><script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mysteriousuniverse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"138507 https:\/\/mysteriousuniverse.org\/?p=138507","disqusShortname":"mysteriousuniverse","disqusTitle":"A Haunted Inn Near The \u201cDevil\u2019s Stone\u201d Is Now Up For Sale","disqusUrl":"https:\/\/mysteriousuniverse.org\/2019\/05\/a-haunted-inn-near-the-devils-stone-is-now-up-for-sale\/","postId":"138507"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/scripts.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js'></script>

<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>

	</body>

</html> <!-- end of site. what a ride! -->
