<!doctype html>
<!--[if lt IE 7]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Bizarre Modern Encounters with Real Gargoyles | Mysterious Universe</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon.png">
		<link rel="apple-touch-icon-precomposed" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon-152x152-precomposed.png">
		<link rel="icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.ico">
		<![endif]-->
				<!-- <meta name="msapplication-TileColor" content="#f01d4f"> -->
		<!-- <meta name="msapplication-TileImage" content="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/win8-tile-icon.png"> -->
        <meta name="theme-color" content="#160036">

		<link rel="pingback" href="https://mysteriousuniverse.org/xmlrpc.php">

		<meta name="apple-itunes-app" content="app-id=721204906"/>
		<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc" />
		<script type="text/javascript">
		window.google_analytics_uacct = "UA-10374297-1";
		</script>

				
<!-- All in One SEO Pack 3.0.2 by Michael Torbert of Semper Fi Web Design[570,643] -->
<meta name="description"  content="There have been sightings of what are often compared by witnesses as being distinctively like stone gargoyles, only living, and described as winged, hunched-over gruesome abominations." />

<meta name="keywords"  content="gargoyle,notre dame,winged monster,winged humanoid,bizarre,cryptid,cryptozoology,folklore,gargoyles,modern mysteries,myths,unexplained phenomena,unsolved mystery,weird winged things,winged humanoids,myths and folklore" />

<link rel="canonical" href="https://mysteriousuniverse.org/2019/06/bizarre-modern-encounters-with-real-gargoyles/" />
<meta property="og:title" content="Bizarre Modern Encounters with Real Gargoyles | Mysterious Universe" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://mysteriousuniverse.org/2019/06/bizarre-modern-encounters-with-real-gargoyles/" />
<meta property="og:image" content="https://mysteriousuniverse.org/wp-content/uploads/2019/06/gargoyle-1-640x335.jpg" />
<meta property="og:site_name" content="Mysterious Universe" />
<meta property="fb:admins" content="508967392" />
<meta property="og:description" content="There have been sightings of what are often compared by witnesses as being distinctively like stone gargoyles, only living, and described as winged, hunched-over gruesome abominations." />
<meta property="og:image:secure_url" content="https://mysteriousuniverse.org/wp-content/uploads/2019/06/gargoyle-1-640x335.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Bizarre Modern Encounters with Real Gargoyles | Mysterious Universe" />
<meta name="twitter:description" content="There have been sightings of what are often compared by witnesses as being distinctively like stone gargoyles, only living, and described as winged, hunched-over gruesome abominations." />
<meta name="twitter:image" content="https://mysteriousuniverse.org/wp-content/uploads/2019/06/gargoyle-1-640x335.jpg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Feed" href="https://mysteriousuniverse.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Comments Feed" href="https://mysteriousuniverse.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Bizarre Modern Encounters with Real Gargoyles Comments Feed" href="https://mysteriousuniverse.org/2019/06/bizarre-modern-encounters-with-real-gargoyles/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10374297-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10374297-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 570px; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://mysteriousuniverse.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://mysteriousuniverse.org/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-style-css'  href='https://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css'  href='https://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mu-dropkick-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wlm3_frontend_css-css'  href='https://mysteriousuniverse.org/wp-content/plugins/wishlist-member/ui/stylesheets/css/frontend.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,mp3","inbound_paths":"[]","home_url":"https:\/\/mysteriousuniverse.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/clipboard.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zxcvbn/4.2.0/zxcvbn.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/jquery.fitvids.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/materialize/0.98.0/js/materialize.min.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.2.1.9.min.js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://mysteriousuniverse.org/wp-json/' />
<link rel='shortlink' href='https://mysteriousuniverse.org/?p=141880' />
<link rel="alternate" type="application/json+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2019%2F06%2Fbizarre-modern-encounters-with-real-gargoyles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2019%2F06%2Fbizarre-modern-encounters-with-real-gargoyles%2F&#038;format=xml" />
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.mu.js"></script>

<script>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</script>
<script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: 'c28258c1-3c87-4fa3-9a6f-e2d08e9b86af' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <script type="text/javascript">
        var ajaxurl = 'https://mysteriousuniverse.org/wp-admin/admin-ajax.php';
    </script>
<!-- Running WishList Member v3.0.6167 -->
<style type='text/css'>
/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}
/*CSS for Existing Members Login Table*/
.wpm_existing{
	clear:both;
	padding:0;
	margin:10px 0;
}
/* CSS for Registration Error Messages */
p.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS for custom message sent to registration url */
p.wlm_reg_msg_external {
	border: 2px dotted #aaaaaa;
	padding: 10px;
	background: #fff;
	color: #000;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
div#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

ul.mu-tabs a.download-button {
	display:none;
}

.single-post-sidebar .widget_text {
	height: auto !important;
}

.mu-banner-ad {
	text-align: center;
	margin: 25px 0;
}

@media only screen and (min-width: 1000px) {
	.home-1000-area-1-sidebar .widget .textwidget {
		padding-top: 25px;
	}
}

/* Gforms Fixes */

.dk-select-open-down {
	margin-left: 0;
	padding-left: 0;
	padding-right: 0;
}

.gform_body .ginput_container_select div:last-of-type {
	width: 100%;
}

.page-contact-us .entry-content #field_1_5 {
	margin-bottom: 76px;
}

.entry-content .gform_body ul li, .entry-content:not(.no-rainbow) .gform_body ul li {
	padding-left: 0;
}

.ginput_container_email, .ginput_container_text,
.ginput_container_textarea {
	border-top: thin solid #999; 
}

.gform_body label {
	color: #999;
}		</style>
				
						

	</head>

	<body class="post-template-default single single-post postid-141880 single-format-standard fullwidth-podcast-image" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">
		
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf inner-header">

											
					<label class="mobile-menu-btn icon-menu_big"></label>

					<h1 class="logo" itemscope itemtype="http://schema.org/Organization"><a href="https://mysteriousuniverse.org" rel="nofollow"><img src="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/@2x-mu-logo.png"></a></h1>

										
					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-menu" class="nav top-nav main cf"><li id="menu-item-88703" class="plus border start menu-item menu-item-type-post_type menu-item-object-page menu-item-88703"><a href="https://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-88713" class="app menu-item menu-item-type-post_type menu-item-object-page menu-item-88713"><a href="https://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-88717" class="store end menu-item menu-item-type-custom menu-item-object-custom menu-item-88717"><a href="http://mysteriousuniverse.org/shop">Store</a></li>
<li id="menu-item-14548" class="podcasts start border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88738" class="popular end menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88720" class="categories start border end menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88720"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88745"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
	<li id="menu-item-88723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88723"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88724"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88725"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88726"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88752"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88753"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88754"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88755"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88757"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88759"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88798"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88799"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88800"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88801"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88802"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88803"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88804"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88805"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
					

						
													
							<li class="start border end "><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>							
												
						</ul>

						
					</nav>

					<form role="search" method="get" id="searchform" class="search-form border" action="https://mysteriousuniverse.org/">
    <div>
        <label for="s" class="screen-reader-text">Search</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="search-button" class="icon-search_big"></button>
    </div>
</form>					
				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">
					
					<main id="main" class="m-all t-all d-5of7 cf " role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
					
					<!-- Added by Rena for Adimation -->
					<!-- /30438525/MysteriousUniverse/MU_Player -->
										<div id='div-gpt-ad-1523538705660-0' style='height:270px; width:480px;position: fixed; bottom:0; right:0; z-index: 44444;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523538705660-0'); });
					</script>
					</div>
					 

						
							
              
              
              <article id="post-141880" class="cf post-141880 post type-post status-publish format-standard has-post-thumbnail hentry category-bizarre category-cryptozoology category-modernmystery category-myths-and-folklore tag-bizarre tag-cryptid tag-cryptozoology tag-folklore tag-gargoyles tag-modern-mysteries tag-myths tag-unexplained-phenomena tag-unsolved-mystery tag-weird-winged-things tag-winged-humanoids tag-winged-monster" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">

                  
                  <div class="image full"  style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2019/06/gargoyle-1.jpg");' >

                                          <div class="inner-image full" >

                        
                      </div>


                    
                    
                     
                      <h6><ul class="post-categories">
	<li><a href="https://mysteriousuniverse.org/category/bizarre/" rel="category tag">Bizarre</a></li>
	<li><a href="https://mysteriousuniverse.org/category/cryptozoology/" rel="category tag">Cryptozoology</a></li>
	<li><a href="https://mysteriousuniverse.org/category/modernmystery/" rel="category tag">Modern Mysteries</a></li>
	<li><a href="https://mysteriousuniverse.org/category/myths-and-folklore/" rel="category tag">Myths and Folklore</a></li></ul></h6>

                      
                    
                  </div>

                      <div class="bar-message">
      <div class="message"><div><div><div>
      <!--         MU<a href="/plus" class="pluse-button">PLUS+</a>  
       -->

      <strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today!       </div></div></div></div>
      <div class="learn-more">
              <a href="/plus" class="learn-button">LEARN MORE</a>
            </div>
    </div>            
    
                  <div class="header-bottom">
                    <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Bizarre Modern Encounters with Real Gargoyles</h1>

                    <p class="byline entry-meta vcard single">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2019-06-19" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2019/06/19">June 19, 2019</a></time>                    </p>

                    <ul class="social-links">                 
                        <li class="facebook">
                            <a onclick="window.open('http://www.facebook.com/sharer.php?u=https://mysteriousuniverse.org/2019/06/bizarre-modern-encounters-with-real-gargoyles/&amp;t=Bizarre Modern Encounters with Real Gargoyles','','width=650,height=400'); return false;" href="#"><span class="icon-facebook2"></span>Facebook</a>
                        </li>
                        <li class="twitter">
                            <a data-url="https://mysteriousuniverse.org/2019/06/bizarre-modern-encounters-with-real-gargoyles/" onclick="window.open('http://twitter.com/share?Bizarre Modern Encounters with Real Gargoyles&amp;url=https://mysteriousuniverse.org/2019/06/bizarre-modern-encounters-with-real-gargoyles/','','width=742,height=370'); return false;" href="#"><span class="icon-twitter"></span>Twitter</a>
                        </li>
                        <li class="google">
                            <a onclick="window.open('https://plus.google.com/share?url=https://mysteriousuniverse.org/2019/06/bizarre-modern-encounters-with-real-gargoyles/','','height=550,width=350,left=100,top=100,menubar=0'); return false;" href="#"><span class="icon-google-plus"></span>Google+</a>
                        </li>
                    </ul>   
                  </div>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				<!-- /30438525/MysteriousUniverse/mysteriousu_topbanner_article -->
				<div id='div-gpt-ad-1500210453292-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-0'); });
				</script>
				</div>

				
                  <p>All across the world sit stone demons perched atop dizzying heights to stare out across the countryside below in silent, frozen stares of contemplation, and which are collectively known as gargoyles. The term “gargoyle” is thought to come from the name of a monster in the 7th century called <em>La Gargouille</em>, which was said to terrorize the country of France in the region of the Seine River before being righteously slain by St Romanus, the Archbishop of Rouen. Upon the mighty beast’s death the lore has it that its head was supposedly mounted on a church to keep other monsters at bay, and from here grew the tradition of crafting the likenesses of grotesque demons out of stone in order to serve as protectors or guardians of important places. It turned into quite an architectural phenomenon, and gargoyles sprouted up all over on churches, cathedrals, or anything else that needed protection from demons and evil spirits. Gargoyles can be seen all over the world, including famously the Notre Dame in Paris and the 112 gargoyles of the Washington National Cathedral in Washington D.C. But are these creatures merely confined to these stone apparitions eternally looking upon their domain?</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_1 -->
<div id='div-gpt-ad-1500210453292-1' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-1'); });
</script>
</div>
<p>In more modern times there have been sightings of what are often compared by witnesses as being distinctively like the stone gargoyles of centuries past, only living, and they seem to come from out past the fringe of the bizarre, mostly described as winged, hunched-over gruesome abominations that are hard to really categorize. One report from 2004 comes from the site <a href="https://www.phantomsandmonsters.com"><em>Phantoms and Monsters</em></a>, and concerns a witness in Bluefield, West Virginia, who had an encounter with just such a monstrosity when he was a child. He describes the area as being mostly quaint, rural farmland, and he says one day he had a very frightening experience when he was playing near a hedge separating his house and the neighbors’. He says of what happened:</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_2 -->
<div id='div-gpt-ad-1500210453292-2' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-2'); });
</script>
</div>
<blockquote><p>I was sitting there in broad sunny daylight when all of a sudden I saw rustling in the hedges. I looked over and out popped out what I can only put into words as a gargoyle! It looked at me with solid, pointed black eyes. It had frog-green skin. Its face looked like a frog except it had teeth and ears that I&#8217;ll never forget for the rest of my life. Its ears flexed outward like two big green gloves on the side of its head &#8211; like the king that the gargoyles in statues has. Its body was shaped like a bull dog and its webbed feet turned inward as it walked.</p>
<p>&nbsp;</p>
<p>Once it saw me, it paused and opened its mouth wide open and hissed. He held it wide open as if to taste the air. I was so scared that I was completely paralyzed. I tried to cry for help, but nothing came out. And as if someone took the pause button off of me, I fled so fast to my home that I don&#8217;t even remember the race getting there. I was in a panic. I tried to describe it to my mom. She pointed at the animal Childcraft books and said, &#8220;See if you can show mommie a picture of the animal.&#8221; The closest animal that I could find that looked like what I saw was a koala bear, but I only picked that animal out because it had similar black pointed eyes. My mother laughed and said, &#8220;Son, those animals are only in Australia.&#8221; What you probably saw was a dog and with that it was never spoken of again.</p></blockquote>
<img class="aligncenter size-full wp-image-141895" src="https://mysteriousuniverse.org/wp-content/uploads/2019/06/a-gargoyle-on-notre-dame-de-paris-cathedral-looks-over-the-city-paris-france-europe_u-l-pnpl9o0.jpg" alt="" width="570" height="380" />
<p>Could this possibly have been just a misidentified dog with a description like that? If not, then what was it? Your guess is s good as anyone&#8217;s. A similarly disturbing account reported at around the same time comes from Reddit, from a witness who says his own experience happened in California’s Central Valley, this time in a rather suburban area surrounded by orchards. He describes how one evening at around 10 PM he was riding a skateboard home when he heard what sounded like gusts of wind, even through the night was calm. He says of what happened next:</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_3 -->
<div id='div-gpt-ad-1500210453292-3' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-3'); });
</script>
</div>
<blockquote><p>I look up in the direction of the sound and behind the slope of my neighbor&#8217;s roof I see two large wings flap and then begin to fold, as if the creature had just landed there. As the wings were folding I&#8217;d guess they were about 5 feet in length, and I noticed that the house light from behind the creature trickled through the wings, they were opaque and leathery, not feathered like a hawks. It seemed to have heard me as I was passing and it became still, wings folded and rising over its circular head. It had no ears or horns, or anything protruding from its head, it was just round.</p>
<p>&nbsp;</p>
<p>I couldn&#8217;t see much more as the light was behind the creature, so it was a black silhouette but the leather on its wings were brown. I pulled out my phone and tried to use the flashlight setting to get a better view of it as I was passing, but the light didn&#8217;t reach far enough and the creature slowly started to descend behind the slope of the roof until I no longer saw it. I ran into my home and just laid in bed thinking about what the hell I had just seen. It was too big to be a bat, I&#8217;ve seen bats around here and they&#8217;re all small, and their head is shaped nothing like what I had seen. It couldn&#8217;t have been a bird either as I distinctly remember the wings being leathery, with no feathers.</p></blockquote>
<p>Again we are left to wonder just what it is this witness could have possibly seen. Demon? Alien? Mystery creature? Who knows? Another intriguing account comes from Renea Rude at <a href="https://theparanormalist.wordpress.com"><em>The Paranormalist</em></a>, who says that her own experience happened one summer when she was just a girl of 9 years of age. One evening she was driving with her mother along a rural road somewhere in the United States, through an area she describes as dotted with ponds and woodlands, and that is when she would see something that seems very much like a “gargoyle.” She says of her otherworldly experience:</p>
<blockquote><p>It was crouched high in a half-dead oak tree that stood on the bank of a pond. The moon was full, or close to it, and the wind was still. I had enough time to see the creature, look for its reflection in the polished mirror of water beneath it, then look back up to confirm what I was seeing. I suppose I was wondering if it was a weirdly contorted part of the tree itself. Then the damn thing moved.</p>
<p>&nbsp;</p>
<p>At first I thought it was going to dive into the pond, but then I realized it was just turning away from the road. As we swept past it, I twisted around in my seat to keep it in sight. I swear, its eyes flared red in our taillights. Then I saw it had wings folded down its back. I estimated it to be about the size of a large dog or a small goat, though the shape was wrong. It was holding itself in a hunched, compact, almost huddled position. It had arms and legs shaped like those of a monkey or lemur, but much thicker and bulkier. A primate of some sort seemed most likely, but I was puzzled because its body didn’t look furry, but rather rough and scaly, like an alligator. When I caught a glimpse of the wings, I thought they looked like a bat’s. Of course, I tried to tell Mom and Chet I’d seen something, but when I described it they chuckled and refused to go back and look for it.</p></blockquote>
<img class="aligncenter size-full wp-image-141896" src="https://mysteriousuniverse.org/wp-content/uploads/2019/06/wp3770624.jpg" alt="" width="570" height="389" />
<p>A primate of some sort? Curiouser and curiouser. In 2005 there was a report on Reddit from a witness who claimed to have seen one of the creatures on a rural ranch in Nevada. He claims that he was out on the property one dark night with only his flashlight to provide illumination, when something came to him from out of his nightmares. He explains:</p>
<blockquote><p>I felt a sudden compulsion to turn my head to my front right. In the beam from the flashlight, in front of my grandmother&#8217;s chicken coop, about 15 feet from me, was an entity, about 7 feet tall. It had it&#8217;s back to me, it halfway turned and looked over it&#8217;s left shoulder at me. Turned enough that I could see it was DEFINITELY male. He had a rather long bulbous nose, large wings down to his mid calves, skin and wings that looked leathery, and was a taupe or pinkish color, no hair that I could see. He also was very thin, almost skeletal in appearance, with some sort of bony protrusions extending from the shoulders. I&#8217;ll never forget it. Scared the crap out of me! I didn&#8217;t notice any dead animals in the area, afterward, if there were any.</p></blockquote>
<p>There have actually been a surprising number of such strange encounters, going all the way up into very recent times. In 2011 there was a report on <a href="https://www.trueghosttales.com"><em>True Ghost Tales</em></a> from a woman calling herself Ashley J, who says that she had been out one night taking a walk with her boyfriend in her hometown in Northern California when they had their brush with the world of the weird. It was around 3 AM, and the street was described as well-lit, the night calm. As they strolled along they heard a whooshing sound like flapping wings and looked up to see a rather monstrous form coming towards them, of which she says:</p>
<blockquote><p>He was flying low so I got a real good look at him. His wing span was the size of a small car and he looked to be 7 1/2 feet tall at least. The legs and head looked like that of a beast’s, but the torso was a big man’s with broad shoulders. I saw his wings flap again once but he mostly glided rather gracefully, but that’s the only part about him I would describe as “graceful”. I screamed out “Oh my God look!” within the first two seconds. And my boyfriend got a real good look at him too. I think the demon, creature, whatever heard me because when that happened he swooped down below the telephone pole and he disappeared as he passed the wiring. Keep in mind this was a well lit area with no trees. We should have seen him pass the other side clearly, but as his body passes the electric wire he vanished like he was going through a door or something.</p></blockquote>
<img class="aligncenter size-full wp-image-141897" src="https://mysteriousuniverse.org/wp-content/uploads/2019/06/wp2245361.jpg" alt="" width="570" height="392" />
<p>From the site <em>Phantoms and Monsters</em> there have been quite a few other reports of gargoyles gathered by Lon Strickler, one of them supposedly occurring in the spring of 2010 at a place near County Road and Black Road in west Joliet, Illinois. The witness says that he was in his home enjoying a TV show with the window open one evening when he heard the muffled sobbing of what he took to be perhaps a woman crying out in the darkness. He went out to investigate the sound and that was when he saw a “a four-and-a-half-foot dark-colored entity” sitting atop the neighbor’s roof, which was crouched and hunched over, and distinctly reminded the witness of “a gargoyle.” Strickler says of what happened next:</p>
<blockquote><p>The winged being stood and leaped from the roof, then dove towards the ground. As it descended, the huge 10-12 foot wings unfurled as it swooped upwards and quickly ascended into the night sky. [The witness] never saw the wings flap as the being ascended. He did notice that it had pointed ears, but could not make out any further features on the face. The wings were attached from the shoulders to the legs and did not seem to have detached arms.</p></blockquote>
<p>This particular report was followed up on by paranormal researcher Tobias Wayland from the <a href="https://www.singularfortean.com"><em>Singular Fortean Society</em></a>, and it definitely seems to be keeping with the feel of these gargoyle reports, although it could also be connected with the ongoing sightings of flying entities in the Lake Michigan region, of which <a href="https://mysteriousuniverse.org/2019/06/the-mysterious-mothman-does-chicago/">I have covered here before</a> and of which you can read a full timeline compiled <a href="https://www.singularfortean.com/news/2017/6/10/a-timeline-of-the-chicago-flying-humanoid-sightings-so-far">by the <em>Singular Fortean Society</em> here</a>. From the state of Florida there was a spate of very recent supposed gargoyle encounters also reported to <em>Phantoms and Monsters</em>. In 2018, a creature described as a humanoid about 5 or 6 feet tall with bat-like wings was seen near Zephyrhills, Florida on two separate occasions by two different truck drivers. On both of these occasions the drivers said that they had noticed dead deer strewn along the road, although it was unclear if the two were related. Both truck drivers described being overcome with a paralyzing fear at the time and specifically mentioned the entities as looking like gargoyles. Interestingly, there was another witness in Zephyrhills who had an encounter that sounds very similar at their own residence, where they saw a bat-winged dark creature lurking about their property.</p>
<img class="aligncenter size-full wp-image-141898" src="https://mysteriousuniverse.org/wp-content/uploads/2019/06/thumb-1920-101666.jpg" alt="" width="570" height="428" />
<p>Also in 2018 was a report from the same site from a witness in Abington, Massachusetts, who was apparently out one evening having a cigarette at the time when he heard the whooshing sounds of what sounded like massive wings. When he looked up he says he saw what he distinctly describes as a “gargoyle” in every sense. The witness explained to Lon Strickler:</p>
<blockquote><p>I look up and see this winged creature land on my neighbor&#8217;s roof and just sit there like a Gargoyle would. I thought I was seeing sh*t or seeing something wrong but then the creature jumped up and flew away and I could see its whole body. It was the size of a small human but with massive wings. It reminded me of a Gargoyle.</p>
<p>&nbsp;</p>
<p>I couldn&#8217;t see the creature&#8217;s face because it was dark and it was on the roof facing away from me. It looked black with a wing span upon flight maybe 4-5ft. The creature itself while crouched on the roof looked the size of a smaller human maybe 4ft. I watched it trying to figure out what I was looking at, for maybe 1 minute, then it jumped and flew off. Even when it flew away it still looked on the shorter end. As it flew, its legs hung but still in an almost crouching position. It wasn&#8217;t a massive creature but it was definitely humanoid in appearance. Because it was on a roof next door crouched its possible this thing could have been much larger. I wish I could have seen its face.</p></blockquote>
<p>Are these reports of animals, aliens, demons, or something else altogether? Do they even exist outside of the imaginations of these witnesses? So far we have looked at just a selection of gargoyle reports from the United States, but such creatures have been seen in other areas as well. Perhaps the most widely covered is a case from the small town of Barceloneta, Puerto Rico. It was here in this normally quiet, rural village that residents began to complain that something was mauling and ripping apart their chickens, to the point that the entire town was seized with fear, all punctuated by unearthly shrieks sometimes heard in the night.</p>
<img class="aligncenter size-full wp-image-141899" src="https://mysteriousuniverse.org/wp-content/uploads/2019/06/Gatekeepers_by_nightlyre-d5azwqr.jpg" alt="" width="570" height="428" />
<p>To make matters worse there were several sightings of a 5-foot tall muscular humanoid with bat-like wings that looked so much like a classical gargoyle that locals started calling it <em>La Gárgola</em>. Interestingly, these residents insisted that it was not the sinister reptilian creature, the Chupacabras, but rather something different. Local residents apparently tried to set out traps for it to no avail. Whatever it was, the “Gargoyle of Barceloneta” supposedly killed over 50 chickens, left behind claw marks on trees, and has drummed up quite a lot interest on paranormal sites such as <em>Coast to Coast AM</em> and many others.</p>
<p>What could these bizarre entities be? Are they indicative of some sort of misidentification or just hoaxes? Or are they something altogether stranger? Aliens, demons, evil spirits, take your pick. The great paranormal researcher John Keel speculated that such winged entities could be interlopers from some parallel dimension, just passing through either intentionally or by accident, which would help to explain the pure outlandish quality glazing these accounts. It is unclear whether such sightings have anything to do with the gargoyles of times past, but they are definatly often mentioned as such, and these reports seem to go right out to the very fringes of cryptozoology and the paranormal. In time we might come to some understanding of them, but for now these reports, and many others like them, remain enigmas.</p>
                </section> 
                <footer class="article-footer">

                  <p class="tags"><span class="tags-title">Tags</span> <a href="https://mysteriousuniverse.org/tag/bizarre/" rel="tag">Bizarre</a> <a href="https://mysteriousuniverse.org/tag/cryptid/" rel="tag">cryptid</a> <a href="https://mysteriousuniverse.org/tag/cryptozoology/" rel="tag">Cryptozoology</a> <a href="https://mysteriousuniverse.org/tag/folklore/" rel="tag">Folklore</a> <a href="https://mysteriousuniverse.org/tag/gargoyles/" rel="tag">Gargoyles</a> <a href="https://mysteriousuniverse.org/tag/modern-mysteries/" rel="tag">modern mysteries</a> <a href="https://mysteriousuniverse.org/tag/myths/" rel="tag">Myths</a> <a href="https://mysteriousuniverse.org/tag/unexplained-phenomena/" rel="tag">unexplained phenomena</a> <a href="https://mysteriousuniverse.org/tag/unsolved-mystery/" rel="tag">unsolved mystery</a> <a href="https://mysteriousuniverse.org/tag/weird-winged-things/" rel="tag">Weird Winged Things</a> <a href="https://mysteriousuniverse.org/tag/winged-humanoids/" rel="tag">Winged Humanoids</a> <a href="https://mysteriousuniverse.org/tag/winged-monster/" rel="tag">winged monster</a></p>
                                    
                  <div class="author-meta">
                    <div class="avatar-cell">
                    <a class="avatar" href="https://mysteriousuniverse.org/author/brentswancer/"><img width="96" height="96" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer-125x125.png" class="avatar avatar-96 photo" alt="" srcset="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer-125x125.png 125w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer-150x150.png 150w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer.png 212w" sizes="(max-width: 96px) 100vw, 96px" /></a>                    </div>

                    <div class="desc-cell">
                       <div class="desc">
                         <b>Brent Swancer</b> is an author and crypto expert living in Japan. Biology, nature, and cryptozoology still remain Brent Swancer’s first intellectual loves. He's written articles for MU and Daily Grail and has been a guest on Coast to Coast AM and Binnal of America.                       </div>
                     
                                                                         <div class="author-social">
                          You can follow Brent on 
                                                      <a href="https://twitter.com/m_mjapan"><span class="icon-twitter"></span></a>
                                                                                <span class="and">and</span> 
                                                                                <a href="https://www.facebook.com/Brent-Swancer-Fortean-Writer-1086189548077800/"><span class="icon-facebook2"></span></a>
                                                   </div>
                                           </div>
                    
                  </div>                    
                                    

                </footer> 
                
              </article> 
						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-all d-2of7 last-col cf" role="complementary">

					
													
							<div class="single-post-sidebar" style="display: none;">
								<div id="join_plus-3" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1 --></p>
<div id='div-gpt-ad-1500210453292-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-5'); });
</script>
</div>
</div>
		</div><div id="recent_posts_with_thumbs-3" class="widget widget_recent_posts_with_thumbs"><h4 class="widgettitle">Recent Articles</h4>
		<ul> 	

				
				<li>
					<div class="thumb  ribbon"><a href="https://mysteriousuniverse.org/2019/06/19-24-mu-plus-podcast/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2019/06/19.24_banner-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2019/06/19-24-mu-plus-podcast/">19.24 &#8211; MU Plus+ Podcast</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2019/06/japanese-ghostbuster-claims-she-removes-spirits-with-an-air-cleaner/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2019/06/air-filter-screen-3910669_1920-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2019/06/japanese-ghostbuster-claims-she-removes-spirits-with-an-air-cleaner/">Japanese Ghostbuster Claims She Removes Spirits with an Air Cleaner</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2019/06/bizarre-modern-encounters-with-real-gargoyles/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2019/06/gargoyle-1-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2019/06/bizarre-modern-encounters-with-real-gargoyles/">Bizarre Modern Encounters with Real Gargoyles</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2019/06/exploring-canadian-monsters-nunavut/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2019/06/jennifer-latuperisa-andresen-165953-unsplash-1-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2019/06/exploring-canadian-monsters-nunavut/">Exploring Canadian Monsters: Nunavut</a></h5>
				</li>
				
						</ul>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2 --></p>
<div id="div-gpt-ad-1500210453292-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-6'); });
</script></div>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><div class="not-mobile">
<div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
		</div><div id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-5' style=''>
<!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky -->
<div id="div-gpt-ad-1500210453292-7" style="height: 600px; width: 300px;" class="ai-sticky">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-7'); });
</script>
</div></div>
</div>							</div>	

						
					
				</div>

				
				<div id="sidebar2" class="sidebar2 m-all t-all d-all cf wrap" role="complementary">

					
													
							<div class="single-post-footer" style="">
								<div id="related_posts-1" class="widget widget_related_posts"><h4 class="widgettitle">Related Articles</h4>		<!-- Related Articles -->
		<ul class="related-articles">
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2016/08/into-thin-air-the-strange-vanishing-of-keith-reinhard/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2016/08/shutterstock_96312212.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2016/08/into-thin-air-the-strange-vanishing-of-keith-reinhard/">Into Thin Air: The Strange Vanishing of Keith Reinhard</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2016-08-19" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2016/08/19">August 19, 2016</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2016/08/into-thin-air-the-strange-vanishing-of-keith-reinhard/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2016/08/into-thin-air-the-strange-vanishing-of-keith-reinhard/#comments"><span class="dsq-postid" data-dsqidentifier="67915 http://mysteriousuniverse.org/?p=67915"><span>&nbsp;</span>3</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2019/03/thousands-report-ufos-over-los-angeles-but-officials-say-bull/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2019/03/dark-2024127_1280-643x440.png");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2019/03/thousands-report-ufos-over-los-angeles-but-officials-say-bull/">Thousands Report UFOs Over Los Angeles But Officials Say “Bull!”</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2019-03-24" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2019/03/24">March 24, 2019</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2019/03/thousands-report-ufos-over-los-angeles-but-officials-say-bull/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2019/03/thousands-report-ufos-over-los-angeles-but-officials-say-bull/#respond"><span class="dsq-postid" data-dsqidentifier="135686 https://mysteriousuniverse.org/?p=135686"><span>&nbsp;</span>0</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2018/02/how-an-18th-century-anatomical-dictionary-from-tibet-offered-evidence-of-the-legendary-yeti/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2018/02/himalayas-643x440.png");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2018/02/how-an-18th-century-anatomical-dictionary-from-tibet-offered-evidence-of-the-legendary-yeti/">How an 18th Century Anatomical Dictionary from Tibet Offered Evidence of the Legendary Yeti</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/mhanks/">Micah Hanks</a></span> <time class="updated entry-time" datetime="2018-02-16" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2018/02/16">February 16, 2018</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2018/02/how-an-18th-century-anatomical-dictionary-from-tibet-offered-evidence-of-the-legendary-yeti/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2018/02/how-an-18th-century-anatomical-dictionary-from-tibet-offered-evidence-of-the-legendary-yeti/#respond"><span class="dsq-postid" data-dsqidentifier="104620 http://mysteriousuniverse.org/?p=104620"><span>&nbsp;</span>0</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2017/08/mysterious-ringed-structure-appears-on-canadian-beach/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2017/08/pei-feature-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2017/08/mysterious-ringed-structure-appears-on-canadian-beach/">Mysterious Ringed Structure Appears on Canadian Beach</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/bbtingley/">Brett Tingley</a></span> <time class="updated entry-time" datetime="2017-08-15" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2017/08/15">August 15, 2017</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2017/08/mysterious-ringed-structure-appears-on-canadian-beach/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2017/08/mysterious-ringed-structure-appears-on-canadian-beach/#comments"><span class="dsq-postid" data-dsqidentifier="92962 http://mysteriousuniverse.org/?p=92962"><span>&nbsp;</span>3</span></a></p> -->
				</li>
					</ul>
		<!-- END Related Articles -->
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-widget-id="AR_5" data-ob-template="Admination" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></div></div><div id="join_plus-4" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div>							</div>	

						
					
				</div>
				
				
					
<div id="disqus_thread"></div>

				</div>

			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="block left">
						<h3>Learn More</h3>

						<nav role="navigation">
							<div class="footer-links cf"><ul id="menu-site-info" class="nav footer-nav cf"><li id="menu-item-88705" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-88705"><a href="https://mysteriousuniverse.org/plus/">Join MU PLUS+</a></li>
<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a href="https://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88710"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88714"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88719"><a href="https://mysteriousuniverse.org/mu-app-version/">MU App Version Notes</a></li>
</ul></div>						</nav>
					</div>

											<div class="socials">
							<ul>
																	<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank"><span class="icon-facebook2"></span></a></li>
																									<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li>
															</ul>
						</div>
						
					<div class="callus">
						<h3 class="long">Call our voicemail and leave a message</h3>
						<h3 class="short">Call our voicemail!</h3>
						<div class="call">
							<ul>
								<li><div class="voicemail">
									<span class="icon-voicemail"></span>
									<div class="title">Voicemail</div>
									<div class="id">+1 (530) 918 4070</div>
								</div></li>
								<li><div class="or">
									<div class="title">or</div>
								</div></li>
								<li><div class="skype">
									<span class="icon-skype"></span>
									<div class="title">Skype</div>
									<div class="id">MysteriousUniv</div>
								</div></li>
							</ul>
						</div>
					</div>

					<div class="buy">
						<h5>Buy the Podcast Back Catalogue</h5>
<h6><a href="https://mysterious-universe.myshopify.com/products/megapack-2008-2012"><img class="alignnone size-medium wp-image-79074" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/store_footer_mega_pack-300x169.png" alt="" width="300" height="169" /></a>The Mega Value Pack</h6>
<p>Get the MegaPack collection now for this great price.</p>
<p class="price"><span class="number">$99.00</span><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Buy Now</a></p>
<p>&nbsp;</p>
					</div>

					<p class="source-org copyright">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>

				</div>

			</footer>

		</div>
				  <!-- Mobile Menu -->
      <label class="overlay-menu"></label>
      <nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="mobile-menu">
                  <ul class="user-menu nav-menu">
            <li class="nav-header"><span>Main Menu</span></li>           
            <li class="border"><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
          </ul>
        
        <ul id="menu-mobile-menu" class="nav-menu nav"><li id="menu-item-88746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88746"><a href="https://mysteriousuniverse.org/plus/">Join Plus+</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88744"><a href="https://mysteriousuniverse.org/app/">Get the MU App</a></li>
<li id="menu-item-88747" class="border menu-item menu-item-type-custom menu-item-object-custom menu-item-88747"><a href="http://mysteriousuniverse.org/shop">MU Store</a></li>
<li id="menu-item-88748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88748"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88806" class="latest menu-item menu-item-type-post_type menu-item-object-page menu-item-88806"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88767" class="border categories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88767"><a href="#">Categories</a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="sub-menu-item menu-item-odd menu-item-depth-1 menu-item nav-header"><span>Categories</span></li>
	<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88769"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88771"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88772"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88773"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88774"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88775"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88776"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88777"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88778"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88779"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88780"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88781"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88782"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88783"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88784"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88785"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
</ul>          
      </nav>

      <label class="overlay-submenu"></label>
      <div class="mobile-header">
        <div class="menu-back-btn"></div>
        <div class="title-text"></div>
        <div class="menu-close-btn"></div>
      </div>
      <script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});

</script>
			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"63d34c1093","nonceinvoicedetail":"58dc881b90","noncecoupon":"8ed7c31389","noncecoupondetail":"5e63a35f55","stripethankyouurl":"https:\/\/mysteriousuniverse.org\/register\/AWXbu0"}' +')');
				}
			</script>
			<script type="text/javascript">
jQuery(function($) {
});
</script>
<!-- Homepage Tracking --> 
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500211308409-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500211308409-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-9'); });
</script>
</div>
<!-- END Homepage Tracking -->
<!-- Article Tracking -->
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500210453292-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500210453292-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-9'); });
</script>
</div>
<!-- END Article Tracking --><script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mysteriousuniverse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"141880 https:\/\/mysteriousuniverse.org\/?p=141880","disqusShortname":"mysteriousuniverse","disqusTitle":"Bizarre Modern Encounters with Real Gargoyles","disqusUrl":"https:\/\/mysteriousuniverse.org\/2019\/06\/bizarre-modern-encounters-with-real-gargoyles\/","postId":"141880"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/scripts.js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js'></script>

<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>

	</body>

</html> <!-- end of site. what a ride! -->
