<!doctype html>
<!--[if lt IE 7]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon.png">
		<link rel="apple-touch-icon-precomposed" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon-152x152-precomposed.png">
		<link rel="icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.ico">
		<![endif]-->
				<!-- <meta name="msapplication-TileColor" content="#f01d4f"> -->
		<!-- <meta name="msapplication-TileImage" content="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/win8-tile-icon.png"> -->
        <meta name="theme-color" content="#160036">

		<link rel="pingback" href="https://mysteriousuniverse.org/xmlrpc.php">

		<meta name="apple-itunes-app" content="app-id=721204906"/>
		<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc" />
		<script type="text/javascript">
		window.google_analytics_uacct = "UA-10374297-1";
		</script>

				
		<!-- All in One SEO 4.0.12 -->
		<title>The Strange Story of a Haunted Book Found in a Wall and Donated to a Haunted House | Mysterious Universe</title>
		<meta name="description" content="People sometimes find some strange things just lying around. All sorts of things have been found in old basements, attics, and even the walls, but the strangest of these are arcane or haunted objects, and here we have a tale of one such haunted item that was not only found in the most unlikely of... Read more »"/>
		<meta name="keywords" content="bizarre,ghostly phenomena,ghosts,haunted house,haunted items,haunted places,haunting,modern mysteries,paranormal activity,unsolved mystery,ghosts &amp; hauntings" />
		<link rel="canonical" href="https://mysteriousuniverse.org/2021/01/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house/" />
		<meta property="og:site_name" content="Mysterious Universe" />
		<meta property="og:type" content="blog" />
		<meta property="og:title" content="The Strange Story of a Haunted Book Found in a Wall and Donated to a Haunted House | Mysterious Universe" />
		<meta property="og:description" content="People sometimes find some strange things just lying around. All sorts of things have been found in old basements, attics, and even the walls, but the strangest of these are arcane or haunted objects, and here we have a tale of one such haunted item that was not only found in the most unlikely of... Read more »" />
		<meta property="og:url" content="https://mysteriousuniverse.org/2021/01/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house/" />
		<meta property="fb:admins" content="508967392" />
		<meta property="og:image" content="https://mysteriousuniverse.org/wp-content/uploads/2021/01/hauntedbookstorefeature-640x360.jpg" />
		<meta property="og:image:secure_url" content="https://mysteriousuniverse.org/wp-content/uploads/2021/01/hauntedbookstorefeature-640x360.jpg" />
		<meta property="og:image:width" content="640" />
		<meta property="og:image:height" content="360" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="mysteriousuniverse.org" />
		<meta property="twitter:title" content="The Strange Story of a Haunted Book Found in a Wall and Donated to a Haunted House | Mysterious Universe" />
		<meta property="twitter:description" content="People sometimes find some strange things just lying around. All sorts of things have been found in old basements, attics, and even the walls, but the strangest of these are arcane or haunted objects, and here we have a tale of one such haunted item that was not only found in the most unlikely of... Read more »" />
		<meta property="twitter:creator" content="@m_mjapan" />
		<meta property="twitter:image" content="https://mysteriousuniverse.org/wp-content/uploads/2021/01/hauntedbookstorefeature-640x360.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/mysteriousuniverse.org\/#website","url":"https:\/\/mysteriousuniverse.org\/","name":"Mysterious Universe","description":"Blog and Podcast specializing in offbeat news","publisher":{"@id":"https:\/\/mysteriousuniverse.org\/#organization"}},{"@type":"Organization","@id":"https:\/\/mysteriousuniverse.org\/#organization","name":"Mysterious Universe","url":"https:\/\/mysteriousuniverse.org\/"},{"@type":"BreadcrumbList","@id":"https:\/\/mysteriousuniverse.org\/2021\/01\/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/mysteriousuniverse.org\/#listItem","position":1,"item":{"@type":"CollectionPage","@id":"https:\/\/mysteriousuniverse.org\/#item","name":"Home","description":"The latest news from beyond the mainstream.","url":"https:\/\/mysteriousuniverse.org\/"},"nextItem":"https:\/\/mysteriousuniverse.org\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/mysteriousuniverse.org\/2021\/#listItem","position":2,"item":{"@type":"CollectionPage","@id":"https:\/\/mysteriousuniverse.org\/2021\/#item","name":"Archives | Mysterious Universe","url":"https:\/\/mysteriousuniverse.org\/2021\/"},"nextItem":"https:\/\/mysteriousuniverse.org\/2021\/01\/#listItem","previousItem":"https:\/\/mysteriousuniverse.org\/#listItem"},{"@type":"ListItem","@id":"https:\/\/mysteriousuniverse.org\/2021\/01\/#listItem","position":3,"item":{"@type":"CollectionPage","@id":"https:\/\/mysteriousuniverse.org\/2021\/01\/#item","name":"Archives | Mysterious Universe","url":"https:\/\/mysteriousuniverse.org\/2021\/01\/"},"nextItem":"https:\/\/mysteriousuniverse.org\/2021\/01\/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house\/#listItem","previousItem":"https:\/\/mysteriousuniverse.org\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/mysteriousuniverse.org\/2021\/01\/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house\/#listItem","position":4,"item":{"@id":"https:\/\/mysteriousuniverse.org\/2021\/01\/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house\/#item","name":"The Strange Story of a Haunted Book Found in a Wall and Donated to a Haunted House","description":"People sometimes find some strange things just lying around. All sorts of things have been found in old basements, attics, and even the walls, but the strangest of these are arcane or haunted objects, and here we have a tale of one such haunted item that was not only found in the most unlikely of... Read more \u00bb","url":"https:\/\/mysteriousuniverse.org\/2021\/01\/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house\/"},"previousItem":"https:\/\/mysteriousuniverse.org\/2021\/01\/#listItem"}]},{"@type":"Person","@id":"https:\/\/mysteriousuniverse.org\/author\/brentswancer\/#author","url":"https:\/\/mysteriousuniverse.org\/author\/brentswancer\/","name":"Brent Swancer","sameAs":["https:\/\/www.facebook.com\/Brent-Swancer-Fortean-Writer-1086189548077800\/","https:\/\/twitter.com\/m_mjapan"]}]}
		</script>
		<!-- All in One SEO -->

<!-- Optimized by SG Optimizer plugin version - 5.7.12 --><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10374297-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10374297-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 570px; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://mysteriousuniverse.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://mysteriousuniverse.org/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-style-css'  href='https://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css'  href='https://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mu-dropkick-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wlm3_frontend_css-css'  href='https://mysteriousuniverse.org/wp-content/plugins/wishlist-member/ui/css/frontend.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,mp3,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mysteriousuniverse.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/modernizr.custom.min.js' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/jquery.flexslider-min.js' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/clipboard.min.js' id='mu-clipboard-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zxcvbn/4.2.0/zxcvbn.js' id='mu-zxcvbn-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/jquery.fitvids.js' id='mu-fitvids-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/materialize/0.98.0/js/materialize.min.js' id='mu-materialize-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.2.1.9.min.js' id='mu-dropkick-js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' id='mu-adsense-js'></script>
<link rel="https://api.w.org/" href="https://mysteriousuniverse.org/wp-json/" /><link rel="alternate" type="application/json" href="https://mysteriousuniverse.org/wp-json/wp/v2/posts/183115" /><link rel='shortlink' href='https://mysteriousuniverse.org/?p=183115' />
<link rel="alternate" type="application/json+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2021%2F01%2Fthe-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2021%2F01%2Fthe-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house%2F&#038;format=xml" />
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.mu.js"></script>

<script>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</script>
<script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: 'c28258c1-3c87-4fa3-9a6f-e2d08e9b86af' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <script type="text/javascript">
        var ajaxurl = 'https://mysteriousuniverse.org/wp-admin/admin-ajax.php';
    </script>
<!-- Running WishList Member v3.8.7381 -->
<style type='text/css'>
/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}
/*CSS for Existing Members Login Table*/
.wpm_existing{
	clear:both;
	padding:0;
	margin:10px 0;
}
/* CSS for Registration Error Messages */
p.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS for custom message sent to registration url */
p.wlm_reg_msg_external {
	border: 2px dotted #aaaaaa;
	padding: 10px;
	background: #fff;
	color: #000;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
div#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ob-smartfeed-wrapper {
	margin: 0 auto;
	max-width: 1290px;
}

ul.mu-tabs a.download-button {
	display:none;
}

.single-post-sidebar .widget_text {
	height: auto !important;
}

.mu-banner-ad {
	text-align: center;
	margin: 25px 0;
}

@media only screen and (min-width: 1000px) {
	.home-1000-area-1-sidebar .widget .textwidget {
		padding-top: 25px;
	}
}

/* Gforms Fixes */

.dk-select-open-down {
	margin-left: 0;
	padding-left: 0;
	padding-right: 0;
}

.gform_body .ginput_container_select div:last-of-type {
	width: 100%;
}

.page-contact-us .entry-content #field_1_5 {
	margin-bottom: 76px;
}

.entry-content .gform_body ul li, .entry-content:not(.no-rainbow) .gform_body ul li {
	padding-left: 0;
}

.ginput_container_email, .ginput_container_text,
.ginput_container_textarea {
	border-top: thin solid #999; 
}

.gform_body label {
	color: #999;
}		</style>
				
						

	</head>

	<body class="post-template-default single single-post postid-183115 single-format-standard fullwidth-podcast-image" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">
		
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf inner-header">

											
					<label class="mobile-menu-btn icon-menu_big"></label>

					<h1 class="logo" itemscope itemtype="http://schema.org/Organization"><a href="https://mysteriousuniverse.org" rel="nofollow"><img src="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/@2x-mu-logo.png"></a></h1>

										
					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-menu" class="nav top-nav main cf"><li id="menu-item-88703" class="plus border start menu-item menu-item-type-post_type menu-item-object-page menu-item-88703"><a href="https://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-88713" class="app menu-item menu-item-type-post_type menu-item-object-page menu-item-88713"><a href="https://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-88717" class="store end menu-item menu-item-type-custom menu-item-object-custom menu-item-88717"><a href="http://mysteriousuniverse.org/shop">Store</a></li>
<li id="menu-item-14548" class="podcasts start border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88738" class="popular end menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88720" class="categories start border end menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88720"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88745"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
	<li id="menu-item-88723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88723"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88724"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88725"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88726"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88752"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88753"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88754"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88755"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88757"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88759"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88798"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88799"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88800"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88801"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88802"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88803"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88804"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88805"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
					

						
													
							<li class="start border end "><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>							
												
						</ul>

						
					</nav>

					<form role="search" method="get" id="searchform" class="search-form border" action="https://mysteriousuniverse.org/">
    <div>
        <label for="s" class="screen-reader-text">Search</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="search-button" class="icon-search_big"></button>
    </div>
</form>					
				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">
					
					<main id="main" class="m-all t-all d-5of7 cf " role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
					
					<!-- Added by Rena for Adimation -->
					<!-- /30438525/MysteriousUniverse/MU_Player -->
										<div id='div-gpt-ad-1523538705660-0' style='height:270px; width:480px;position: fixed; bottom:0; right:0; z-index: 44444;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523538705660-0'); });
					</script>
					</div>
					 

						
							
              
              
              <article id="post-183115" class="cf post-183115 post type-post status-publish format-standard has-post-thumbnail hentry category-bizarre category-ghostshauntings category-modernmystery tag-bizarre tag-ghostly-phenomena tag-ghosts tag-haunted-house tag-haunted-items tag-haunted-places tag-haunting tag-modern-mysteries tag-paranormal-activity tag-unsolved-mystery" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">

                  
                  <div class="image full"  style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2021/01/hauntedbookstorefeature.jpg");' >

                                          <div class="inner-image full" >

                        
                      </div>


                    
                    
                     
                      <h6><ul class="post-categories">
	<li><a href="https://mysteriousuniverse.org/category/bizarre/" rel="category tag">Bizarre</a></li>
	<li><a href="https://mysteriousuniverse.org/category/ghostshauntings/" rel="category tag">Ghosts &amp; Hauntings</a></li>
	<li><a href="https://mysteriousuniverse.org/category/modernmystery/" rel="category tag">Modern Mysteries</a></li></ul></h6>

                      
                    
                  </div>

                      <div class="bar-message">
      <div class="message"><div><div><div>
      <!--         MU<a href="/plus" class="pluse-button">PLUS+</a>  
       -->

      <strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today!       </div></div></div></div>
      <div class="learn-more">
              <a href="/plus" class="learn-button">LEARN MORE</a>
            </div>
    </div>            
    
                  <div class="header-bottom">
                    <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">The Strange Story of a Haunted Book Found in a Wall and Donated to a Haunted House</h1>

                    <p class="byline entry-meta vcard single">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2021-01-21" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2021/01/21">January 21, 2021</a></time>                    </p>

                    <ul class="social-links">                 
                        <li class="facebook">
                            <a onclick="window.open('http://www.facebook.com/sharer.php?u=https://mysteriousuniverse.org/2021/01/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house/&amp;t=The Strange Story of a Haunted Book Found in a Wall and Donated to a Haunted House','','width=650,height=400'); return false;" href="#"><span class="icon-facebook2"></span>Facebook</a>
                        </li>
                        <li class="twitter">
                            <a data-url="https://mysteriousuniverse.org/2021/01/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house/" onclick="window.open('http://twitter.com/share?The Strange Story of a Haunted Book Found in a Wall and Donated to a Haunted House&amp;url=https://mysteriousuniverse.org/2021/01/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house/','','width=742,height=370'); return false;" href="#"><span class="icon-twitter"></span>Twitter</a>
                        </li>
                        <li class="google">
                            <a onclick="window.open('https://plus.google.com/share?url=https://mysteriousuniverse.org/2021/01/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house/','','height=550,width=350,left=100,top=100,menubar=0'); return false;" href="#"><span class="icon-google-plus"></span>Google+</a>
                        </li>
                    </ul>   
                  </div>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				<!-- /30438525/MysteriousUniverse/mysteriousu_topbanner_article -->
				<div id='div-gpt-ad-1500210453292-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-0'); });
				</script>
				</div>

				
                  <p>People sometimes find some strange things just lying around. All sorts of things have been found in old basements, attics, and even the walls, but the strangest of these are arcane or haunted objects, and here we have a tale of one such haunted item that was not only found in the most unlikely of places, but also managed to find its way to be displayed at a haunted house. Our strange story here begins in 1988, at a humble jeweler’s shop on East Street, in the seaside town of Brighton, England. The shop had gone down under in 1984, and at the time, the jeweler, a Mr. Tony Benyovits, was going about having the shop demolished. It went fairly normally at first, but as one of the walls was being torn down, he noticed something tucked away within. There, walled in for who knew how long was a large, battered old leather-bound book of some sort, which upon closer inspection turned out to be a ledger for the shop. It was dated to 1915, with many of the entries cryptic or illegible, and a large portion of it seemed to be missing, having been torn out at some point. Benyovits brought it to his home in Kent to examine it further, finding that the parts that could be read were mostly just normal everyday shop talk such as transactions and jewelry listings, and although there was very little indication of who exactly had written it or why it had been locked away in the wall one thing that did become clear was that something had followed this mysterious book home.</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_1 -->
<div id='div-gpt-ad-1500210453292-1' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-1'); });
</script>
</div>
<p>Almost immediately after the book arrived, Benyovitz and his family began experiencing various paranormal phenomena around the house, including anomalous noises, disembodied whispering, and most frightening of all, full on apparitions. Benovitz’s daughter, Josephine, apparently received the brunt of most of this paranormal activity, and would claim to have seen the apparitions of a group of men, women, and children, as well as that of a soldier atop a steed and other shadow figures. This all got steadily more intense, with the father seeing the specters as well, until one evening the phantom soldier spoke to them, giving them a mysterious command to return the ledger to Brighton for the centenary of its first entry, which was dated December 7, 1915. While it doesn’t appear that the ghost specifically gave any consequences for if the book wasn’t returned, they apparently got the impression that it would be dire if it wasn’t. Not knowing what to do, they contacted the owners of a location called Preston Manor, which would open up a new strange chapter to the story, as it is every bit as haunted as the ledger.</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_2 -->
<div id='div-gpt-ad-1500210453292-2' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-2'); });
</script>
</div>
<div id="attachment_183126" style="width: 580px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-183126" loading="lazy" class="size-full wp-image-183126" src="https://mysteriousuniverse.org/wp-content/uploads/2021/01/imgID49043650.jpg.gallery.jpg" alt="" width="570" height="759" /><p id="caption-attachment-183126" class="wp-caption-text">The haunted ledger</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_3 -->
<div id='div-gpt-ad-1500210453292-3' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-3'); });
</script>
</div></div>
<p>The Preston Manor has been around in one form or another for a while. Originally built when the area was the 13th century Sussex village of Preston, now part of Brighton, the house we can see today was built in 1738 by Lord of the manor Thomas Western. It has passed through several owners over the centuries, including the rich and powerful Stanford family, who in 1932 donated it to Brighton Corporation, who turned it into a museum and exhibition venue. It has also accrued a long tradition of hauntings, and indeed it is said to be one of the most haunted houses in England, a fact they proudly display by offering frequent ghost tours.</p>
<p>The cast of ghostly characters at the manor is long. There is supposedly a spectral lady in white, a lady in grey, another lady in black, and a phantom 16th century Roman Catholic nun who calls herself Agnes, supposedly buried on unconsecrated land after being excommunicated in life. Adding to the roster are phantom men, various shadow figures, a little boy riding a toy tractor, and an &#8220;immensely evil&#8221; presence that lurks in one of the bedrooms at the southwest side of the building and is purportedly very vicious. This evil entity was long said to terrorize anyone who stayed in the room, shaking the bed ripping off covers, or looming over the bed. Indeed, the entire southwest area is said to be the most haunted area of the manor, with all kinds of strange things going on, including frightening phenomena such as guests being pushed or shoved, or having holes inexplicably cut from their clothes. Another very haunted area of the manor is what is called the Cleve Room, a leather clad room once used as a smoking room and sitting room for guests and later used for séances in an effort to try and communicate with the various spirits roaming about.</p>
<div id="attachment_183125" style="width: 580px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-183125" loading="lazy" class="size-full wp-image-183125" src="https://mysteriousuniverse.org/wp-content/uploads/2021/01/dmas_mk040000-1.jpg" alt="" width="570" height="448" /><p id="caption-attachment-183125" class="wp-caption-text">Preston Manor</p></div>
<p>This incredibly haunted place was where the Benyovitses wanted to send their incredibly haunted book, and so they spoke with the manor’s venue officer, Paula Wrightson, whose job partly involves organizing the ghost hunts and the paranormal researchers, as well as TV shows such as <em>Most Haunted</em>, who come through looking for the strange. She was apprehensive at first, but ended up accepting it, sensing that the family was truly upset about what they had been experiencing since receiving the ledger. She has said of receiving the enigmatic book:</p>
<blockquote><p>At first we weren’t sure whether we’d take this apparently ordinary, 100-year-old shop ledger – until the family impressed on us quite how scared they were of having the book in their keeping. When I had a phone conversation with Josephine she seemed petrified! I had the family deliver the book to Preston Manor, which they did immediately from Kent, and it sat on my desk for a couple of weeks. During that time, I had a meeting with a spiritual medium who was taking part in an event here, and she said she felt the book had ‘bad things’ emanating from it. For me personally, the most interesting aspect of the book is that the entries show what was sold in the shop exactly 100 years ago – but it remains to be seen whether there’s more to it than that.</p></blockquote>
<p>The supposed haunted ledger has remained at Preston Manor ever since, where it is even put on display on occasion, although considering the large amount of paranormal activity that the manor already has, it is hard to know if the book’s spirits have been appeased. Whatever the case may be, it has found a new home, although we may never know just who put it in that wall or why. In the meantime, the Preston Manor is open for ghost tours, and it is by all accounts plenty haunted enough with or without the book.</p>
<!-- AI CONTENT END 6 -->
                </section> 
                <footer class="article-footer">

                  <p class="tags"><span class="tags-title">Tags</span> <a href="https://mysteriousuniverse.org/tag/bizarre/" rel="tag">Bizarre</a> <a href="https://mysteriousuniverse.org/tag/ghostly-phenomena/" rel="tag">ghostly phenomena</a> <a href="https://mysteriousuniverse.org/tag/ghosts/" rel="tag">ghosts</a> <a href="https://mysteriousuniverse.org/tag/haunted-house/" rel="tag">haunted house</a> <a href="https://mysteriousuniverse.org/tag/haunted-items/" rel="tag">haunted items</a> <a href="https://mysteriousuniverse.org/tag/haunted-places/" rel="tag">haunted places</a> <a href="https://mysteriousuniverse.org/tag/haunting/" rel="tag">haunting</a> <a href="https://mysteriousuniverse.org/tag/modern-mysteries/" rel="tag">modern mysteries</a> <a href="https://mysteriousuniverse.org/tag/paranormal-activity/" rel="tag">paranormal activity</a> <a href="https://mysteriousuniverse.org/tag/unsolved-mystery/" rel="tag">unsolved mystery</a></p>
                                    
                  <div class="author-meta">
                    <div class="avatar-cell">
                    <a class="avatar" href="https://mysteriousuniverse.org/author/brentswancer/"><img width="96" height="96" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer-125x125.png" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer-125x125.png 125w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer-150x150.png 150w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-brent-swancer.png 212w" sizes="(max-width: 96px) 100vw, 96px" /></a>                    </div>

                    <div class="desc-cell">
                       <div class="desc">
                         <b>Brent Swancer</b> is an author and crypto expert living in Japan. Biology, nature, and cryptozoology still remain Brent Swancer’s first intellectual loves. He's written articles for MU and Daily Grail and has been a guest on Coast to Coast AM and Binnal of America.                       </div>
                     
                                                                         <div class="author-social">
                          You can follow Brent on 
                                                      <a href="https://twitter.com/m_mjapan"><span class="icon-twitter"></span></a>
                                                                                <span class="and">and</span> 
                                                                                <a href="https://www.facebook.com/Brent-Swancer-Fortean-Writer-1086189548077800/"><span class="icon-facebook2"></span></a>
                                                   </div>
                                           </div>
                    
                  </div>                    
                                    

                </footer> 
                
              </article> 
						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-all d-2of7 last-col cf" role="complementary">

					
													
							<div class="single-post-sidebar" style="display: none;">
								<div id="join_plus-3" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1 --></p>
<div id='div-gpt-ad-1500210453292-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-5'); });
</script>
</div>
</div>
		</div><div id="recent_posts_with_thumbs-3" class="widget widget_recent_posts_with_thumbs"><h4 class="widgettitle">Recent Articles</h4>
		<ul> 	

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2021/01/move-over-alien-big-cats-lynx-may-be-coming-back-to-britain/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2021/01/lynx-3979830_1920-e1611174954301-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2021/01/move-over-alien-big-cats-lynx-may-be-coming-back-to-britain/">Move Over Alien Big Cats &#8212; Lynx May Be Coming Back to Britain</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2021/01/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2021/01/hauntedbookstorefeature-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2021/01/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house/">The Strange Story of a Haunted Book Found in a Wall and Donated to a Haunted House</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2021/01/clandestine-history-and-rituals-of-hamatsa-a-secret-history/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2021/01/skull-3958436_1920-e1611176246326-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2021/01/clandestine-history-and-rituals-of-hamatsa-a-secret-history/">Clandestine History and Rituals of Hamatsa: A Secret History</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2021/01/one-of-the-largest-sharks-from-the-jurassic-period-unearthed-in-bavaria/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2021/01/Shark-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2021/01/one-of-the-largest-sharks-from-the-jurassic-period-unearthed-in-bavaria/">One of the Largest Sharks From the Jurassic Period Unearthed in Bavaria</a></h5>
				</li>
				
						</ul>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2 --></p>
<div id="div-gpt-ad-1500210453292-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-6'); });
</script></div>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><div class="not-mobile">
<div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
		</div><div id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-5' style=''>
<!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky -->
<div id="div-gpt-ad-1500210453292-7" style="height: 600px; width: 300px;" class="ai-sticky">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-7'); });
</script>
</div></div>
</div>							</div>	

						
					
				</div>

				
				<div id="sidebar2" class="sidebar2 m-all t-all d-all cf wrap" role="complementary">

					
													
							<div class="single-post-footer" style="">
								<div id="related_posts-1" class="widget widget_related_posts"><h4 class="widgettitle">Related Articles</h4>		<!-- Related Articles -->
		<ul class="related-articles">
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2019/05/zombies-with-glowing-eyes-warnings-issued-in-chicago-over-diseased-raccoons/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2019/05/r-h-643x440.png");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2019/05/zombies-with-glowing-eyes-warnings-issued-in-chicago-over-diseased-raccoons/">Zombies With Glowing Eyes: Warnings Issued in Chicago Over Diseased Raccoons</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/mhanks/">Micah Hanks</a></span> <time class="updated entry-time" datetime="2019-05-17" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2019/05/17">May 17, 2019</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2019/05/zombies-with-glowing-eyes-warnings-issued-in-chicago-over-diseased-raccoons/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2019/05/zombies-with-glowing-eyes-warnings-issued-in-chicago-over-diseased-raccoons/#respond"><span class="dsq-postid" data-dsqidentifier="139514 https://mysteriousuniverse.org/?p=139514"><span>&nbsp;</span>0</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2020/02/the-terrifying-case-of-the-munroe-demon-house/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2020/02/fright_night_theosmovies-643x440.png");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2020/02/the-terrifying-case-of-the-munroe-demon-house/">The Terrifying Case of the Munroe Demon House</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2020-02-21" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2020/02/21">February 21, 2020</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2020/02/the-terrifying-case-of-the-munroe-demon-house/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2020/02/the-terrifying-case-of-the-munroe-demon-house/#respond"><span class="dsq-postid" data-dsqidentifier="157532 https://mysteriousuniverse.org/?p=157532"><span>&nbsp;</span>0</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2018/06/the-bizarre-flying-humanoids-of-mexico/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2018/06/floating-person-672x300-1-643x440.png");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2018/06/the-bizarre-flying-humanoids-of-mexico/">The Bizarre Flying Humanoids of Mexico</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2018-06-27" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2018/06/27">June 27, 2018</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2018/06/the-bizarre-flying-humanoids-of-mexico/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2018/06/the-bizarre-flying-humanoids-of-mexico/#respond"><span class="dsq-postid" data-dsqidentifier="114190 http://mysteriousuniverse.org/?p=114190"><span>&nbsp;</span>0</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2015/03/pterosaurs-of-the-ghostly-kind/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2015/03/ornithocheirus_by_631780871-d4i67gn-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2015/03/pterosaurs-of-the-ghostly-kind/">Pterosaurs of the Ghostly Kind</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/nredfern/">Nick Redfern</a></span> <time class="updated entry-time" datetime="2015-03-06" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2015/03/06">March 6, 2015</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2015/03/pterosaurs-of-the-ghostly-kind/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2015/03/pterosaurs-of-the-ghostly-kind/#comments"><span class="dsq-postid" data-dsqidentifier="42370 http://mysteriousuniverse.org/?p=42370"><span>&nbsp;</span>2</span></a></p> -->
				</li>
					</ul>
		<!-- END Related Articles -->
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-widget-id="AR_5" data-ob-template="Admination" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></div></div><div id="join_plus-4" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div>							</div>	

						
					
				</div>
				
				
					
<div id="disqus_thread"></div>

				</div>

			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="block left">
						<h3>Learn More</h3>

						<nav role="navigation">
							<div class="footer-links cf"><ul id="menu-site-info" class="nav footer-nav cf"><li id="menu-item-88705" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-88705"><a href="https://mysteriousuniverse.org/plus/">Join MU PLUS+</a></li>
<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a href="https://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88710"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88714"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88719"><a href="https://mysteriousuniverse.org/mu-app-version/">MU App Version Notes</a></li>
</ul></div>						</nav>
					</div>

											<div class="socials">
							<ul>
																	<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank"><span class="icon-facebook2"></span></a></li>
																									<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li>
															</ul>
						</div>
						
					<div class="callus">
						<h3 class="long">Call our voicemail and leave a message</h3>
						<h3 class="short">Call our voicemail!</h3>
						<div class="call">
							<ul>
								<li><div class="voicemail">
									<span class="icon-voicemail"></span>
									<div class="title">Voicemail</div>
									<div class="id">+1 (530) 918 4070</div>
								</div></li>
								<li><div class="or">
									<div class="title">or</div>
								</div></li>
								<li><div class="skype">
									<span class="icon-skype"></span>
									<div class="title">Skype</div>
									<div class="id">MysteriousUniv</div>
								</div></li>
							</ul>
						</div>
					</div>

					<div class="buy">
						<h5>Buy the Podcast Back Catalogue</h5>
<h6><a href="https://mysterious-universe.myshopify.com/products/megapack-2008-2012"><img loading="lazy" class="alignnone size-medium wp-image-79074" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/store_footer_mega_pack-300x169.png" alt="" width="300" height="169" /></a>The Mega Value Pack</h6>
<p>Get the MegaPack collection now for this great price.</p>
<p class="price"><span class="number">$99.00</span><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Buy Now</a></p>
<p>&nbsp;</p>
<!-- AI CONTENT END 7 -->
					</div>

					<p class="source-org copyright">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>

				</div>

			</footer>

		</div>
				  <!-- Mobile Menu -->
      <label class="overlay-menu"></label>
      <nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="mobile-menu">
                  <ul class="user-menu nav-menu">
            <li class="nav-header"><span>Main Menu</span></li>           
            <li class="border"><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
          </ul>
        
        <ul id="menu-mobile-menu" class="nav-menu nav"><li id="menu-item-88746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88746"><a href="https://mysteriousuniverse.org/plus/">Join Plus+</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88744"><a href="https://mysteriousuniverse.org/app/">Get the MU App</a></li>
<li id="menu-item-88747" class="border menu-item menu-item-type-custom menu-item-object-custom menu-item-88747"><a href="http://mysteriousuniverse.org/shop">MU Store</a></li>
<li id="menu-item-88748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88748"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88806" class="latest menu-item menu-item-type-post_type menu-item-object-page menu-item-88806"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88767" class="border categories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88767"><a href="#">Categories</a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="sub-menu-item menu-item-odd menu-item-depth-1 menu-item nav-header"><span>Categories</span></li>
	<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88769"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88771"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88772"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88773"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88774"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88775"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88776"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88777"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88778"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88779"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88780"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88781"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88782"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88783"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88784"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88785"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
</ul>          
      </nav>

      <label class="overlay-submenu"></label>
      <div class="mobile-header">
        <div class="menu-back-btn"></div>
        <div class="title-text"></div>
        <div class="menu-close-btn"></div>
      </div>
      <div id="aioseo-admin"></div>			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"40f345590b","nonceinvoicedetail":"78141e182c","noncecoupon":"de6c692d6d","noncecoupondetail":"a69e47ec68","stripethankyouurl":"https:\/\/mysteriousuniverse.org\/register\/AWXbu0"}' +')');
				}
			</script>
			<script type="text/javascript">
jQuery(function($) {
});
</script>
<!-- Homepage Tracking --> 
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500211308409-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500211308409-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-9'); });
</script>
</div>
<!-- END Homepage Tracking -->
<!-- Article Tracking -->
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500210453292-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500210453292-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-9'); });
</script>
</div>
<!-- END Article Tracking --><script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/wishlist-member/ui/js/frontend.js' id='wlm3_js-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mysteriousuniverse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"183115 https:\/\/mysteriousuniverse.org\/?p=183115","disqusShortname":"mysteriousuniverse","disqusTitle":"The Strange Story of a Haunted Book Found in a Wall and Donated to a Haunted House","disqusUrl":"https:\/\/mysteriousuniverse.org\/2021\/01\/the-strange-story-of-a-haunted-book-found-in-a-wall-and-donated-to-a-haunted-house\/","postId":"183115"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js?ver=3.5.1",function(){b("https://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.6",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>

	</body>

</html> <!-- end of site. what a ride! -->
