<!doctype html>
<!--[if lt IE 7]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon.png">
		<link rel="apple-touch-icon-precomposed" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon-152x152-precomposed.png">
		<link rel="icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.ico">
		<![endif]-->
				<!-- <meta name="msapplication-TileColor" content="#f01d4f"> -->
		<!-- <meta name="msapplication-TileImage" content="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/win8-tile-icon.png"> -->
        <meta name="theme-color" content="#160036">

		<link rel="pingback" href="https://mysteriousuniverse.org/xmlrpc.php">

		<meta name="apple-itunes-app" content="app-id=721204906"/>
		<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc" />
		<script type="text/javascript">
		window.google_analytics_uacct = "UA-10374297-1";
		</script>

				
		<!-- All in One SEO 4.1.4.4 -->
		<title>Mystery Object Detected Flying Near Chinese Satellite | Mysterious Universe</title>
		<meta name="description" content="It’s no secret that the U.S. Space Force is worried about China’s space program, which seems to be progressing at a much faster pace than NASA or private space programs, and has a not-too-subtle tendency towards militarizing space, the Moon, other planets and beyond. A good example of this appeared recently on the screens tracking... Read more »" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="china,conspiracy,satellite,science,space,space junk,space weapon,technology,news,space &amp; astronomy" />
		<link rel="canonical" href="https://mysteriousuniverse.org/2021/11/mystery-object-detected-flying-near-chinese-satellite/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Mysterious Universe" />
		<meta property="og:type" content="blog" />
		<meta property="og:title" content="Mystery Object Detected Flying Near Chinese Satellite | Mysterious Universe" />
		<meta property="og:description" content="It’s no secret that the U.S. Space Force is worried about China’s space program, which seems to be progressing at a much faster pace than NASA or private space programs, and has a not-too-subtle tendency towards militarizing space, the Moon, other planets and beyond. A good example of this appeared recently on the screens tracking... Read more »" />
		<meta property="og:url" content="https://mysteriousuniverse.org/2021/11/mystery-object-detected-flying-near-chinese-satellite/" />
		<meta property="fb:admins" content="508967392" />
		<meta property="og:image" content="https://mysteriousuniverse.org/wp-content/uploads/2021/11/satellite-gc50fc6a4a_1920-e1636197360756.jpg" />
		<meta property="og:image:secure_url" content="https://mysteriousuniverse.org/wp-content/uploads/2021/11/satellite-gc50fc6a4a_1920-e1636197360756.jpg" />
		<meta property="og:image:width" content="1366" />
		<meta property="og:image:height" content="590" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="mysteriousuniverse.org" />
		<meta name="twitter:title" content="Mystery Object Detected Flying Near Chinese Satellite | Mysterious Universe" />
		<meta name="twitter:description" content="It’s no secret that the U.S. Space Force is worried about China’s space program, which seems to be progressing at a much faster pace than NASA or private space programs, and has a not-too-subtle tendency towards militarizing space, the Moon, other planets and beyond. A good example of this appeared recently on the screens tracking... Read more »" />
		<meta name="twitter:creator" content="@paulseaburn" />
		<meta name="twitter:image" content="https://mysteriousuniverse.org/wp-content/uploads/2021/11/satellite-gc50fc6a4a_1920-e1636197360756.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10374297-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 570px; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://mysteriousuniverse.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://mysteriousuniverse.org/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mu-dropkick-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wlm3_frontend_css-css'  href='https://mysteriousuniverse.org/wp-content/plugins/wishlist-member/ui/css/frontend.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,mp3,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mysteriousuniverse.org","hash_tracking":"false","ua":"UA-10374297-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/modernizr.custom.min.js' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/jquery-flexslider.min.js' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/clipboard.min.js' id='mu-clipboard-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zxcvbn/4.2.0/zxcvbn.js' id='mu-zxcvbn-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/mu-fitvids.min.js' id='mu-fitvids-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/materialize/0.98.0/js/materialize.min.js' id='mu-materialize-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.2.1.9.min.js' id='mu-dropkick-js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' id='mu-adsense-js'></script>
<link rel="https://api.w.org/" href="https://mysteriousuniverse.org/wp-json/" /><link rel="alternate" type="application/json" href="https://mysteriousuniverse.org/wp-json/wp/v2/posts/204460" /><link rel='shortlink' href='https://mysteriousuniverse.org/?p=204460' />
<link rel="alternate" type="application/json+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2021%2F11%2Fmystery-object-detected-flying-near-chinese-satellite%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2021%2F11%2Fmystery-object-detected-flying-near-chinese-satellite%2F&#038;format=xml" />
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.mu.js"></script>

<script>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</script>
<!-- <script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: 'c28258c1-3c87-4fa3-9a6f-e2d08e9b86af' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
</script> --><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    
    <script type="text/javascript">
        var ajaxurl = 'https://mysteriousuniverse.org/wp-admin/admin-ajax.php';
    </script>
<!-- Running WishList Member v3.13.7854 -->
<style type='text/css'>
/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}
/*CSS for Existing Members Login Table*/
.wpm_existing{
	clear:both;
	padding:0;
	margin:10px 0;
}
/* CSS for Registration Error Messages */
p.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS for custom message sent to registration url */
p.wlm_reg_msg_external {
	border: 2px dotted #aaaaaa;
	padding: 10px;
	background: #fff;
	color: #000;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
div#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>		
						

	</head>

	<body class="post-template-default single single-post postid-204460 single-format-standard fullwidth-podcast-image" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">
		
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="inner-header" class="wrap cf inner-header">

											
					<label class="mobile-menu-btn icon-menu_big"></label>

					<h1 class="logo" itemscope itemtype="http://schema.org/Organization"><a href="https://mysteriousuniverse.org" rel="nofollow"><img src="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/@2x-mu-logo.png"></a></h1>

										
					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<ul id="menu-main-menu" class="nav top-nav main cf"><li id="menu-item-88703" class="plus border start menu-item menu-item-type-post_type menu-item-object-page menu-item-88703"><a href="https://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-88713" class="app menu-item menu-item-type-post_type menu-item-object-page menu-item-88713"><a href="https://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-88717" class="store end menu-item menu-item-type-custom menu-item-object-custom menu-item-88717"><a href="https://mysteriousuniverse.org/shop">Store</a></li>
<li id="menu-item-14548" class="podcasts start border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88738" class="popular end menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88720" class="categories start border end menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88720"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88745"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
	<li id="menu-item-88723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88723"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88724"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88725"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88726"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88752"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88753"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88754"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88755"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88757"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88759"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88798"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88799"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88800"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88801"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88802"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88803"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88804"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88805"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
					

						
													
							<li class="start border end "><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>							
												
						</ul>

						
					</nav>

					<form role="search" method="get" id="searchform" class="search-form border" action="https://mysteriousuniverse.org/">
    <div>
        <label for="s" class="screen-reader-text">Search</label>
        <input type="search" id="s" name="s" value="" />

        <button type="submit" id="search-button" class="icon-search_big"></button>
    </div>
</form>					
				</div>

			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">
					
					<main id="main" class="m-all t-all d-5of7 cf " role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
					
						
							
              
              
              <article id="post-204460" class="cf post-204460 post type-post status-publish format-standard has-post-thumbnail hentry category-conspiracy category-news category-spaceastronomy tag-china tag-conspiracy tag-satellite tag-science tag-space tag-space-junk tag-space-weapon tag-technology" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">

                  
                  <div class="image full"  style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2021/11/satellite-gc50fc6a4a_1920-e1636197360756.jpg");' >

                                          <div class="inner-image full" >

                        
                      </div>


                    
                    
                     
                      <h6><ul class="post-categories">
	<li><a href="https://mysteriousuniverse.org/category/conspiracy/" rel="category tag">Conspiracy</a></li>
	<li><a href="https://mysteriousuniverse.org/category/news/" rel="category tag">News</a></li>
	<li><a href="https://mysteriousuniverse.org/category/spaceastronomy/" rel="category tag">Space &amp; Astronomy</a></li></ul></h6>

                      
                    
                  </div>

                      <div class="bar-message">
      <div class="message"><div><div><div>
      <!--         MU<a href="/plus" class="pluse-button">PLUS+</a>  
       -->

      <strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today!       </div></div></div></div>
      <div class="learn-more">
              <a href="/plus" class="learn-button">LEARN MORE</a>
            </div>
    </div>            
    
                  <div class="header-bottom">
                    <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Mystery Object Detected Flying Near Chinese Satellite</h1>

                    <p class="byline entry-meta vcard single">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2021-11-07" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2021/11/07">November 7, 2021</a></time>                    </p>

                    <ul class="social-links">                 
                        <li class="facebook">
                            <a onclick="window.open('http://www.facebook.com/sharer.php?u=https://mysteriousuniverse.org/2021/11/mystery-object-detected-flying-near-chinese-satellite/&amp;t=Mystery Object Detected Flying Near Chinese Satellite','','width=650,height=400'); return false;" href="#"><span class="icon-facebook2"></span>Facebook</a>
                        </li>
                        <li class="twitter">
                            <a data-url="https://mysteriousuniverse.org/2021/11/mystery-object-detected-flying-near-chinese-satellite/" onclick="window.open('http://twitter.com/share?Mystery Object Detected Flying Near Chinese Satellite&amp;url=https://mysteriousuniverse.org/2021/11/mystery-object-detected-flying-near-chinese-satellite/','','width=742,height=370'); return false;" href="#"><span class="icon-twitter"></span>Twitter</a>
                        </li>
                        <li class="google">
                            <a onclick="window.open('https://plus.google.com/share?url=https://mysteriousuniverse.org/2021/11/mystery-object-detected-flying-near-chinese-satellite/','','height=550,width=350,left=100,top=100,menubar=0'); return false;" href="#"><span class="icon-google-plus"></span>Google+</a>
                        </li>
                    </ul>   
                  </div>

                </header> 
                <section class="entry-content cf" itemprop="articleBody">
				<!-- /30438525/MysteriousUniverse/mysteriousu_topbanner_article -->
				<div id='div-gpt-ad-1500210453292-0'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-0'); });
				</script>
				</div>

				
                  <p>It’s no secret that the U.S. Space Force is worried about China’s space program, which seems to be progressing at a much faster pace than NASA or private space programs, and has a not-too-subtle tendency towards militarizing space, the Moon, other planets and beyond. A good example of this appeared recently on the screens tracking China’s satellite launches. A few days after the October 23rd launch of what was reputed to be a debris-collecting satellite, a second mysterious object pulled up alongside of it.</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_1 -->
<div id='div-gpt-ad-1500210453292-1' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-1'); });
</script>
</div>
<blockquote><p>“US military tracking data indicated the launcher placed the Shijian 21 spacecraft into an elliptical geostationary transfer orbit ranging as high as 22,253 miles (35,813 kilometers) above Earth, with an inclination of about 28.5 degrees to the equator.”</p></blockquote>
<img loading="lazy" class="aligncenter size-medium wp-image-204488" src="https://mysteriousuniverse.org/wp-content/uploads/2021/11/tower-g4d9b5287f_640-570x379.jpg" alt="" width="570" height="379" srcset="https://mysteriousuniverse.org/wp-content/uploads/2021/11/tower-g4d9b5287f_640-570x379.jpg 570w, https://mysteriousuniverse.org/wp-content/uploads/2021/11/tower-g4d9b5287f_640.jpg 640w" sizes="(max-width: 570px) 100vw, 570px" />
<p>Chinese state media reported that Shijian 21 would “test and verify space debris mitigation technologies.” That’s pretty nebulous – not that the U.S. is any more detailed on its own secret launches – but there wasn’t much concern until a few days later, as <a href="https://spacenews.com/an-object-is-now-orbiting-alongside-chinas-shijian-21-debris-mitigation-satellite/" target="_blank" rel="noopener">Space News reports</a>.</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_2 -->
<div id='div-gpt-ad-1500210453292-2' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-2'); });
</script>
</div>
<blockquote><p>“On Nov. 3 U.S. Space Force’s 18th Space Control Squadron (SPCS) catalogued a new object alongside Shijian-21 with the international designator 2021-094C. The object is noted as a rocket body and more precisely an apogee kick motor (AKM), used in some launches for a satellite to circularize and lower the inclination of its transfer orbit and enter geostationary orbit.”</p></blockquote>
<p>The object is “noted as a rocket body” but it’s not acting like one. AKMs are usually maneuvered away from satellites after doing their job so they don’t collide &#8212; Shijian-21 and the SJ-21 AKM are flying side by side as if that was the intent. Space News speculates the mysterious object could be participating in counterspace operations tests such as rendezvous and proximity operations, refueling or manipulation using a robotic arm.</p><!-- /30438525/MysteriousUniverse/mysteriousu_midbanner_article_3 -->
<div id='div-gpt-ad-1500210453292-3' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-3'); });
</script>
</div>
<blockquote><p>“We see their capabilities from direct-ascent ASAT, antisatellite capabilities, to on-orbit activity that they’ve done with that capability. All the while, China continues to maintain their public stance against the weaponization of space.”</p></blockquote>
<p>Air Force Gen. James Dickinson <a href="https://asiatimes.com/2021/10/shijian-21-satellite-crusher-or-space-debris-cleaner/" target="_blank" rel="noopener">told Congress earlier this year</a> that Shijian-21 could use its robotic arm as a satellite crusher … and that was before its mysterious partner was discovered. This isn’t the first time a tight-formation pair of objects launched by China has been observed. In 2018, the TJS-3 (Tongxin Jishu Shiyan-3) satellite was launched unexpectedly and released a mysterious payload that performed coordinated maneuvers in what could be construed to be an attempt to confuse space tracking networks.</p>
<img loading="lazy" class="aligncenter size-medium wp-image-204485" src="https://mysteriousuniverse.org/wp-content/uploads/2021/11/earth-gd8fc79884_640-570x428.jpg" alt="" width="570" height="428" srcset="https://mysteriousuniverse.org/wp-content/uploads/2021/11/earth-gd8fc79884_640-570x428.jpg 570w, https://mysteriousuniverse.org/wp-content/uploads/2021/11/earth-gd8fc79884_640.jpg 640w" sizes="(max-width: 570px) 100vw, 570px" />
<p>This could be the next step towards a space conflict – or it could be an indication that China is concerned about space junk like dead or malfunctioning satellites and is trying to get a jump on the geostationary satellite servicing marketplace which a number of public companies, including Space Logistics owned by Northrop Grumman, are developing spacecraft for. It all adds up to a need for the buzzword of the moment … transparency. We should have learned from previous wars and science fiction that cooperation works better than conflict.</p>
<p>We SHOULD have learned this. Have we?</p>
<!-- AI CONTENT END 2 -->
                </section> 
                <footer class="article-footer">

                  <p class="tags"><span class="tags-title">Tags</span> <a href="https://mysteriousuniverse.org/tag/china/" rel="tag">china</a> <a href="https://mysteriousuniverse.org/tag/conspiracy/" rel="tag">Conspiracy</a> <a href="https://mysteriousuniverse.org/tag/satellite/" rel="tag">satellite</a> <a href="https://mysteriousuniverse.org/tag/science/" rel="tag">Science</a> <a href="https://mysteriousuniverse.org/tag/space/" rel="tag">space</a> <a href="https://mysteriousuniverse.org/tag/space-junk/" rel="tag">Space Junk</a> <a href="https://mysteriousuniverse.org/tag/space-weapon/" rel="tag">space weapon</a> <a href="https://mysteriousuniverse.org/tag/technology/" rel="tag">technology</a></p>
                                    
                  <div class="author-meta">
                    <div class="avatar-cell">
                    <a class="avatar" href="https://mysteriousuniverse.org/author/paulseaburn/"><img width="96" height="96" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn-125x125.png" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn-125x125.png 125w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn-150x150.png 150w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn.png 212w" sizes="(max-width: 96px) 100vw, 96px" /></a>                    </div>

                    <div class="desc-cell">
                       <div class="desc">
                         <strong>Paul Seaburn</strong> is the editor at Mysterious Universe and its most prolific writer. He’s written for TV shows such as "The Tonight Show", "Politically Incorrect" and an award-winning children’s program. He's been published in “The New York Times" and "Huffington Post” and has co-authored numerous collections of trivia, puzzles and humor. His “<a href="http://newclevelandradio.net/follow-what-in-the-world-with-paul-seaburn/">What in the World!”</a> podcast is a fun look at the latest weird and paranormal news, strange sports stories and odd trivia. Paul likes to add a bit of humor to each MU post he crafts. After all, the mysterious doesn't always have to be serious.                       </div>
                     
                                                                         <div class="author-social">
                          You can follow Paul on 
                                                      <a href="https://twitter.com/paulseaburn"><span class="icon-twitter"></span></a>
                                                                                <span class="and">and</span> 
                                                                                <a href="https://www.facebook.com/paul.seaburn"><span class="icon-facebook2"></span></a>
                                                   </div>
                                           </div>
                    
                  </div>                    
                                    

                </footer> 
                
              </article> 
						
						
					</main>

									<div id="sidebar1" class="sidebar m-all t-all d-2of7 last-col cf" role="complementary">

					
													
							<div class="single-post-sidebar" style="display: none;">
								<div id="join_plus-3" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1 --></p>
<div id='div-gpt-ad-1500210453292-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-5'); });
</script>
</div>
</div>
		</div><div id="recent_posts_with_thumbs-3" class="widget widget_recent_posts_with_thumbs"><h4 class="widgettitle">Recent Articles</h4>
		<ul> 	

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2021/11/mystery-object-detected-flying-near-chinese-satellite/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2021/11/satellite-gc50fc6a4a_1920-e1636197360756-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2021/11/mystery-object-detected-flying-near-chinese-satellite/">Mystery Object Detected Flying Near Chinese Satellite</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2021/11/ancient-exploding-comet-created-shards-of-glass-in-the-atacama-desert/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2021/11/Comet1-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2021/11/ancient-exploding-comet-created-shards-of-glass-in-the-atacama-desert/">Ancient Exploding Comet Created Shards of Glass in the Atacama Desert</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2021/11/some-weird-vanishings-in-yosemite-national-park/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2021/11/papers.co-ny77-wood-tree-man-night-nature-36-3840x2400-4k-wallpaper-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2021/11/some-weird-vanishings-in-yosemite-national-park/">Some Weird Vanishings in Yosemite National Park</a></h5>
				</li>
				
					

				
				<li>
					<div class="thumb "><a href="https://mysteriousuniverse.org/2021/11/rocky-exoplanets-are-more-diverse-than-previously-thought/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2021/11/Exoplanet1-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
		
					<h5><a href="https://mysteriousuniverse.org/2021/11/rocky-exoplanets-are-more-diverse-than-previously-thought/">Rocky Exoplanets Are More Diverse Than Previously Thought</a></h5>
				</li>
				
						</ul>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2 --></p>
<div id="div-gpt-ad-1500210453292-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-6'); });
</script></div>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><div class="not-mobile">
<div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
		</div><div id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-5'>
<!-- /30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky -->
<div id="div-gpt-ad-1500210453292-7" style="height: 600px; width: 300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-7'); });
</script>
</div>
</div>
</div>							</div>	

						
					
				</div>

				
				<div id="sidebar2" class="sidebar2 m-all t-all d-all cf wrap" role="complementary">

					
													
							<div class="single-post-footer" style="">
								<div id="related_posts-1" class="widget widget_related_posts"><h4 class="widgettitle">Related Articles</h4>		<!-- Related Articles -->
		<ul class="related-articles">
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2017/02/five-legged-calf-worth-3000-to-cow-cult/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2017/02/cow1-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2017/02/five-legged-calf-worth-3000-to-cow-cult/">Five-Legged, Seven-Footed Calf Worth $3,000 to Cow Cult</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2017-02-23" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2017/02/23">February 23, 2017</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2017/02/five-legged-calf-worth-3000-to-cow-cult/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2017/02/five-legged-calf-worth-3000-to-cow-cult/#comments"><span class="dsq-postid" data-dsqidentifier="80894 https://mysteriousuniverse.org/?p=80894"><span>&nbsp;</span>1</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2021/04/russia-is-abandoning-the-international-space-station-by-2024/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2021/04/international-space-station-67647_1920-e1618867001105-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2021/04/russia-is-abandoning-the-international-space-station-by-2024/">Russia is Abandoning the International Space Station by 2024</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2021-04-21" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2021/04/21">April 21, 2021</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2021/04/russia-is-abandoning-the-international-space-station-by-2024/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2021/04/russia-is-abandoning-the-international-space-station-by-2024/#respond"><span class="dsq-postid" data-dsqidentifier="189723 https://mysteriousuniverse.org/?p=189723"><span>&nbsp;</span>0</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2014/09/psychedelic-paraphernalia-from-500-ad-discovered-in-andes/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2014/09/figure-4-headband-snuff-tube-animal-part-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2014/09/psychedelic-paraphernalia-from-500-ad-discovered-in-andes/">Psychedelic Paraphernalia From 500 AD Discovered in Andes</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2014-09-05" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2014/09/05">September 5, 2014</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2014/09/psychedelic-paraphernalia-from-500-ad-discovered-in-andes/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2014/09/psychedelic-paraphernalia-from-500-ad-discovered-in-andes/#respond"><span class="dsq-postid" data-dsqidentifier="36612 https://mysteriousuniverse.org/?p=36612"><span>&nbsp;</span>0</span></a></p> -->
				</li>
			
				 

				<li>
					<div class="thumb ">
						
						
													<a href="https://mysteriousuniverse.org/2016/09/alien-life-containment-facility-being-planned-in-europe/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2016/09/moon-rocks-1-643x440.jpg");'></a>
												
					</div>

					<!--h6></h6-->
					<h5><a href="https://mysteriousuniverse.org/2016/09/alien-life-containment-facility-being-planned-in-europe/">Alien Life Containment Facility Being Planned in Europe</a></h5>
					<p class="byline entry-meta vcard">
                       <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2016-09-19" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2016/09/19">September 19, 2016</a></time>                    </p>

					<!-- <a href="https://mysteriousuniverse.org/2016/09/alien-life-containment-facility-being-planned-in-europe/" class="more">Read More</a> -->
					<!-- <p class="comments"><a href="https://mysteriousuniverse.org/2016/09/alien-life-containment-facility-being-planned-in-europe/#comments"><span class="dsq-postid" data-dsqidentifier="70015 https://mysteriousuniverse.org/?p=70015"><span>&nbsp;</span>2</span></a></p> -->
				</li>
					</ul>
		<!-- END Related Articles -->
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-widget-id="AR_5" data-ob-template="Admination" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></div></div><div id="join_plus-4" class="widget widget_join_plus">		<div class="content">
			<div class="text">
				Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content!			</div>

						<div class="button">
				<!-- <a href="">Learn More</a> -->
				<a href="https://mysteriousuniverse.org/plus">Learn More</a>
			</div>
					</div>

		</div>							</div>	

						
					
				</div>
				
				
					
<div id="disqus_thread"></div>

				</div>

			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="block left">
						<h3>Learn More</h3>

						<nav role="navigation">
							<div class="footer-links cf"><ul id="menu-site-info" class="nav footer-nav cf"><li id="menu-item-88705" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-88705"><a href="https://mysteriousuniverse.org/plus/">Join MU PLUS+</a></li>
<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a href="https://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88710"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88714"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88719"><a href="https://mysteriousuniverse.org/mu-app-version/">MU App Version Notes</a></li>
</ul></div>						</nav>
					</div>

											<div class="socials">
							<ul>
																	<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank"><span class="icon-facebook2"></span></a></li>
																									<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li>
															</ul>
						</div>
						
					<div class="callus">
						<h3 class="long">Call our voicemail and leave a message</h3>
						<h3 class="short">Call our voicemail!</h3>
						<div class="call">
							<ul>
								<li><div class="voicemail">
									<span class="icon-voicemail"></span>
									<div class="title">Voicemail</div>
									<div class="id">+1 (530) 918 4070</div>
								</div></li>
								<li><div class="or">
									<div class="title">or</div>
								</div></li>
								<li><div class="skype">
									<span class="icon-skype"></span>
									<div class="title">Skype</div>
									<div class="id">MysteriousUniv</div>
								</div></li>
							</ul>
						</div>
					</div>

					<div class="buy">
						<h5>Buy the Podcast Back Catalogue</h5>
<h6><a href="https://mysterious-universe.myshopify.com/products/megapack-2008-2012"><img loading="lazy" class="alignnone size-medium wp-image-79074" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/store_footer_mega_pack-300x169.png" alt="" width="300" height="169" /></a>The Mega Value Pack</h6>
<p>Get the MegaPack collection now for this great price.</p>
<p class="price"><span class="number">$99.00</span><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Buy Now</a></p>
<p>&nbsp;</p>
<!-- AI CONTENT END 3 -->
					</div>

					<p class="source-org copyright">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>

				</div>

			</footer>

		</div>
				  <!-- Mobile Menu -->
      <label class="overlay-menu"></label>
      <nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="mobile-menu">
                  <ul class="user-menu nav-menu">
            <li class="nav-header"><span>Main Menu</span></li>           
            <li class="border"><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
          </ul>
        
        <ul id="menu-mobile-menu" class="nav-menu nav"><li id="menu-item-88746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88746"><a href="https://mysteriousuniverse.org/plus/">Join Plus+</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88744"><a href="https://mysteriousuniverse.org/app/">Get the MU App</a></li>
<li id="menu-item-88747" class="border menu-item menu-item-type-custom menu-item-object-custom menu-item-88747"><a href="https://mysteriousuniverse.org/shop">MU Store</a></li>
<li id="menu-item-88748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88748"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88806" class="latest menu-item menu-item-type-post_type menu-item-object-page menu-item-88806"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88767" class="border categories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88767"><a href="#">Categories</a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="sub-menu-item menu-item-odd menu-item-depth-1 menu-item nav-header"><span>Categories</span></li>
	<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
	<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88769"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
	<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88770"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
	<li id="menu-item-88771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88771"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
	<li id="menu-item-88772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88772"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-88773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88773"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
	<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
	<li id="menu-item-88775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88775"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
	<li id="menu-item-88776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88776"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
	<li id="menu-item-88777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88777"><a href="https://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
	<li id="menu-item-88778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88778"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
	<li id="menu-item-88779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88779"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-88780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88780"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
	<li id="menu-item-88781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88781"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
	<li id="menu-item-88782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88782"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-88783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88783"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
	<li id="menu-item-88784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88784"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
	<li id="menu-item-88785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88785"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
</ul>          
      </nav>

      <label class="overlay-submenu"></label>
      <div class="mobile-header">
        <div class="menu-back-btn"></div>
        <div class="title-text"></div>
        <div class="menu-close-btn"></div>
      </div>
      			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"1838432c86","nonceinvoicedetail":"fb30b0fdb0","noncecoupon":"fac8feca0f","noncecoupondetail":"708297570f","stripethankyouurl":"https:\/\/mysteriousuniverse.org\/register\/AWXbu0"}' +')');
				}
			</script>
			<script type="text/javascript">
jQuery(function($) {
});
</script>
<!-- Homepage Tracking --> 
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500211308409-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500211308409-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-9'); });
</script>
</div>
<!-- END Homepage Tracking -->
<!-- Article Tracking -->
<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_1 -->
<div id='div-gpt-ad-1500210453292-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-8'); });
</script>
</div>

<!-- /30438525/MysteriousUniverse/MysteriousU_1x1_2 -->
<div id='div-gpt-ad-1500210453292-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-9'); });
</script>
</div>
<!-- END Article Tracking --><script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/wlm3_js.min.js' id='wlm3_js-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/mpp_gutenberg_tabs.min.js' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mysteriousuniverse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"204460 https:\/\/mysteriousuniverse.org\/?p=204460","disqusShortname":"mysteriousuniverse","disqusTitle":"Mystery Object Detected Flying Near Chinese Satellite","disqusUrl":"https:\/\/mysteriousuniverse.org\/2021\/11\/mystery-object-detected-flying-near-chinese-satellite\/","postId":"204460"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/bones-js.min.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://mysteriousuniverse.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.8.1",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>

	</body>

</html> <!-- end of site. what a ride! -->
