<!doctype html>
<!--[if lt IE 7]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon.png">
<link rel="apple-touch-icon-precomposed" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon-152x152-precomposed.png">
<link rel="icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.png">
<!--[if IE]>
			<link rel="shortcut icon" href="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.ico">
		<![endif]-->


<meta name="theme-color" content="#160036">
<link rel="pingback" href="https://mysteriousuniverse.org/xmlrpc.php">
<meta name="apple-itunes-app" content="app-id=721204906" />
<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc" />
<script type="text/javascript">
		window.google_analytics_uacct = "UA-10374297-1";
		</script>

<title>Space Force is Extending its Reach to the Moon | Mysterious Universe</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300&#038;display=swap" /></noscript>
<meta name="description" content="To those of a certain age, CHiPS will always be the name of a popular television show of the late 1970s about two motorcycle cops working for the California Highway Patrol (CHP). Today, CHPS still represents a kind of patrol – but one whose range extends far beyond California. Where to? Hint … can Ponch" />
<meta name="robots" content="max-image-preview:large" />
<meta name="keywords" content="cislunar,moon,nasa,space,space command,space force,news,space &amp; astronomy" />
<link rel="canonical" href="https://mysteriousuniverse.org/2022/03/space-force-is-extending-its-reach-to-the-moon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Mysterious Universe" />
<meta property="og:type" content="blog" />
<meta property="og:title" content="Space Force is Extending its Reach to the Moon | Mysterious Universe" />
<meta property="og:description" content="To those of a certain age, CHiPS will always be the name of a popular television show of the late 1970s about two motorcycle cops working for the California Highway Patrol (CHP). Today, CHPS still represents a kind of patrol – but one whose range extends far beyond California. Where to? Hint … can Ponch" />
<meta property="og:url" content="https://mysteriousuniverse.org/2022/03/space-force-is-extending-its-reach-to-the-moon/" />
<meta property="fb:admins" content="508967392" />
<meta property="og:image" content="https://mysteriousuniverse.org/wp-content/uploads/2022/03/shutterstock_1600955431-e1646404933945.jpg" />
<meta property="og:image:secure_url" content="https://mysteriousuniverse.org/wp-content/uploads/2022/03/shutterstock_1600955431-e1646404933945.jpg" />
<meta property="og:image:width" content="1366" />
<meta property="og:image:height" content="706" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Space Force is Extending its Reach to the Moon | Mysterious Universe" />
<meta name="twitter:description" content="To those of a certain age, CHiPS will always be the name of a popular television show of the late 1970s about two motorcycle cops working for the California Highway Patrol (CHP). Today, CHPS still represents a kind of patrol – but one whose range extends far beyond California. Where to? Hint … can Ponch" />
<meta name="twitter:creator" content="@paulseaburn" />
<meta name="twitter:image" content="https://mysteriousuniverse.org/wp-content/uploads/2022/03/shutterstock_1600955431-e1646404933945.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />

<script src="//www.googletagmanager.com/gtag/js?id=UA-10374297-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 570px; }
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mysteriousuniverse.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wishlist-box-basic-blocks-style-css' href='https://mysteriousuniverse.org/wp-content/plugins/wishlist-member/features/box-basic/dist/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://mysteriousuniverse.org/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bones-stylesheet-css' href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mu-dropkick-css' href='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wlm3_frontend_css-css' href='https://mysteriousuniverse.org/wp-content/plugins/wishlist-member/ui/css/frontend.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,mp3,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mysteriousuniverse.org","hash_tracking":"false","ua":"UA-10374297-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/wishlist-box-basic-blocks-script.min.js' id='wishlist-box-basic-blocks-script-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/modernizr.custom.min.js' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/jquery-flexslider.min.js' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/clipboard.min.js' id='mu-clipboard-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zxcvbn/4.2.0/zxcvbn.js' id='mu-zxcvbn-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/mu-fitvids.min.js' id='mu-fitvids-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/materialize/0.98.0/js/materialize.min.js' id='mu-materialize-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.2.1.9.min.js' id='mu-dropkick-js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' id='mu-adsense-js'></script>
<link rel="https://api.w.org/" href="https://mysteriousuniverse.org/wp-json/" /><link rel="alternate" type="application/json" href="https://mysteriousuniverse.org/wp-json/wp/v2/posts/213335" /><link rel='shortlink' href='https://mysteriousuniverse.org/?p=213335' />
<link rel="alternate" type="application/json+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2022%2F03%2Fspace-force-is-extending-its-reach-to-the-moon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmysteriousuniverse.org%2F2022%2F03%2Fspace-force-is-extending-its-reach-to-the-moon%2F&#038;format=xml" />
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
<script type="text/javascript" async src="https://adncdnend.azureedge.net/adn-hb/adn.mu.js"></script>
<script>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</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
        var ajaxurl = 'https://mysteriousuniverse.org/wp-admin/admin-ajax.php';
    </script>

<style id='wishlistmember-frontend-styles-inline-css' type='text/css'>
/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}
/*CSS for Existing Members Login Table*/
.wpm_existing{
	clear:both;
	padding:0;
	margin:10px 0;
}
/* CSS for Registration Error Messages */
p.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS for custom message sent to registration url */
p.wlm_reg_msg_external {
	border: 2px dotted #aaaaaa;
	padding: 10px;
	background: #fff;
	color: #000;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
div#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}
/* The Main Widget Enclosure */
.WishListMember_Widget{ }
/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>
</head>
<body class="post-template-default single single-post postid-213335 single-format-standard fullwidth-podcast-image" itemscope itemtype="http://schema.org/WebPage">
<div id="container">
<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
<div id="inner-header" class="wrap cf inner-header">
<label class="mobile-menu-btn icon-menu_big"></label>
<h1 class="logo" itemscope itemtype="http://schema.org/Organization"><a href="https://mysteriousuniverse.org" rel="nofollow"><img src="https://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/@2x-mu-logo.png"></a></h1>
<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-main-menu" class="nav top-nav main cf"><li id="menu-item-88703" class="plus border start menu-item menu-item-type-post_type menu-item-object-page menu-item-88703"><a href="https://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-88713" class="app menu-item menu-item-type-post_type menu-item-object-page menu-item-88713"><a href="https://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-88717" class="store end menu-item menu-item-type-custom menu-item-object-custom menu-item-88717"><a href="https://mysteriousuniverse.org/shop">Store</a></li>
<li id="menu-item-14548" class="podcasts start border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88738" class="popular end menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88720" class="categories start border end menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88720"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88745"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88723"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
<li id="menu-item-88724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88724"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
<li id="menu-item-88725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88725"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-88726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88726"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
<li id="menu-item-88752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88752"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
<li id="menu-item-88753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88753"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88754"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
<li id="menu-item-88755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88755"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
<li id="menu-item-88757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88757"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
<li id="menu-item-88759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88759"><a href="https://mysteriousuniverse.org/category/plus-articles/">Exclusives</a></li>
<li id="menu-item-88798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88798"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
<li id="menu-item-88799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88799"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88800"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
<li id="menu-item-88801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88801"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
<li id="menu-item-88802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88802"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
<li id="menu-item-88803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88803"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
<li id="menu-item-88804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88804"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
<li id="menu-item-88805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88805"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>

<li class="start border end "><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
</ul>
</nav>
<form role="search" method="get" id="searchform" class="search-form border" action="https://mysteriousuniverse.org/">
<div>
<label for="s" class="screen-reader-text">Search</label>
<input type="search" id="s" name="s" value="" />
<button type="submit" id="search-button" class="icon-search_big"></button>
</div>
</form>
</div>
</header>
<div id="content">
<div id="inner-content" class="wrap cf">
<main id="main" class="m-all t-all d-5of7 cf " role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
<article id="post-213335" class="cf post-213335 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-spaceastronomy tag-cislunar tag-moon tag-nasa tag-space tag-space-command tag-space-force" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
<header class="article-header entry-header">
<div class="image full" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2022/03/shutterstock_1600955431-e1646404933945.jpg");'>
<div class="inner-image full">
</div>
<h6><ul class="post-categories">
<li><a href="https://mysteriousuniverse.org/category/news/" rel="category tag">News</a></li>
<li><a href="https://mysteriousuniverse.org/category/spaceastronomy/" rel="category tag">Space &amp; Astronomy</a></li></ul></h6>
</div>
<div class="bar-message">
<div class="message"><div><div><div>

<strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today! </div></div></div></div>
<div class="learn-more">
<a href="/plus" class="learn-button">LEARN MORE</a>
</div>
</div>
<div class="header-bottom">
<h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Space Force is Extending its Reach to the Moon</h1>
<p class="byline entry-meta vcard single">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2022-03-05" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2022/03/05">March 5, 2022</a></time> </p>
<ul class="social-links">
<li class="facebook">
<a onclick="window.open('http://www.facebook.com/sharer.php?u=https://mysteriousuniverse.org/2022/03/space-force-is-extending-its-reach-to-the-moon/&amp;t=Space Force is Extending its Reach to the Moon','','width=650,height=400'); return false;" href="#"><span class="icon-facebook2"></span>Facebook</a>
</li>
<li class="twitter">
<a data-url="https://mysteriousuniverse.org/2022/03/space-force-is-extending-its-reach-to-the-moon/" onclick="window.open('http://twitter.com/share?Space Force is Extending its Reach to the Moon&amp;url=https://mysteriousuniverse.org/2022/03/space-force-is-extending-its-reach-to-the-moon/','','width=742,height=370'); return false;" href="#"><span class="icon-twitter"></span>Twitter</a>
</li>
<li class="google">
<a onclick="window.open('https://plus.google.com/share?url=https://mysteriousuniverse.org/2022/03/space-force-is-extending-its-reach-to-the-moon/','','height=550,width=350,left=100,top=100,menubar=0'); return false;" href="#"><span class="icon-google-plus"></span>Google+</a>
</li>
</ul>
</div>
</header>
<section class="entry-content cf" itemprop="articleBody">

<div id='div-gpt-ad-1500210453292-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-0'); });
				</script>
</div>
<p>To those of a certain age, CHiPS will always be the name of a <a href="https://www.imdb.com/title/tt0075488/" target="_blank" rel="noopener">popular television show of the late 1970s</a> about two motorcycle cops working for the California Highway Patrol (CHP). Today, CHPS still represents a kind of patrol – but one whose range extends far beyond California. Where to? Hint … can Ponch fit in a space suit?</p>
<div id='div-gpt-ad-1500210453292-1' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-1'); });
</script>
</div>
<blockquote><p>&#8220;Until now, the United States space mission extended 22,000 miles above Earth. That was then, this is now. The Air Force Research Laboratory is extending that range by 10 times and the operations area of the United States by 1,000 times, taking our reach to the far side of the Moon into cislunar space.&#8221;</p></blockquote>
<div id="attachment_213338" style="width: 580px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-213338" class="size-medium wp-image-213338" src="https://mysteriousuniverse.org/wp-content/uploads/2022/03/brian-mcgowan-I0fDR8xtApA-unsplash-570x380.jpg" alt="" width="570" height="380" srcset="https://mysteriousuniverse.org/wp-content/uploads/2022/03/brian-mcgowan-I0fDR8xtApA-unsplash-570x380.jpg 570w, https://mysteriousuniverse.org/wp-content/uploads/2022/03/brian-mcgowan-I0fDR8xtApA-unsplash-640x427.jpg 640w, https://mysteriousuniverse.org/wp-content/uploads/2022/03/brian-mcgowan-I0fDR8xtApA-unsplash-768x512.jpg 768w, https://mysteriousuniverse.org/wp-content/uploads/2022/03/brian-mcgowan-I0fDR8xtApA-unsplash-1536x1024.jpg 1536w, https://mysteriousuniverse.org/wp-content/uploads/2022/03/brian-mcgowan-I0fDR8xtApA-unsplash.jpg 1920w" sizes="(max-width: 570px) 100vw, 570px" /><p id="caption-attachment-213338" class="wp-caption-text">Space Force on patrol?</p>
<div id='div-gpt-ad-1500210453292-2' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-2'); });
</script>
</div></div>
<p>A <a href="https://youtu.be/yOnPBE1rZNY" target="_blank" rel="noopener">video released this week by the Air Force Research Laboratory</a> &#8212; a scientific research organization operated by the United States Air Force Materiel Command dedicated to providing technological warfighting capabilities to United States air, space, and cyberspace forces – contained a small announcement with big consequences … the Wright Patterson Air Force Base lab will launch a satellite &#8212; Cislunar Highway Patrol System (CHPS) &#8212; into cislunar space which includes the Moon. That gives CHPS a view of the “far side of the Moon” which is significant since that’s where China’s lunar rover is exploring and where that nation plans to build a Moon base.</p>
<div id='div-gpt-ad-1500210453292-3' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-3'); });
</script>
</div>
<blockquote><p>“Effectively, this satellite is the beginning of an extension of operations by US Space Command from geostationary space to beyond the Moon.”</p></blockquote>
<p><a href="https://www.space.com/us-space-force-military-afrl-chps-moon-satellite" target="_blank" rel="noopener">Space.com</a> explains that the Air Force Research Laboratory will build the satellite, the US Space Force will operate it and train military personnel on its usage, and the US Space Command will oversee its usage in space. Brian Weeden, director of program planning for the nonprofit Secure World Foundation which works with government and agencies on the peaceful use of outer space, tells <a href="https://arstechnica.com/science/2022/03/the-us-space-force-plans-to-extend-its-operations-to-the-moon/" target="_blank" rel="noopener">Ars Technica</a> he thinks the purpose of the satellite is strictly observational … for now.</p>
<blockquote><p>&#8220;It&#8217;s the first step for them to be able to know what’s going on in cislunar space and then identify any potential threats to US activities.&#8221;</p></blockquote>
<p>The current US military focus is on the spot 22,000 miles (35,400 km) above Earth where the all-important geostationary satellites orbit. However, traffic between Earth and the Moon is increasing dramatically among many countries, so CHPS will be placed at 272,000 miles (438,000 km) from Earth. Of course, the video state that the intentions of the Space Force are good.</p>
<blockquote><p>&#8220;The U.S. Space Force will ensure the peaceful development of space, keeping our missions safe and secure in these distant frontiers. The responsible use of space and unfettered access to space domain awareness ensures collision avoidance, on-orbit logistics, communication, navigation and maneuvering, all critical to the United States and allied space commerce, science and exploration.&#8221;</p></blockquote>
<p>Is the announcement of CHPS at this time related to Russia’s invasion of Ukraine intentional or just a coincidence? Good luck getting a straight answer on that one &#8230; especially with Russia’s space agency leaders <a href="https://mysteriousuniverse.org/2022/03/international-space-station-in-danger-because-of-war-on-earth/" target="_blank" rel="noopener">threatening problems in the ISS</a> and cancelling projects with other agencies.</p>
<div id="attachment_213339" style="width: 580px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-213339" loading="lazy" class="size-medium wp-image-213339" src="https://mysteriousuniverse.org/wp-content/uploads/2022/03/police-g99cb25bca_640-570x390.jpg" alt="" width="570" height="390" srcset="https://mysteriousuniverse.org/wp-content/uploads/2022/03/police-g99cb25bca_640-570x390.jpg 570w, https://mysteriousuniverse.org/wp-content/uploads/2022/03/police-g99cb25bca_640.jpg 640w" sizes="(max-width: 570px) 100vw, 570px" /><p id="caption-attachment-213339" class="wp-caption-text">Ready to give up the bike for a rocket?</p></div>
<p>While keeping space peaceful seems like a noble cause, humanity hasn’t been able to accomplish that on Earth yet, so perhaps we should read between the lines – or the space objects – and see what this announcement really is … the first step towards putting <a href="https://www.imdb.com/title/tt0075488/" target="_blank" rel="noopener">Ponch, Joe, Bear and Hot Dog</a> on space motorcycles patrolling the Moon and beyond.</p>

</section>
<footer class="article-footer">
<p class="tags"><span class="tags-title">Tags</span> <a href="https://mysteriousuniverse.org/tag/cislunar/" rel="tag">cislunar</a> <a href="https://mysteriousuniverse.org/tag/moon/" rel="tag">moon</a> <a href="https://mysteriousuniverse.org/tag/nasa/" rel="tag">nasa</a> <a href="https://mysteriousuniverse.org/tag/space/" rel="tag">space</a> <a href="https://mysteriousuniverse.org/tag/space-command/" rel="tag">space command</a> <a href="https://mysteriousuniverse.org/tag/space-force/" rel="tag">Space Force</a></p>
<div class="author-meta">
<div class="avatar-cell">
<a class="avatar" href="https://mysteriousuniverse.org/author/paulseaburn/"><img width="96" height="96" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn-125x125.png" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn-125x125.png 125w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn-150x150.png 150w, https://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn.png 212w" sizes="(max-width: 96px) 100vw, 96px" /></a> </div>
<div class="desc-cell">
<div class="desc">
<strong>Paul Seaburn</strong> is the editor at Mysterious Universe and its most prolific writer. He’s written for TV shows such as "The Tonight Show", "Politically Incorrect" and an award-winning children’s program. He's been published in “The New York Times" and "Huffington Post” and has co-authored numerous collections of trivia, puzzles and humor. His “<a href="http://newclevelandradio.net/follow-what-in-the-world-with-paul-seaburn/">What in the World!”</a> podcast is a fun look at the latest weird and paranormal news, strange sports stories and odd trivia. Paul likes to add a bit of humor to each MU post he crafts. After all, the mysterious doesn't always have to be serious. </div>
<div class="author-social">
You can follow Paul on
<a href="https://twitter.com/paulseaburn"><span class="icon-twitter"></span></a>
<span class="and">and</span>
<a href="https://www.facebook.com/paul.seaburn"><span class="icon-facebook2"></span></a>
</div>
</div>
</div>
</footer>
</article>
</main>
<div id="sidebar1" class="sidebar m-all t-all d-2of7 last-col cf" role="complementary">
<div class="single-post-sidebar" style="display: none;">
<div id="join_plus-3" class="widget widget_join_plus"> <div class="content">
<div class="text">
Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content! </div>
<div class="button">

<a href="https://mysteriousuniverse.org/plus">Learn More</a>
</div>
</div>
</div><div id="text-14" class="widget widget_text"> <div class="textwidget"><p></p>
<div id='div-gpt-ad-1500210453292-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-5'); });
</script>
</div>
</div>
</div><div id="recent_posts_with_thumbs-3" class="widget widget_recent_posts_with_thumbs"><h4 class="widgettitle">Recent Articles</h4>
<ul>
<li>
<div class="thumb "><a href="https://mysteriousuniverse.org/2022/03/space-force-is-extending-its-reach-to-the-moon/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2022/03/shutterstock_1600955431-e1646404933945-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
<h5><a href="https://mysteriousuniverse.org/2022/03/space-force-is-extending-its-reach-to-the-moon/">Space Force is Extending its Reach to the Moon</a></h5>
</li>
<li>
<div class="thumb "><a href="https://mysteriousuniverse.org/2022/03/space-comedian-australian-alien-mini-stegosaur-and-more-mysterious-news-briefly-march-4-2022/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2022/03/stand-up-g8d8616003_1920-e1646396456598-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
<h5><a href="https://mysteriousuniverse.org/2022/03/space-comedian-australian-alien-mini-stegosaur-and-more-mysterious-news-briefly-march-4-2022/">Space Comedian, Australian Alien, Mini Stegosaur and More Mysterious News Briefly — March 4, 2022</a></h5>
</li>
<li>
<div class="thumb "><a href="https://mysteriousuniverse.org/2022/03/et-expert-claims-buried-ancient-space-ark-in-ukraine-has-been-excavated-and-activated/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2022/03/fantasy-g1107cc5fe_1920-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
<h5><a href="https://mysteriousuniverse.org/2022/03/et-expert-claims-buried-ancient-space-ark-in-ukraine-has-been-excavated-and-activated/">ET Expert Claims Buried &#8220;Ancient Space Ark&#8221; in Ukraine Has Been Excavated and Activated</a></h5>
</li>
<li>
<div class="thumb "><a href="https://mysteriousuniverse.org/2022/03/bizarre-tales-of-saints-who-could-be-in-two-places-at-once/"><img width="999" height="540" src="https://mysteriousuniverse.org/wp-content/uploads/2022/03/istockphoto-1313456479-170667a-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" loading="lazy" /></a></div>
<h5><a href="https://mysteriousuniverse.org/2022/03/bizarre-tales-of-saints-who-could-be-in-two-places-at-once/">Bizarre Tales of Saints Who Could be in Two Places at Once</a></h5>
</li>
</ul>
</div><div id="text-17" class="widget widget_text"> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1500210453292-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-6'); });
</script></div>
</div>
</div><div id="text-18" class="widget widget_text"> <div class="textwidget"><div class="not-mobile">
<div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
</div><div id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-5'>

<div id="div-gpt-ad-1500210453292-7" style="height: 600px; width: 300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-7'); });
</script>
</div>
</div>
</div> </div>
</div>
<div id="sidebar2" class="sidebar2 m-all t-all d-all cf wrap" role="complementary">
<div class="single-post-footer" style="">
<div id="related_posts-1" class="widget widget_related_posts"><h4 class="widgettitle">Related Articles</h4> 
<ul class="related-articles">
<li>
<div class="thumb ">
<a href="https://mysteriousuniverse.org/2020/10/bright-flashes-of-light-spotted-on-jupiter-by-juno-spacecraft/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2020/10/jupiter-1700974_1920-e1603990115406-643x440.jpg");'></a>
</div>

<h5><a href="https://mysteriousuniverse.org/2020/10/bright-flashes-of-light-spotted-on-jupiter-by-juno-spacecraft/">Bright Flashes of Light Spotted on Jupiter by Juno Spacecraft</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2020-10-30" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2020/10/30">October 30, 2020</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="https://mysteriousuniverse.org/2016/08/mysterious-eclipse-wind-explained-in-time-for-big-eclipse/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2016/08/wind-643x415.jpg");'></a>
</div>

<h5><a href="https://mysteriousuniverse.org/2016/08/mysterious-eclipse-wind-explained-in-time-for-big-eclipse/">Mysterious &#8216;Eclipse Wind&#8217; Explained in Time for Big Eclipse</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2016-08-25" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2016/08/25">August 25, 2016</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="https://mysteriousuniverse.org/2021/06/unidentified-billionaire-object-jeff-bezos-will-fly-into-space-in-july-on-his-own-ship/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2021/06/online-4275963_1920-643x440.jpg");'></a>
</div>

<h5><a href="https://mysteriousuniverse.org/2021/06/unidentified-billionaire-object-jeff-bezos-will-fly-into-space-in-july-on-his-own-ship/">Unidentified Billionaire Object? Jeff Bezos Will Fly Into Space in July on His Own Ship</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2021-06-08" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2021/06/08">June 8, 2021</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="https://mysteriousuniverse.org/2011/10/a-ufological-deep-throat/" style='background-image: url("https://mysteriousuniverse.org/wp-content/uploads/2011/10/smokingman.jpg");'></a>
</div>

<h5><a href="https://mysteriousuniverse.org/2011/10/a-ufological-deep-throat/">A Ufological Deep Throat?</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://mysteriousuniverse.org/author/nredfern/">Nick Redfern</a></span> <time class="updated entry-time" datetime="2011-10-18" itemprop="datePublished"><a href="https://mysteriousuniverse.org/2011/10/18">October 18, 2011</a></time> </p>


</li>
</ul>

</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-widget-id="AR_5" data-ob-template="Admination"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></div></div><div id="join_plus-4" class="widget widget_join_plus"> <div class="content">
<div class="text">
Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content! </div>
<div class="button">

<a href="https://mysteriousuniverse.org/plus">Learn More</a>
</div>
</div>
</div> </div>
</div>
<div id="disqus_thread"></div>
</div>
</div>
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
<div id="inner-footer" class="wrap cf">
<div class="block left">
<h3>Learn More</h3>
<nav role="navigation">
<div class="footer-links cf"><ul id="menu-site-info" class="nav footer-nav cf"><li id="menu-item-88705" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-88705"><a href="https://mysteriousuniverse.org/plus/">Join MU PLUS+</a></li>
<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a href="https://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88710"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88714"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88719"><a href="https://mysteriousuniverse.org/mu-app-version/">MU App Version Notes</a></li>
</ul></div> </nav>
</div>
<div class="socials">
<ul>
<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank"><span class="icon-facebook2"></span></a></li>
<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li>
</ul>
</div>
<div class="callus">
<h3 class="long">Call our voicemail and leave a message</h3>
<h3 class="short">Call our voicemail!</h3>
<div class="call">
<ul>
<li><div class="voicemail">
<span class="icon-voicemail"></span>
<div class="title">Voicemail</div>
<div class="id">+1 (530) 918 4070</div>
</div></li>
<li><div class="or">
<div class="title">or</div>
</div></li>
<li><div class="skype">
<span class="icon-skype"></span>
<div class="title">Skype</div>
<div class="id">MysteriousUniv</div>
</div></li>
</ul>
</div>
</div>
<div class="buy">
<h5>Buy the Podcast Back Catalogue</h5>
<h6><a href="https://mysterious-universe.myshopify.com/products/megapack-2008-2012"><img loading="lazy" class="alignnone size-medium wp-image-79074" src="https://mysteriousuniverse.org/wp-content/uploads/2017/06/store_footer_mega_pack-300x169.png" alt="" width="300" height="169" /></a>The Mega Value Pack</h6>
<p>Get the MegaPack collection now for this great price.</p>
<p class="price"><span class="number">$99.00</span><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Buy Now</a></p>
<p>&nbsp;</p>

</div>
<p class="source-org copyright">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>
</div>
</footer>
</div>

<label class="overlay-menu"></label>
<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="mobile-menu">
<ul class="user-menu nav-menu">
<li class="nav-header"><span>Main Menu</span></li>
<li class="border"><a href="https://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
</ul>
<ul id="menu-mobile-menu" class="nav-menu nav"><li id="menu-item-88746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88746"><a href="https://mysteriousuniverse.org/plus/">Join Plus+</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88744"><a href="https://mysteriousuniverse.org/app/">Get the MU App</a></li>
<li id="menu-item-88747" class="border menu-item menu-item-type-custom menu-item-object-custom menu-item-88747"><a href="https://mysteriousuniverse.org/shop">MU Store</a></li>
<li id="menu-item-88748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88748"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88806" class="latest menu-item menu-item-type-post_type menu-item-object-page menu-item-88806"><a href="https://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88767" class="border categories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88767"><a href="#">Categories</a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="sub-menu-item menu-item-odd menu-item-depth-1 menu-item nav-header"><span>Categories</span></li>
<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="https://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88769"><a href="https://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="https://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
<li id="menu-item-88771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88771"><a href="https://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
<li id="menu-item-88772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88772"><a href="https://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88773"><a href="https://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="https://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
<li id="menu-item-88775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88775"><a href="https://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
<li id="menu-item-88776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88776"><a href="https://mysteriousuniverse.org/category/news/">News</a></li>
<li id="menu-item-88777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88777"><a href="https://mysteriousuniverse.org/category/plus-articles/">Exclusives</a></li>
<li id="menu-item-88778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88778"><a href="https://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
<li id="menu-item-88779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88779"><a href="https://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88780"><a href="https://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
<li id="menu-item-88781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88781"><a href="https://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
<li id="menu-item-88782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88782"><a href="https://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
<li id="menu-item-88783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88783"><a href="https://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
<li id="menu-item-88784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88784"><a href="https://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
<li id="menu-item-88785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88785"><a href="https://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a href="https://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a href="https://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a href="https://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="https://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a href="https://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
</ul>
</nav>
<label class="overlay-submenu"></label>
<div class="mobile-header">
<div class="menu-back-btn"></div>
<div class="title-text"></div>
<div class="menu-close-btn"></div>
</div>
<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"f1957c5e96","nonceinvoicedetail":"14bfa89466","noncecoupon":"da3b23c29a","noncecoupondetail":"61e84c8d24","stripethankyouurl":"https:\/\/mysteriousuniverse.org\/register\/AWXbu0"}' +')');
				}
			</script>
<script type="text/javascript">
jQuery(function($) {
		});
</script>


<div id='div-gpt-ad-1500211308409-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-8'); });
</script>
</div>

<div id='div-gpt-ad-1500211308409-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-9'); });
</script>
</div>



<div id='div-gpt-ad-1500210453292-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-8'); });
</script>
</div>

<div id='div-gpt-ad-1500210453292-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-9'); });
</script>
</div>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/wlm3_js.min.js' id='wlm3_js-js'></script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/mpp_gutenberg_tabs.min.js' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mysteriousuniverse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"213335 https:\/\/mysteriousuniverse.org\/?p=213335","disqusShortname":"mysteriousuniverse","disqusTitle":"Space Force is Extending its Reach to the Moon","disqusUrl":"https:\/\/mysteriousuniverse.org\/2022\/03\/space-force-is-extending-its-reach-to-the-moon\/","postId":"213335"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/log-in|\/password-lost-reset\/|\/password-lost\/|\/log-in\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/mysteriousuniverse.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://mysteriousuniverse.org/wp-content/uploads/siteground-optimizer-assets/bones-js.min.js' id='bones-js-js'></script>
<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://mysteriousuniverse.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.9.1",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
</body>
</html> 
