<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta name="apple-itunes-app" content="app-id=721204906"/>
<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Man Claims He Gets High on Cobra Bites | Mysterious Universe</title>
<link rel="pingback" href="http://mysteriousuniverse.org/xmlrpc.php"/>
<link rel="shortcut icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/images/favicon.ico"/>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-10374297-1";
	</script>
<style type="text/css">#fancybox-close{right:-15px;top:-15px}div#fancybox-content{border-color:#FFFFFF}div#fancybox-outer{background-color:#FFFFFF}</style>
 
<link rel="author" href="https://plus.google.com/+mysteriousuniverse/"/>
<meta name="description" content="A study on a man who claims to get high from cobra bites and the snake charmer who provided the snake makes an interesting discovery."/>
<meta name="keywords" content="cobra,cobra bite,high on cobra bite,india,snake charmer,venom,venomous snake,king cobra,lekhansh shukla,biology,drugs,high,natural world,paranormal,snake,bizarre,news"/>
<link rel="canonical" href="http://mysteriousuniverse.org/2017/03/man-claims-he-gets-high-on-cobra-bites/"/>
<meta property="og:title" content="Man Claims He Gets High on Cobra Bites | Mysterious Universe"/>
<meta property="og:type" content="blog"/>
<meta property="og:url" content="http://mysteriousuniverse.org/2017/03/man-claims-he-gets-high-on-cobra-bites/"/>
<meta property="og:image" content="http://mysteriousuniverse.org/wp-content/uploads/2017/03/kiss-1-570x320.jpg"/>
<meta property="og:site_name" content="Mysterious Universe"/>
<meta property="fb:admins" content="508967392"/>
<meta property="og:description" content="A study on a man who claims to get high from cobra bites and the snake charmer who provided the snake makes an interesting discovery."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Man Claims He Gets High on Cobra Bites | Mysterious Universe"/>
<meta name="twitter:description" content="A study on a man who claims to get high from cobra bites and the snake charmer who provided the snake makes an interesting discovery."/>
<meta name="twitter:image" content="http://mysteriousuniverse.org/wp-content/uploads/2017/03/kiss-1-570x320.jpg"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Feed" href="http://mysteriousuniverse.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Comments Feed" href="http://mysteriousuniverse.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Man Claims He Gets High on Cobra Bites Comments Feed" href="http://mysteriousuniverse.org/2017/03/man-claims-he-gets-high-on-cobra-bites/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<style type="text/css">.powerpress_player .wp-audio-shortcode{max-width:570px;}</style>
<link rel='stylesheet' id='google-font-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700italic%2C700%2C400italic%2C600italic%2C600&#038;ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='google-font-exo-css' href='http://fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C200italic%2C200%2C300italic%2C300&#038;ver=1.0' type='text/css' media='all'/>
 
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-10374297-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
 
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/js/functions.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://mysteriousuniverse.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mysteriousuniverse.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mysteriousuniverse.org/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://mysteriousuniverse.org/?p=81965'/>
<link rel="alternate" type="application/json+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2017%2F03%2Fman-claims-he-gets-high-on-cobra-bites%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2017%2F03%2Fman-claims-he-gets-high-on-cobra-bites%2F&#038;format=xml"/>
 
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 0,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.6",
	'overlayColor': "#000000",
	'titleShow': true,
	'titlePosition': 'float',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "elastic",
	'transitionOut': "elastic",
	'centerOnScroll': true
});


})
</script>
 
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
 
<noscript><link rel="stylesheet" type="text/css" href="http://mysteriousuniverse.org/wp-content/plugins/q-and-a/css/q-a-plus-noscript.css?ver=1.0.6.2"/></noscript>  
<style type='text/css'>.WishListMember_Widget{}.WishListMember_LoginMergeCode{}</style> <!--[if lte IE 8]>
		<link rel="stylesheet" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/ie.css" type="text/css" media="all" />
	<![endif]-->
 
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
  <link rel='stylesheet' id='combine-css' href='http://mysteriousuniverse.org/wp-content/plugins/combine-css/css.php?token=14e9b2f6fa738a2d969998ba3d1136cf&#038;ver=2' type='text/css' media='all'/>
</head>
<body class="post-template-default single single-post postid-81965 single-format-standard">
 
<div id="wrapper">
 
<div id="top-bar">
<div class="shell">
<p class="left">
MU<a href="/plus" class="pluse-button">PLUS+</a>
<span class="sep">&nbsp;</span>
<strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today!
<a href="/plus" class="learn-button">LEARN MORE</a>
<span class="sep">&nbsp;</span>
</p>
<ul id="menu-top-bar-menu" class="right top-nav-menu"><li id="menu-item-14557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14557"><a href="http://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-14558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14558"><a href="/wp-login.php">LOGIN</a></li>
</ul> <div class="cl">&nbsp;</div>
</div>
<a href="#" class="close">Close</a>
</div>
 
 
<div id="header">
 
<div class="shell">
<h1 id="logo"><a href="http://mysteriousuniverse.org/">Mysterious Universe</a></h1>
 
<div id="navigation">
<ul id="menu-main-menu" class="menu"><li id="menu-item-14547" class="home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-14547"><a href="/">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-14549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14549"><a href="http://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-14756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14756"><a href="http://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-19875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19875"><a href="http://store.mysteriousuniverse.org">Store</a></li>
<li id="menu-item-14551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14551"><a href="http://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-19089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19089"><a href="http://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-14552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14552"><a href="http://mysteriousuniverse.org/dashboard/">Dashboard</a></li>
</ul> </div>
 
<form class="search-container" method="get" action="http://mysteriousuniverse.org/">
<div class="search-field">
<input type="text" value="" name="s"/>
</div>
<input type="submit" value="" class="search-button"/>
</form>
<div class="cl">&nbsp;</div>
</div>
 
</div>
 
 
<div id="main">
 
<div class="shell">
 
<div id="bsap_1296298" class="bsarocks bsap_a3d581099f492b46baa9b3edabd503b9" style="text-align:center;overflow: hidden;margin:0 auto 10px auto;width: 728px;"></div>
<p class="ad small aligncenter"><a href="http://bsa.ly/bn8" style="color:white;">Advertise here now!</a></p>
 
 
<div id="content">
 
<div class="container">
<div class="top">&nbsp;</div>
<div class="entry">
 
<div class="post">
<div class="top">&nbsp;</div>
<img width="585" height="306" src="http://mysteriousuniverse.org/wp-content/uploads/2017/03/kiss-1-585x306.jpg" class="img post-img wp-post-image" alt=""/> <div class="inner">
<h2>Man Claims He Gets High on Cobra Bites</h2>
<div class="details">
<ul>
<li class="comments-link">
<a href="http://mysteriousuniverse.org/2017/03/man-claims-he-gets-high-on-cobra-bites/#respond">
 
<span class="dsq-postid" data-dsqidentifier="81965 http://mysteriousuniverse.org/?p=81965"><strong>0</strong> Comments</span> </a>
</li>
<li><a href="http://mysteriousuniverse.org/2017/03/11/"><span class="icon-3">&nbsp;</span>March 11, 2017</a></li>
<li><a rel="author" href="http://mysteriousuniverse.org/author/paulseaburn/"><span class="icon-4">&nbsp;</span>Paul Seaburn</a></li>
</ul>
<div class="cl">&nbsp;</div>
</div>
<blockquote><p>Kids … don’t try this at home!</p></blockquote>
<p>Now that we have the obligatory legal warning out of the way, this personal note:</p>
<blockquote><p>Kids &#8230; seriously … don’t try this at home … especially if your home is in India or near a zoo!</p></blockquote>
<p>A 21-year-old man in India claims he regularly gets high by letting a cobra bite him on the lip. Since he’s still alive, a group of psychiatrists decided to study him and his drug dealer/snake charmer. Their <a href="http://www.asianjournalofpsychiatry.com/article/S1876-2018(16)30400-2/fulltext" target="_blank">conclusion</a>, published this week in the <em>Asian Journal of Psychiatry</em>, may discourage some, but not all, of the people who want to try this surprisingly popular yet deadly way to potentially get a high.</p>
<blockquote><p>He reported that his peers and the snake charmer informed him that he would have drowsiness, euphoria, and feeling of warmth followed by a deep sleep after the bite. Subjectively he reported experiencing all these symptoms and they lasted for 2-3 days.</p></blockquote>
<p><img class="aligncenter size-large wp-image-82001" src="http://mysteriousuniverse.org/wp-content/uploads/2017/03/cobra-570x380.jpg" alt="" width="570" height="380" srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/03/cobra-570x380.jpg 570w, http://mysteriousuniverse.org/wp-content/uploads/2017/03/cobra-300x200.jpg 300w, http://mysteriousuniverse.org/wp-content/uploads/2017/03/cobra-768x513.jpg 768w, http://mysteriousuniverse.org/wp-content/uploads/2017/03/cobra.jpg 854w" sizes="(max-width: 570px) 100vw, 570px"/></p>
<p>Indian psychiatrist Lekhansh Shukla met the unnamed man when he came for treatment of his drug addictions. He decided to conduct a study because the man seemed serious and was one of many Indians who claimed to get euphoria and relaxation after cobra bites without those nasty side effects like tissue necrosis, respiratory distress and death – the fatality rate from untreated cobra bites in South Asia is between 77 and 100 percent</p>
<p>Taking dried snake venom in pill form or mixed with alcohol has been a reported party activity for years in India. While relatively safe (some dizziness but no death in small quantities) and not really effective (the high comes more from the booze and music), it’s a gateway venom to the more serious ingestion of liquid venom and injection via the natural needle of cobra teeth. Previous <a href="http://drug.addictionblog.org/why-do-drug-addicts-seek-snake-bites-to-get-high/" target="_blank">studies</a> as well as eyewitness reports conclude that most who go for the bite high are already heavily addicted to other substances (as the subject in this case was) and live in a culture that worships snakes (ditto).</p>
<p><img class="aligncenter size-large wp-image-82002" src="http://mysteriousuniverse.org/wp-content/uploads/2017/03/charmer-570x428.jpg" alt="" width="570" height="428" srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/03/charmer-570x428.jpg 570w, http://mysteriousuniverse.org/wp-content/uploads/2017/03/charmer-300x225.jpg 300w, http://mysteriousuniverse.org/wp-content/uploads/2017/03/charmer-768x576.jpg 768w, http://mysteriousuniverse.org/wp-content/uploads/2017/03/charmer.jpg 1024w" sizes="(max-width: 570px) 100vw, 570px"/></p>
<p>Shukla convinced the patient to identify the snake charmer, who was surprisingly happy to meet with the doctor even after finding out he wasn’t there to have a bite with him. He was also unexpectedly frank in revealing that, while he did arrange for the man and many others to be bitten to get high, the snake he used was not a cobra but a non-venomous rat snake that looks much like a King cobra but bites more like a stapler. Any highs his customers got were strictly of the placebo kind.</p>
<blockquote><p>We propose that a high expectation of rewarding experience, strong suggestion, personality traits and most importantly the dangerous nature of willfully receiving snakebites explains the reported feelings of high.</p></blockquote>
<p>In others words (old joke warning), this fakir was a faker.</p>
<p>If you&#8217;re thinking about trying the cobra bite high, see a doctor. If you really want to get a high from an animal, go visit an animal shelter and save a dog. You and your new friend will be euphoric for years.</p>
<p class="tags"><span>&nbsp;</span><strong>TAGS: </strong><a href="http://mysteriousuniverse.org/tag/biology/" rel="tag">biology</a>, <a href="http://mysteriousuniverse.org/tag/cobra/" rel="tag">cobra</a>, <a href="http://mysteriousuniverse.org/tag/drugs/" rel="tag">Drugs</a>, <a href="http://mysteriousuniverse.org/tag/high/" rel="tag">high</a>, <a href="http://mysteriousuniverse.org/tag/india/" rel="tag">India</a>, <a href="http://mysteriousuniverse.org/tag/natural-world/" rel="tag">natural world</a>, <a href="http://mysteriousuniverse.org/tag/paranormal/" rel="tag">Paranormal</a>, <a href="http://mysteriousuniverse.org/tag/snake/" rel="tag">Snake</a>, <a href="http://mysteriousuniverse.org/tag/venom/" rel="tag">venom</a>, <a href="http://mysteriousuniverse.org/tag/venomous-snake/" rel="tag">venomous snake</a></p> </div>
<div class="post-footer-ad">
<div id="text-3" class="widget widget_text"> <div class="textwidget"><div id="ld-650-6959"></div><script data-cfasync="false">(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8747465604094567,size:[0, 0],id:"ld-650-6959"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.setAttribute("data-cfasync","false");j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
</div> </div>
</div>
 
<div class="blue-holder">
<div class="inner">
 
<div class="related-articles">
<a href="http://mysteriousuniverse.org/tag/biology/" class="view-all">VIEW ALL</a>
<h3>Related Articles</h3>
<div class="col">
<div class="related-article-container">
<a href="http://mysteriousuniverse.org/2013/06/koestlers-secret-school-parapsychology-and-the-modern-skeptic/"><img width="166" height="106" src="http://mysteriousuniverse.org/wp-content/uploads/2013/05/koestler-166x106.png" class="img wp-post-image" alt=""/></a> <h5><a href="http://mysteriousuniverse.org/2013/06/koestlers-secret-school-parapsychology-and-the-modern-skeptic/">Koestler&#8217;s Secret School: Parapsychology and the Modern Skeptic</a></h5>
<p>Among all the great minds who have labored over the questions of extrasensory perception, UFOs and the afterlife, perhaps none have brought quite the intellect to it that the Hungarian born political&#8230;</p>
<div class="cl">&nbsp;</div>
</div>
<a href="http://mysteriousuniverse.org/2013/06/koestlers-secret-school-parapsychology-and-the-modern-skeptic/" class="more">Read More</a>
<p class="comments"><a href="http://mysteriousuniverse.org/2013/06/koestlers-secret-school-parapsychology-and-the-modern-skeptic/#respond"><span class="dsq-postid" data-dsqidentifier="22247 http://mysteriousuniverse.org/?p=22247"><span>&nbsp;</span>0</span></a></p>
</div>
<div class="col">
<div class="related-article-container">
<a href="http://mysteriousuniverse.org/2014/06/dams-cause-rapid-evolutionary-changes-in-fish-damn/"><img width="166" height="106" src="http://mysteriousuniverse.org/wp-content/uploads/2014/06/alewife-166x106.jpg" class="img wp-post-image" alt=""/></a> <h5><a href="http://mysteriousuniverse.org/2014/06/dams-cause-rapid-evolutionary-changes-in-fish-damn/">Dams Cause Rapid Evolutionary Changes in Fish – Damn!</a></h5>
<p>While the debate over whether changes in climate are man-made, researchers have successfully proven that changes in river flow made by dams built just 300 years ago in the U.S. caused evolutionary&#8230;</p>
<div class="cl">&nbsp;</div>
</div>
<a href="http://mysteriousuniverse.org/2014/06/dams-cause-rapid-evolutionary-changes-in-fish-damn/" class="more">Read More</a>
<p class="comments"><a href="http://mysteriousuniverse.org/2014/06/dams-cause-rapid-evolutionary-changes-in-fish-damn/#comments"><span class="dsq-postid" data-dsqidentifier="32955 http://mysteriousuniverse.org/?p=32955"><span>&nbsp;</span>3</span></a></p>
</div>
<div class="col">
<div class="related-article-container">
<a href="http://mysteriousuniverse.org/2014/05/putting-a-cap-on-exploding-heads/"><img width="166" height="106" src="http://mysteriousuniverse.org/wp-content/uploads/2014/05/exploding-head-166x106.jpg" class="img wp-post-image" alt=""/></a> <h5><a href="http://mysteriousuniverse.org/2014/05/putting-a-cap-on-exploding-heads/">Putting a Cap on Exploding Heads</a></h5>
<p>If you Google your symptoms and the results point to something called “exploding head syndrome,” should you see a doctor, a demolition expert or someone who can make you a cement hat?&#8230;</p>
<div class="cl">&nbsp;</div>
</div>
<a href="http://mysteriousuniverse.org/2014/05/putting-a-cap-on-exploding-heads/" class="more">Read More</a>
<p class="comments"><a href="http://mysteriousuniverse.org/2014/05/putting-a-cap-on-exploding-heads/#respond"><span class="dsq-postid" data-dsqidentifier="31778 http://mysteriousuniverse.org/?p=31778"><span>&nbsp;</span>0</span></a></p>
</div>
</div>
 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://mysteriousuniverse.org/2017/03/man-claims-he-gets-high-on-cobra-bites/';
var disqus_identifier = '81965 http://mysteriousuniverse.org/?p=81965';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mysteriousuniverse';
var disqus_title = "Man Claims He Gets High on Cobra Bites";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=81965';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="bottom">&nbsp;</div>
</div>
</div>
<div class="bottom">&nbsp;</div>
</div>
 
</div>
 
 
<div id="sidebar">
<div id="theme-widget-ads-6" class="widget theme-widget">  
<div class="banners big">
<div class="cfmonitor" style="padding-bottom: 10px;"><script type="text/javascript">// <![CDATA[
google_ad_client = "ca-pub-4693692690710487";
/* Right Sidebar Top */
google_ad_slot = "6052779926";
google_ad_width = 300;
google_ad_height = 250;
// ]]&gt;</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">// <![CDATA[


// ]]&gt;</script></div>
<div style="padding-left: 20px; padding-bottom: 10px;"> </p>
<div class="bsarocks bsap_a3d581099f492b46baa9b3edabd503b9" id="bsap_1262711"></div>
<p> </p>
<p class="ad small aligncenter"><a href="http://bsa.ly/bn8">Advertise above with BuysellAds</a></p>
</div>
<div class="cfmonitor">
<script type="text/javascript">// <![CDATA[
google_ad_client = "ca-pub-4693692690710487";
/* Right Sidebar - text and rich media */
google_ad_slot = "6936119127";
google_ad_width = 300;
google_ad_height = 250;
// ]]&gt;</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>
</div>
<div class="cl">&nbsp;</div></div><div id="theme-widget-ads-7" class="widget theme-widget"></div><div id="theme-widget-voicemail-6" class="widget theme-widget"> <div class="call-box">
<h5>Call Our voicemail</h5>
<p>
<strong>+1 (530) 918 4070</strong> or Skype: <strong>MysteriousUniv</strong> </p>
</div>
</div><div id="theme-widget-latest-tweets-6" class="widget theme-widget"> <div class="twitter-box">
<div class="top notext">&nbsp;</div>
<div class="entry">
<h4>Follow Us On Twitter</h4>
<p>Man Claims He Gets High on Cobra Bites - <a href="https://t.co/YDTynsmZB3" target="_blank">https://t.co/YDTynsmZB3</a> <a href="https://t.co/VDcd9Y9lmz" target="_blank">https://t.co/VDcd9Y9lmz</a></p>
<p class="details">@mysteriousuniv - 35 minutes ago</p>
<a href="https://twitter.com/mysteriousuniv" class="twitter-follow-button" data-show-count="false">Follow @mysteriousuniv</a>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class="bottom notext">&nbsp;</div>
</div>
</div><div id="categories-8" class="widget widget_categories"><h4 class="widgettitle">Categories</h4> <ul>
<li class="cat-item cat-item-39"><a href="http://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a>
</li>
<li class="cat-item cat-item-43"><a href="http://mysteriousuniverse.org/category/bizarre/">Bizarre</a>
</li>
<li class="cat-item cat-item-45"><a href="http://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a>
</li>
<li class="cat-item cat-item-38"><a href="http://mysteriousuniverse.org/category/cryptozoology/" title="Animals which are considered to be legendary or otherwise nonexistent by mainstream biology.">Cryptozoology</a>
</li>
<li class="cat-item cat-item-1472"><a href="http://mysteriousuniverse.org/category/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-40"><a href="http://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &amp; Hauntings</a>
</li>
<li class="cat-item cat-item-42"><a href="http://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a>
</li>
<li class="cat-item cat-item-36"><a href="http://mysteriousuniverse.org/category/munews/" title="Only for news and updates on the site and podcast. E.G upcoming guest announcements, schedules, downtime etc">MU News</a>
</li>
<li class="cat-item cat-item-47"><a href="http://mysteriousuniverse.org/category/naturalworld/" title="New animal discoveries etc">Natural World</a>
</li>
<li class="cat-item cat-item-2329"><a href="http://mysteriousuniverse.org/category/news/" title="All the latest weird news!">News</a>
</li>
<li class="cat-item cat-item-1417"><a href="http://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a>
</li>
<li class="cat-item cat-item-235"><a href="http://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a>
</li>
<li class="cat-item cat-item-32"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a>
</li>
<li class="cat-item cat-item-2572"><a href="http://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a>
</li>
<li class="cat-item cat-item-41"><a href="http://mysteriousuniverse.org/category/scitech/">Science &amp; Technology</a>
</li>
<li class="cat-item cat-item-46"><a href="http://mysteriousuniverse.org/category/spaceastronomy/">Space &amp; Astronomy</a>
</li>
<li class="cat-item cat-item-44"><a href="http://mysteriousuniverse.org/category/spirituality/">Spirituality</a>
</li>
<li class="cat-item cat-item-37"><a href="http://mysteriousuniverse.org/category/ufo-phenomenon/" title="UFO Sightings, accounts, MOD releases, etc.. ">UFO Phenomenon</a>
</li>
<li class="cat-item cat-item-2330"><a href="http://mysteriousuniverse.org/category/video/" title="Interesting videos that will make you laugh and gasp.">Video</a>
</li>
</ul>
</div></div>
 
<div class="cl">&nbsp;</div>
</div>
 
</div>
 
<div class="footer notext">&nbsp;</div>
</div>
 
 
<div id="footer">
<div class="top">
 
<div class="shell">
<div class="left text">
<h5>About Mysterious Universe</h5>
<p>Mysterious Universe brings you the latest news and podcasts covering the strange, extraordinary, weird, wonderful and everything in between.</p>
<p>The Mysterious Universe podcast debuted in 2006 and has since grown to a huge following with millions of downloads from around the world.</p>
<p>Get to know the <a href="/about">MU Team</a> over on our <strong><span style="text-decoration: underline;"><a href="http://mysteriousuniverse.org/about/">About page</a></span></strong> and be sure to checkout out our <strong><span style="text-decoration: underline;"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></span></strong> while you're here.<br/>
 </p>
<div class="g-plusone" data-size="small" data-annotation="inline" data-width="300"></div>
<p> <br/>
<script type="text/javascript">// <![CDATA[
(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
// ]]></script></p>
</div>
<div class="left site-info">
<h5>Site Info</h5>
<ul id="menu-site-info" class="menu"><li id="menu-item-14553" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-14553"><a href="http://mysteriousuniverse.org/plus/">Join MU</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="http://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-14603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14603"><a href="http://mysteriousuniverse.org/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="http://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="http://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-19600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19600"><a href="http://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-26785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26785"><a href="http://mysteriousuniverse.org/app/mu-app-version/">MU App Version Notes</a></li>
</ul> <div class="socials">
<ul>
<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank">Facebook</a></li>
<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank">Twitter</a></li>
</ul>
</div>
</div>
<div class="left buy">
<h5>Buy the Podcast Back Catalogue</h5>
<h6><img class="alignleft" alt="" src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe/images/catalogue.png"/>The Mega Value Pack</h6>
<p class="price"><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Purchase</a>$99<span>.00</span></p>
<p>Get the entire collection<br/>
now for this great price.</p>
</div>
</div>
 
</div>
<div class="bottom">
 
<div class="shell">
<p class="copy left">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>
<div class="links right">
<ul id="menu-bottom-bar-menu" class="menu"><li id="menu-item-14545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14545"><a href="http://mysteriousuniverse.org/wp-login.php">Login</a><span>|</span></li>
<li id="menu-item-14546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14546"><a href="http://mysteriousuniverse.org/contact-us/">Contact Us</a><span>|</span></li>
</ul> </div>
<div class="cl">&nbsp;</div>
</div>
 
</div>
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mysteriousuniverse';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"b84225936d","nonceinvoicedetail":"594f78e32a","noncecoupon":"471f7cb4d6","noncecoupondetail":"6547aeeed9","stripethankyouurl":"http:\/\/mysteriousuniverse.org\/index.php\/register\/"}' +')');
				}
			</script>
<script type="text/javascript">
jQuery(function($) {
});
</script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/q-and-a/js/q-a-plus.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>
</body>
</html>
