<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Wright-Patterson AFB, Ray Szymanski and Hidden Aliens | Mysterious Universe</title>
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="apple-touch-icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon.png">
<link rel="apple-touch-icon-precomposed" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon-152x152-precomposed.png">
<link rel="icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.png">
<!--[if IE]>
			<link rel="shortcut icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.ico">
		<![endif]-->


<meta name="theme-color" content="#160036">
<link rel="pingback" href="http://mysteriousuniverse.org/xmlrpc.php">
<meta name="apple-itunes-app" content="app-id=721204906"/>
<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc"/>
<script type="text/javascript">
		window.google_analytics_uacct = "UA-10374297-1";
		</script>

<link rel="author" href="https://plus.google.com/+mysteriousuniverse/"/>
<meta name="description" content="Raymond Szymanski, Wright-Patterson Air Force Base and the book &quot;50 Shades of Greys&quot; are back in the news. Is this a sign of a full disclosure coming soon?"/>
<meta name="keywords" content="wright-patterson afb,ray szymanski. aliens,roswell,full disclosure,50 shades of greys,alien,disclosure,grey alien,ray szymanski,ufo,conspiracy,news,ufo phenomenon"/>
<link rel="canonical" href="http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/"/>
<meta property="og:title" content="Wright-Patterson AFB, Ray Szymanski and Hidden Aliens | Mysterious Universe"/>
<meta property="og:type" content="blog"/>
<meta property="og:url" content="http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/"/>
<meta property="og:image" content="http://mysteriousuniverse.org/wp-content/uploads/2017/09/wright-patterson-640x323.jpg"/>
<meta property="og:site_name" content="Mysterious Universe"/>
<meta property="fb:admins" content="508967392"/>
<meta property="og:description" content="Raymond Szymanski, Wright-Patterson Air Force Base and the book &quot;50 Shades of Greys&quot; are back in the news. Is this a sign of a full disclosure coming soon?"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Wright-Patterson AFB, Ray Szymanski and Hidden Aliens | Mysterious Universe"/>
<meta name="twitter:description" content="Raymond Szymanski, Wright-Patterson Air Force Base and the book &quot;50 Shades of Greys&quot; are back in the news. Is this a sign of a full disclosure coming soon?"/>
<meta name="twitter:image" content="http://mysteriousuniverse.org/wp-content/uploads/2017/09/wright-patterson-640x323.jpg"/>

<link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Feed" href="http://mysteriousuniverse.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Comments Feed" href="http://mysteriousuniverse.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Wright-Patterson AFB, Ray Szymanski and Hidden Aliens Comments Feed" href="http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/feed/"/>

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-10374297-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10374297-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 570px; }
</style>
<link rel="stylesheet" id="gf_stla_mat_font-css" href="http://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700" type="text/css" media="all"/>
<link rel="stylesheet" id="gf_stla_mat_icons-css" href="http://fonts.googleapis.com/icon?family=Material+Icons" type="text/css" media="all"/>
<link rel="stylesheet" id="gf_stla_material_design-css" href="http://mysteriousuniverse.org/wp-content/plugins/styles-layouts-material-design/css/material.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="ewd-ufaq-style-css" href="http://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css" type="text/css" media="all"/>
<link rel="stylesheet" id="ewd-ufaq-rrssb-css" href="http://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="googleFonts-css" href="//fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300" type="text/css" media="all"/>
<link rel="stylesheet" id="bones-stylesheet-css" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/style.css?v=b" type="text/css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel="stylesheet" id="mu-dropkick-css" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.css" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,mp3","inbound_paths":"","home_url":"http:\/\/mysteriousuniverse.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js"></script>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js"></script>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/modernizr.custom.min.js"></script>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/jquery.flexslider-min.js"></script>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/clipboard.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/zxcvbn/4.2.0/zxcvbn.js"></script>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/jquery.fitvids.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/materialize/0.98.0/js/materialize.min.js"></script>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.2.1.9.min.js"></script>
<script type="text/javascript" async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="https://api.w.org/" href="http://mysteriousuniverse.org/wp-json/"/>
<link rel="shortlink" href="http://mysteriousuniverse.org/?p=94472"/>
<link rel="alternate" type="application/json+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2017%2F09%2Fwright-patterson-afb-ray-szymanski-and-hidden-aliens%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2017%2F09%2Fwright-patterson-afb-ray-szymanski-and-hidden-aliens%2F&#038;format=xml"/>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
        var ajaxurl = 'http://mysteriousuniverse.org/wp-admin/admin-ajax.php';
    </script>

<style type="text/css">
/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style><meta property="og:type" content="article"/>
<meta property="og:image" content="http://mysteriousuniverse.org/wp-content/uploads/2017/09/wright-patterson-643x440.jpg"/>
<meta property="og:url" content="http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/"/>
<meta property="og:title" content="Wright-Patterson AFB, Ray Szymanski and Hidden Aliens"/>
<meta property="og:description" content/><meta name="twitter:card" content="summary">
<meta property="twitter:image" content="h"/>
<meta property="twitter:url" content="http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/"/>
<meta property="twitter:title" content="Wright-Patterson AFB, Ray Szymanski and Hidden Aliens"/>
<meta name="twitter:description" content/>
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>

<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

ul.mu-tabs a.download-button {
	display:none;
}

.single-post-sidebar .widget_text {
	height: auto !important;
}

.mu-banner-ad {
	text-align: center;
	margin: 25px 0;
}

@media only screen and (min-width: 1000px) {
.home-1000-area-1-sidebar .widget .textwidget {
	padding-top: 25px;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-94472 single-format-standard small-podcast-image" itemscope itemtype="http://schema.org/WebPage">
<div id="container">
<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
<div id="inner-header" class="wrap cf inner-header">
<label class="mobile-menu-btn icon-menu_big"></label>
<h1 class="logo" itemscope itemtype="http://schema.org/Organization"><a href="http://mysteriousuniverse.org" rel="nofollow"><img src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/@2x-mu-logo.png"></a></h1>
<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-main-menu" class="nav top-nav main cf"><li id="menu-item-88703" class="plus border start menu-item menu-item-type-post_type menu-item-object-page menu-item-88703"><a href="http://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-88713" class="app menu-item menu-item-type-post_type menu-item-object-page menu-item-88713"><a href="http://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-88717" class="store end menu-item menu-item-type-custom menu-item-object-custom menu-item-88717"><a href="http://store.mysteriousuniverse.org">Store</a></li>
<li id="menu-item-14548" class="podcasts start border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88738" class="popular end menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="http://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88720" class="categories start border end menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88720"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88745"><a href="http://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88723"><a href="http://mysteriousuniverse.org/category/news/">News</a></li>
<li id="menu-item-88724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88724"><a href="http://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
<li id="menu-item-88725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88725"><a href="http://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-88726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88726"><a href="http://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
<li id="menu-item-88752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88752"><a href="http://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
<li id="menu-item-88753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88753"><a href="http://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88754"><a href="http://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
<li id="menu-item-88755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88755"><a href="http://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
<li id="menu-item-88757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88757"><a href="http://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
<li id="menu-item-88759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88759"><a href="http://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
<li id="menu-item-88798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88798"><a href="http://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
<li id="menu-item-88799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88799"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88800"><a href="http://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
<li id="menu-item-88801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88801"><a href="http://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
<li id="menu-item-88802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88802"><a href="http://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
<li id="menu-item-88803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88803"><a href="http://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
<li id="menu-item-88804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88804"><a href="http://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
<li id="menu-item-88805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88805"><a href="http://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li class="start border end "><a href="http://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
</ul>
</nav>
<form role="search" method="get" id="searchform" class="search-form border" action="http://mysteriousuniverse.org/">
<div>
<label for="s" class="screen-reader-text">Search</label>
<input type="search" id="s" name="s" value/>
<button type="submit" id="search-button" class="icon-search_big"></button>
</div>
</form>
</div>
</header>
<div id="content">
<div id="inner-content" class="wrap cf">
<main id="main" class="m-all t-all d-5of7 cf " role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
<article id="post-94472" class="cf post-94472 post type-post status-publish format-standard has-post-thumbnail hentry category-conspiracy category-news category-ufo-phenomenon tag-alien tag-disclosure tag-grey-alien tag-ray-szymanski tag-roswell tag-ufo tag-wright-patterson-afb" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
<header class="article-header entry-header">
<div class="image full" style="background-image: url(&quot;http://mysteriousuniverse.org/wp-content/uploads/2017/09/wright-patterson.jpg&quot;);">
<div class="inner-image full">
</div>
<h6><ul class="post-categories">
<li><a href="http://mysteriousuniverse.org/category/conspiracy/" rel="category tag">Conspiracy</a></li>
<li><a href="http://mysteriousuniverse.org/category/news/" rel="category tag">News</a></li>
<li><a href="http://mysteriousuniverse.org/category/ufo-phenomenon/" rel="category tag">UFO Phenomenon</a></li></ul></h6>
</div>
<div class="header-bottom">
<h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Wright-Patterson AFB, Ray Szymanski and Hidden Aliens</h1>
<p class="byline entry-meta vcard single">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2017-09-07" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2017/09/07">September 7, 2017</a></time> </p>
<ul class="social-links">
<li class="facebook">
<a onclick="window.open('http://www.facebook.com/sharer.php?u=http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/&amp;t=Wright-Patterson AFB, Ray Szymanski and Hidden Aliens','','width=650,height=400'); return false;" href="#"><span class="icon-facebook2"></span>Facebook</a>
</li>
<li class="twitter">
<a data-url="http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/" onclick="window.open('http://twitter.com/share?Wright-Patterson AFB, Ray Szymanski and Hidden Aliens&amp;url=http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/','','width=742,height=370'); return false;" href="#"><span class="icon-twitter"></span>Twitter</a>
</li>
<li class="google">
<a onclick="window.open('https://plus.google.com/share?url=http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/','','height=550,width=350,left=100,top=100,menubar=0'); return false;" href="#"><span class="icon-google-plus"></span>Google+</a>
</li>
</ul>
</div>
</header>
<section class="entry-content cf" itemprop="articleBody">
<p>Here’s a well-known mystery: many people believe that aliens and their spacecraft from the Roswell incident are hidden in special tunnels at Wright-Patterson Air Force Base in Dayton, Ohio. Here’s a little-known fact: Raymond Szymanski worked at Wright-Patterson for 39 years and wrote a book published in 2016 called <em>50 Shades of Greys</em> about what he saw there. Here’s a new mystery: why is the book suddenly back in the news? Is someone getting us ready for full disclosure?</p>
<p>A number of media outlets revisited (or visited) <a href="https://www.amazon.com/Fifty-Shades-Greys-Extraterrestrial-Wright-Patterson/dp/1523383178/ref=asap_bc?ie=UTF8" target="_blank" rel="noopener"><em>50 Shades of Greys</em></a> recently after its author was interviewed by <em>Sun Online</em>. In the book, published in January 2016, Szymanski begins with details of his first days on the job at Wright-Patterson Air Force Base in 1973 when a mentor named Al introduced him to the Avionics Laboratory&#8217;s Management Operations Office by asking, “Have you heard about our aliens?”</p>
<blockquote><p>“He said that in 1947 there was a crash down in Roswell and they brought the machines and the aliens here for inspection and said they keep them in secret tunnels under the base. When I asked him how he came to know about the secret, he responded, &#8216;Everybody who works on base knows’. I was stunned. Me, a young co-op student barely into his first week, was now initiated into a small select group of 10,000 people and given their most incredible secret ever &#8211; that we have aliens and their craft in our tunnels on our base.’”</p></blockquote>
<p>Szymanski says he then began a clandestine and at times overt investigation into what his mentor was talking about. While his onsite snooping ended with his retirement from Wright-Patterson in 2011, his search for evidence continued until the book was published in 2016.</p>
<img class="aligncenter size-full wp-image-94641" src="http://mysteriousuniverse.org/wp-content/uploads/2017/09/cover_.jpg" alt width="333" height="499"/>
<p>In his recent interview, Szymanski does his best to avoid revealing details of what he’s discovered while hinting at what he found.</p>
<blockquote><p>“For the next four decades I had dozens if not hundreds of brief conversations regarding the &#8216;secret&#8217; I&#8217;d been given during my first week on base. The important fact established here is that not one single person at that time ever said, “We have no aliens here, you crazy son of a b*tch”&#8230; I saw lots of smiles but no denials. I’ve been basically investigating locations on the base that I think could contain clues to its history relative to extraterrestrials and UFOs ever since. By looking at evidence, which I document in the book in text and photographs, it would appear to me as if the stories are true.”</p></blockquote>
<p>Why does Szymanski used the term “Greys” in the title? Is it just a clever play on that ‘other’ book about 50 shades? Szymanski admits that, while he’s been in the tunnels his mentor described, he didn’t see any dead or living aliens in them … at leas that he could recognize as aliens. However, he claims to have strong evidence of possible burial sites on the base and suggests he’s been spied up at least three times by men who “wore black suits and black hats.”</p>
<div id="attachment_94642" style="width: 650px" class="wp-caption aligncenter"><img class="size-large wp-image-94642" src="http://mysteriousuniverse.org/wp-content/uploads/2017/09/aerial-640x432.jpg" alt width="640" height="432" srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/09/aerial-640x432.jpg 640w, http://mysteriousuniverse.org/wp-content/uploads/2017/09/aerial-570x385.jpg 570w, http://mysteriousuniverse.org/wp-content/uploads/2017/09/aerial-768x518.jpg 768w, http://mysteriousuniverse.org/wp-content/uploads/2017/09/aerial.jpg 800w" sizes="(max-width: 640px) 100vw, 640px"/><p class="wp-caption-text">Aerial view of Wright-Patterson Air Force Base</p></div>
<p>If you’re thinking that Szymanski doesn’t have a proverbial smoking gun, you’re probably right. In fact, while he seems to imply that there IS a smoking gun, he doesn’t think humans are ready for it and that could be why he hasn’t seen it either.</p>
<blockquote><p>&#8220;We still aren’t ready for full disclosure, the governments like to keep secrets cause that’s what keeps us safe sometimes. The last time the Air-Force made the announcement ‘hey we’ve got a flying saucer’ that didn’t go so well, so what would happen if they announced it this time?”</p></blockquote>
<p>So he doesn&#8217;t seem to think full disclosure is coming any time soon. Nonetheless, the insights of an insider inside the infamous Wright-Patterson Air Force Base sounds interesting for what Szymanski says it contains:</p>
<blockquote><p>“I present new theories, I show you evidence and I let you make up your own mind.&#8221;</p></blockquote>
</section>
<footer class="article-footer">
<p class="tags"><span class="tags-title">Tags</span> <a href="http://mysteriousuniverse.org/tag/alien/" rel="tag">alien</a> <a href="http://mysteriousuniverse.org/tag/disclosure/" rel="tag">disclosure</a> <a href="http://mysteriousuniverse.org/tag/grey-alien/" rel="tag">grey alien</a> <a href="http://mysteriousuniverse.org/tag/ray-szymanski/" rel="tag">Ray Szymanski</a> <a href="http://mysteriousuniverse.org/tag/roswell/" rel="tag">Roswell</a> <a href="http://mysteriousuniverse.org/tag/ufo/" rel="tag">ufo</a> <a href="http://mysteriousuniverse.org/tag/wright-patterson-afb/" rel="tag">Wright-Patterson AFB</a></p>
<div class="author-meta">
<div class="avatar-cell">
<a class="avatar" href="http://mysteriousuniverse.org/author/paulseaburn/"><img width="96" height="96" src="http://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn-125x125.png" class="avatar avatar-96 photo" alt srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn-125x125.png 125w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn-150x150.png 150w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Paul-Seaburn.png 212w" sizes="(max-width: 96px) 100vw, 96px"/></a> </div>
<div class="desc-cell">
<div class="desc">
<b>Paul Seaburn</b> is one of the most prolific writers at Mysterious Universe who has written for T.V. shows like "The Tonight Show", "Politically Incorrect" and "Comic Strip Live". He's also written for sites like "New York Times", "HuffingtonPost.com" and "Capitalist banter". Paul adds a bit of comedy to each MU post he crafts. After all, the mysterious doesn't always have to be serious. </div>
<div class="author-social">
You can follow Paul on
<a href="https://twitter.com/paulseaburn"><span class="icon-twitter"></span></a>
<span class="and">and</span>
<a href="https://www.facebook.com/paul.seaburn"><span class="icon-facebook2"></span></a>
</div>
</div>
</div> 
</footer>
</article>
</main>
<div id="sidebar1" class="sidebar m-all t-all d-2of7 last-col cf" role="complementary">
<div class="single-post-sidebar" style="display: none;">
<div id="join_plus-3" class="widget widget_join_plus"> <div class="content">
<div class="text">
Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content! </div>
<div class="button">

<a href="http://mysteriousuniverse.org/plus">Learn More</a>
</div>
</div>
</div><div id="text-14" class="widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<br/>
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-4693692690710487" data-ad-slot="6052779926"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<br/>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4693692690710487" data-ad-slot="6936119127"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="recent_posts_with_thumbs-3" class="widget widget_recent_posts_with_thumbs"><h4 class="widgettitle">Recent Articles</h4>
<ul>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2017/09/wright-patterson-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt/></a></div>
<h5><a href="http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/">Wright-Patterson AFB, Ray Szymanski and Hidden Aliens</a></h5>
</li>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2017/09/dinosaur-spikes-may-have-been-status-symbols-not-armor/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2017/09/dinosaur-e1504553032134-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt/></a></div>
<h5><a href="http://mysteriousuniverse.org/2017/09/dinosaur-spikes-may-have-been-status-symbols-not-armor/">Dinosaur Spikes May Have Been &#8216;Status Symbols&#8217;, Not Armor</a></h5>
</li>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2017/09/more-on-teggie-the-bala-lake-monsters/"><img width="999" height="507" src="http://mysteriousuniverse.org/wp-content/uploads/2017/09/monster-999x507.jpg" class="attachment-article_large size-article_large wp-post-image" alt/></a></div>
<h5><a href="http://mysteriousuniverse.org/2017/09/more-on-teggie-the-bala-lake-monsters/">More on Teggie: The Bala Lake Monster(s)</a></h5>
</li>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2017/09/new-photos-shed-new-light-on-area-51/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2017/09/area-51-999x540.png" class="attachment-article_large size-article_large wp-post-image" alt/></a></div>
<h5><a href="http://mysteriousuniverse.org/2017/09/new-photos-shed-new-light-on-area-51/">New Photos Shed New Light on Area 51</a></h5>
</li>
</ul>
</div> </div>
</div>
<div id="sidebar2" class="sidebar2 m-all t-all d-all cf wrap" role="complementary">
<div class="single-post-footer" style>
<div id="related_posts-1" class="widget widget_related_posts"><h4 class="widgettitle">Related Articles</h4> 
<ul class="related-articles">
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2012/01/taken-with-the-night-ufo-abductions-and-the-human-factor/" style="background-image: url(&quot;http://mysteriousuniverse.org/wp-content/uploads/2012/01/abductions1.jpg&quot;);"></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2012/01/taken-with-the-night-ufo-abductions-and-the-human-factor/">Taken With the Night: UFO Abductions and the Human Factor</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/mhanks/">Micah Hanks</a></span> <time class="updated entry-time" datetime="2012-01-23" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2012/01/23">January 23, 2012</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2014/02/11-07-mu-podcast/" style="background-image: url(&quot;http://mysteriousuniverse.org/wp-content/uploads/2014/02/1107.jpg&quot;);"></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2014/02/11-07-mu-podcast/">11.07 &#8211; MU Podcast</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/bgrundy/">Benjamin Grundy</a></span> <time class="updated entry-time" datetime="2014-02-21" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2014/02/21">February 21, 2014</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2012/05/ufos-a-controversial-time-line/" style="background-image: url(&quot;http://mysteriousuniverse.org/wp-content/uploads/2012/05/Roswell.jpg&quot;);"></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2012/05/ufos-a-controversial-time-line/">UFOs: A Controversial Time-Line</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/nredfern/">Nick Redfern</a></span> <time class="updated entry-time" datetime="2012-05-02" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2012/05/02">May 2, 2012</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2015/10/bakersfield-may-be-a-base-for-fleets-of-ufos/" style="background-image: url(&quot;http://mysteriousuniverse.org/wp-content/uploads/2015/10/bakersfield-fleet-2015-643x420.jpg&quot;);"></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2015/10/bakersfield-may-be-a-base-for-fleets-of-ufos/">Bakersfield May be a Base For Fleets of UFOs</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2015-10-20" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2015/10/20">October 20, 2015</a></time> </p>


</li>
</ul>

</div><div id="join_plus-4" class="widget widget_join_plus"> <div class="content">
<div class="text">
Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content! </div>
<div class="button">

<a href="http://mysteriousuniverse.org/plus">Learn More</a>
</div>
</div>
</div> </div>
<div class="bar-message">
<div class="message"><div><div><div>

<strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today! </div></div></div></div>
<div class="learn-more">
<a href="/plus" class="learn-button">LEARN MORE</a>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://mysteriousuniverse.org/2017/09/wright-patterson-afb-ray-szymanski-and-hidden-aliens/';
var disqus_identifier = '94472 http://mysteriousuniverse.org/?p=94472';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mysteriousuniverse';
var disqus_title = "Wright-Patterson AFB, Ray Szymanski and Hidden Aliens";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=94472';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
<div id="inner-footer" class="wrap cf">
<div class="block left">
<h3>Learn More</h3>
<nav role="navigation">
<div class="footer-links cf"><ul id="menu-site-info" class="nav footer-nav cf"><li id="menu-item-88705" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-88705"><a href="http://mysteriousuniverse.org/plus/">Join MU PLUS+</a></li>
<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a href="http://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="http://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88710"><a href="http://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88714"><a href="http://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="http://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="http://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88719"><a href="http://mysteriousuniverse.org/mu-app-version/">MU App Version Notes</a></li>
</ul></div> </nav>
</div>
<div class="socials">
<ul>
<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank"><span class="icon-facebook2"></span></a></li>
<li><a href="http://twitter.com/mysteriousuniv" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li>
</ul>
</div>
<div class="callus">
<h3 class="long">Call our voicemail and leave a message</h3>
<h3 class="short">Call our voicemail!</h3>
<div class="call">
<ul>
<li><div class="voicemail">
<span class="icon-voicemail"></span>
<div class="title">Voicemail</div>
<div class="id">+1 (530) 918 4070</div>
</div></li>
<li><div class="or">
<div class="title">or</div>
</div></li>
<li><div class="skype">
<span class="icon-skype"></span>
<div class="title">Skype</div>
<div class="id">MysteriousUniv</div>
</div></li>
</ul>
</div>
</div>
<div class="buy">
<h5>Buy the Podcast Back Catalogue</h5>
<h6><a href="https://mysterious-universe.myshopify.com/products/megapack-2008-2012"><img class="alignnone size-medium wp-image-79074" src="http://mysteriousuniverse.org/wp-content/uploads/2017/06/store_footer_mega_pack-300x169.png" alt width="300" height="169"/></a>The Mega Value Pack</h6>
<p>Get the entire collection now for this great price.</p>
<p class="price"><span class="number">$99.00</span><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Buy Now</a></p>
<p>&nbsp;</p>
</div>
<p class="source-org copyright">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>
</div>
</footer>
</div>

<label class="overlay-menu"></label>
<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="mobile-menu">
<ul class="user-menu nav-menu">
<li class="nav-header"><span>Main Menu</span></li>
<li class="border"><a href="http://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
</ul>
<ul id="menu-mobile-menu" class="nav-menu nav"><li id="menu-item-88746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88746"><a href="http://mysteriousuniverse.org/plus/">Join Plus+</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88744"><a href="http://mysteriousuniverse.org/app/">Get the MU App</a></li>
<li id="menu-item-88747" class="border menu-item menu-item-type-custom menu-item-object-custom menu-item-88747"><a href="http://store.mysteriousuniverse.org">MU Store</a></li>
<li id="menu-item-88748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88748"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88806" class="latest menu-item menu-item-type-post_type menu-item-object-page menu-item-88806"><a href="http://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88767" class="border categories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88767"><a href="#">Categories</a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="sub-menu-item menu-item-odd menu-item-depth-1 menu-item nav-header"><span>Categories</span></li>
<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="http://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88769"><a href="http://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88770"><a href="http://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
<li id="menu-item-88771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88771"><a href="http://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
<li id="menu-item-88772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88772"><a href="http://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88773"><a href="http://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="http://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
<li id="menu-item-88775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88775"><a href="http://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
<li id="menu-item-88776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88776"><a href="http://mysteriousuniverse.org/category/news/">News</a></li>
<li id="menu-item-88777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88777"><a href="http://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
<li id="menu-item-88778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88778"><a href="http://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
<li id="menu-item-88779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88779"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88780"><a href="http://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
<li id="menu-item-88781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88781"><a href="http://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
<li id="menu-item-88782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88782"><a href="http://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
<li id="menu-item-88783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88783"><a href="http://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
<li id="menu-item-88784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88784"><a href="http://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
<li id="menu-item-88785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88785"><a href="http://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a href="http://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a href="http://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a href="http://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="http://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a href="http://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
</ul>
</nav>
<label class="overlay-submenu"></label>
<div class="mobile-header">
<div class="menu-back-btn"></div>
<div class="title-text"></div>
<div class="menu-close-btn"></div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mysteriousuniverse';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"c903cd8751","nonceinvoicedetail":"6c57a43967","noncecoupon":"6582b58499","noncecoupondetail":"fdbbd99e20","stripethankyouurl":"http:\/\/mysteriousuniverse.org\/index.php\/register\/"}' +')');
				}
			</script>
<script type="text/javascript">
jQuery(function($) {
});
</script>


<div id="div-gpt-ad-1500211308409-8" style="height:1px; width:1px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-8'); });
</script>
</div>

<div id="div-gpt-ad-1500211308409-9" style="height:1px; width:1px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-9'); });
</script>
</div>



<div id="div-gpt-ad-1500210453292-8" style="height:1px; width:1px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-8'); });
</script>
</div>

<div id="div-gpt-ad-1500210453292-9" style="height:1px; width:1px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-9'); });
</script>
</div>
<link rel="stylesheet" id="other_products_tab-css" href="http://mysteriousuniverse.org/wp-content/plugins/wlm-change-user-roles/core/css/other_products_tab.css" type="text/css" media="all"/>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-content/plugins/styles-layouts-material-design/js/material.min.js"></script>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/scripts.js"></script>
<script type="text/javascript" src="http://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js"></script>
<script type="text/javascript"> 
 jQuery(function($) { 
 });
 </script>
</body>
</html> 
