<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Physicist Says Planet X is Eating the Sun | Mysterious Universe</title>
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon.png">
<link rel="apple-touch-icon-precomposed" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon-152x152-precomposed.png">
<link rel="icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.png">
<!--[if IE]>
			<link rel="shortcut icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.ico">
		<![endif]-->


<meta name="theme-color" content="#160036">
<link rel="pingback" href="http://mysteriousuniverse.org/xmlrpc.php">
<meta name="apple-itunes-app" content="app-id=721204906" />
<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc" />
<script type="text/javascript">
		window.google_analytics_uacct = "UA-10374297-1";
		</script>

<link rel="author" href="https://plus.google.com/+mysteriousuniverse/" />
<meta name="description" content="Pack it in everyone, the end is nigh. There&#039;s an object, or group of objects, orbiting our sun and sucking the very life out of it. At least that&#039;s the claim made by Dr Claudia Albers, a physicist from the University of Witwatersrand in South Africa and one of the most notorious Planet X/Nibiru theorists." />
<meta name="keywords" content="planet x,nibiru,planet x news,nasa,nasa cover up,soho,claudia albers,conspiracy,mystery star,mystery planet,the sun,astronomy,news,space &amp; astronomy" />
<link rel="canonical" href="http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/" />
<meta property="og:title" content="Physicist Says Planet X is Eating the Sun, Wants Video Surveillance of the Star" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/" />
<meta property="og:image" content="http://mysteriousuniverse.org/wp-content/uploads/2018/03/Planet-x-nibiru-mystery-star-system-draining-sun-NASA-640x640.jpg" />
<meta property="og:site_name" content="Mysterious Universe" />
<meta property="fb:admins" content="508967392" />
<meta property="og:description" content="Pack it in everyone, the end is nigh. There&#039;s an object, or group of objects, orbiting our sun and sucking the very life out of it. At least that&#039;s the claim made by Dr Claudia Albers, a physicist from the University of Witwatersrand in South Africa and one of the most notorious Planet X/Nibiru theorists." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Physicist Says Planet X is Eating the Sun, Wants Video Surveillance of the Star" />
<meta name="twitter:description" content="Pack it in everyone, the end is nigh. There&#039;s an object, or group of objects, orbiting our sun and sucking the very life out of it. At least that&#039;s the claim made by Dr Claudia Albers, a physicist from the University of Witwatersrand in South Africa and one of the most notorious Planet X/Nibiru theorists." />
<meta name="twitter:image" content="http://mysteriousuniverse.org/wp-content/uploads/2018/03/Planet-x-nibiru-mystery-star-system-draining-sun-NASA-640x640.jpg" />

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Feed" href="http://mysteriousuniverse.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Comments Feed" href="http://mysteriousuniverse.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Physicist Says Planet X is Eating the Sun, Wants Video Surveillance of the Star Comments Feed" href="http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-10374297-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10374297-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 570px; }
</style>
<link rel='stylesheet' id='ewd-ufaq-style-css' href='http://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css' href='http://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='//fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css' href='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mu-dropkick-css' href='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,mp3","inbound_paths":"","home_url":"http:\/\/mysteriousuniverse.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/clipboard.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zxcvbn/4.2.0/zxcvbn.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/jquery.fitvids.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/materialize/0.98.0/js/materialize.min.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.2.1.9.min.js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='http://mysteriousuniverse.org/wp-json/' />
<link rel='shortlink' href='http://mysteriousuniverse.org/?p=107385' />
<link rel="alternate" type="application/json+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2018%2F03%2Fphysicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2018%2F03%2Fphysicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
        var ajaxurl = 'http://mysteriousuniverse.org/wp-admin/admin-ajax.php';
    </script>

<style type='text/css'>
/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style><meta property="og:type" content="article" />
<meta property="og:image" content="http://mysteriousuniverse.org/wp-content/uploads/2018/03/Planet-x-nibiru-mystery-star-system-draining-sun-NASA-643x440.jpg" />
<meta property="og:url" content="http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/" />
<meta property="og:title" content="Physicist Says Planet X is Eating the Sun, Wants Video Surveillance of the Star" />
<meta property="og:description" content="" /><meta name="twitter:card" content="summary">
<meta property="twitter:image" content="h" />
<meta property="twitter:url" content="http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/" />
<meta property="twitter:title" content="Physicist Says Planet X is Eating the Sun, Wants Video Surveillance of the Star" />
<meta name="twitter:description" content="" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {

    	var top_banner = googletag.sizeMapping().
         addSize([0, 0], [300, 250]).
         addSize([730, 400], [728, 90]).
         addSize([980, 400], [[970, 250], [970, 90], [728, 90]]).
        build();

        var mid_banner = googletag.sizeMapping().
         addSize([0, 0], [300, 250]).
         addSize([730, 400]).
         addSize([1000, 400], [300, 250]).
         addSize([1130, 400], [728, 90]).
        build();

        var sticky_side_banner = googletag.sizeMapping().
         addSize([0, 0], []).
         addSize([750, 400], [300, 600]).
        build();


    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_topbanner_article', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1500210453292-0').
        defineSizeMapping(top_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_1', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-1').addService(googletag.pubads());
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_2', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-2').addService(googletag.pubads());
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_3', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-3').addService(googletag.pubads());
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_bottombanner_article', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1500210453292-4').
        defineSizeMapping(top_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1', [300, 250], 'div-gpt-ad-1500210453292-5').addService(googletag.pubads());
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2', [300, 250], 'div-gpt-ad-1500210453292-6').addService(googletag.pubads());
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky', [300, 600], 'div-gpt-ad-1500210453292-7').
        defineSizeMapping(sticky_side_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/MysteriousU_1x1_1', [1, 1], 'div-gpt-ad-1500210453292-8').addService(googletag.pubads());
    googletag.defineSlot('/30438525/MysteriousUniverse/MysteriousU_1x1_2', [1, 1], 'div-gpt-ad-1500210453292-9').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {

    	var top_banner = googletag.sizeMapping().
         addSize([0, 0], [300, 250]).
         addSize([730, 400], [728, 90]).
         addSize([980, 400], [728, 90]).
        build();


    	var mid_banner = googletag.sizeMapping().
         addSize([0, 0], [300, 250]).
         addSize([730, 400], [300, 250]).
         addSize([1000, 400], [300, 250]).
         addSize([1130, 400], [300, 250]).
        build();

	var sticky_side_banner = googletag.sizeMapping().
         addSize([0, 0], []).
         addSize([750, 400], [300, 600]).
        build();


    googletag.defineSlot('/30438525/MysteriousUniverse/MysteriousU_TopBanner_HP', [[300, 250], [970, 90], [728, 90]], 'div-gpt-ad-1500211308409-0').
        defineSizeMapping(top_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/MysteriousU_MidBanner_HP_1', [[728, 90], [300, 250]], 'div-gpt-ad-1500211308409-1').
        defineSizeMapping(mid_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/MysteriousU_MidBanner_HP_2', [[728, 90], [300, 250]], 'div-gpt-ad-1500211308409-2').
        defineSizeMapping(mid_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/MysteriousU_MidBanner_HP_3', [[728, 90], [300, 250]], 'div-gpt-ad-1500211308409-3').
        defineSizeMapping(mid_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/MysteriousU_BottomBanner_HP', [[300, 250], [970, 90], [728, 90]], 'div-gpt-ad-1500211308409-7').
        defineSizeMapping(top_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1', [300, 250], 'div-gpt-ad-1500211308409-4').addService(googletag.pubads());
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2', [300, 250], 'div-gpt-ad-1500211308409-5').addService(googletag.pubads());
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky', [300, 600], 'div-gpt-ad-1500211308409-6').
        defineSizeMapping(sticky_side_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/MysteriousU_1x1_1', [1, 1], 'div-gpt-ad-1500211308409-8').addService(googletag.pubads());
    googletag.defineSlot('/30438525/MysteriousUniverse/MysteriousU_1x1_2', [1, 1], 'div-gpt-ad-1500211308409-9').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
 <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

ul.mu-tabs a.download-button {
	display:none;
}

.single-post-sidebar .widget_text {
	height: auto !important;
}

.mu-banner-ad {
	text-align: center;
	margin: 25px 0;
}

@media only screen and (min-width: 1000px) {
.home-1000-area-1-sidebar .widget .textwidget {
	padding-top: 25px;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-107385 single-format-standard fullwidth-podcast-image" itemscope itemtype="http://schema.org/WebPage">
<div id="container">
<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
<div id="inner-header" class="wrap cf inner-header">
<label class="mobile-menu-btn icon-menu_big"></label>
<h1 class="logo" itemscope itemtype="http://schema.org/Organization"><a href="http://mysteriousuniverse.org" rel="nofollow"><img src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/@2x-mu-logo.png"></a></h1>
<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-main-menu" class="nav top-nav main cf"><li id="menu-item-88703" class="plus border start menu-item menu-item-type-post_type menu-item-object-page menu-item-88703"><a href="http://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-88713" class="app menu-item menu-item-type-post_type menu-item-object-page menu-item-88713"><a href="http://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-88717" class="store end menu-item menu-item-type-custom menu-item-object-custom menu-item-88717"><a href="http://store.mysteriousuniverse.org">Store</a></li>
<li id="menu-item-14548" class="podcasts start border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88738" class="popular end menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="http://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88720" class="categories start border end menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88720"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88745"><a href="http://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88723"><a href="http://mysteriousuniverse.org/category/news/">News</a></li>
<li id="menu-item-88724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88724"><a href="http://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
<li id="menu-item-88725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88725"><a href="http://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-88726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88726"><a href="http://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
<li id="menu-item-88752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88752"><a href="http://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
<li id="menu-item-88753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88753"><a href="http://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88754"><a href="http://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
<li id="menu-item-88755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88755"><a href="http://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
<li id="menu-item-88757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88757"><a href="http://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
<li id="menu-item-88759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88759"><a href="http://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
<li id="menu-item-88798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88798"><a href="http://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
<li id="menu-item-88799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88799"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88800"><a href="http://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
<li id="menu-item-88801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88801"><a href="http://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
<li id="menu-item-88802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88802"><a href="http://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
<li id="menu-item-88803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88803"><a href="http://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
<li id="menu-item-88804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88804"><a href="http://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
<li id="menu-item-88805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88805"><a href="http://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li class="start border end "><a href="http://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
</ul>
</nav>
<form role="search" method="get" id="searchform" class="search-form border" action="http://mysteriousuniverse.org/">
<div>
<label for="s" class="screen-reader-text">Search</label>
<input type="search" id="s" name="s" value="" />
<button type="submit" id="search-button" class="icon-search_big"></button>
</div>
</form>
</div>
</header>
<div id="content">
<div id="inner-content" class="wrap cf">
<main id="main" class="m-all t-all d-5of7 cf " role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
<article id="post-107385" class="cf post-107385 post type-post status-publish format-standard has-post-thumbnail hentry category-conspiracy category-news category-spaceastronomy tag-astronomy tag-conspiracy tag-nasa tag-planet-x" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
<header class="article-header entry-header">
<div class="image full" style='background-image: url("http://mysteriousuniverse.org/wp-content/uploads/2018/03/Planet-x-nibiru-mystery-star-system-draining-sun-NASA.jpg");'>
<div class="inner-image full">
</div>
<h6><ul class="post-categories">
<li><a href="http://mysteriousuniverse.org/category/conspiracy/" rel="category tag">Conspiracy</a></li>
<li><a href="http://mysteriousuniverse.org/category/news/" rel="category tag">News</a></li>
<li><a href="http://mysteriousuniverse.org/category/spaceastronomy/" rel="category tag">Space &amp; Astronomy</a></li></ul></h6>
</div>
<div class="bar-message">
<div class="message"><div><div><div>

<strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today! </div></div></div></div>
<div class="learn-more">
<a href="/plus" class="learn-button">LEARN MORE</a>
</div>
</div>
<div class="header-bottom">
<h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Physicist Says Planet X is Eating the Sun, Wants Video Surveillance of the Star</h1>
<p class="byline entry-meta vcard single">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/skennedy/">Sequoyah Kennedy</a></span> <time class="updated entry-time" datetime="2018-03-23" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2018/03/23">March 23, 2018</a></time> </p>
<ul class="social-links">
<li class="facebook">
<a onclick="window.open('http://www.facebook.com/sharer.php?u=http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/&amp;t=Physicist Says Planet X is Eating the Sun, Wants Video Surveillance of the Star','','width=650,height=400'); return false;" href="#"><span class="icon-facebook2"></span>Facebook</a>
</li>
<li class="twitter">
<a data-url="http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/" onclick="window.open('http://twitter.com/share?Physicist Says Planet X is Eating the Sun, Wants Video Surveillance of the Star&amp;url=http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/','','width=742,height=370'); return false;" href="#"><span class="icon-twitter"></span>Twitter</a>
</li>
<li class="google">
<a onclick="window.open('https://plus.google.com/share?url=http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/','','height=550,width=350,left=100,top=100,menubar=0'); return false;" href="#"><span class="icon-google-plus"></span>Google+</a>
</li>
</ul>
</div>
</header>
<section class="entry-content cf" itemprop="articleBody">
<p>Pack it in everyone, the end is nigh. There&#8217;s an object, or group of objects, orbiting our sun and sucking the very life out of it. At least that&#8217;s the <a href="https://www.express.co.uk/news/weird/935111/NASA-cover-up-sun-drained-energy-Nibiru-Planet-X">claim made</a> by Dr Claudia Albers, a physicist from the University of Witwatersrand in South Africa and one of the most notorious Planet X/Nibiru theorists. She is imploring NASA to release live video feeds of the sun, and wants the public to stare at the sun for a while and see if they spot anything funny.</p>
<div id='div-gpt-ad-1500210453292-1' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-1'); });
</script>
</div>
<p>Dr Albers claims that NASA is covering up the existence of a dead star system which somehow made its way to our corner of the galaxy, locked itself into orbit around the sun, and started draining the sun of its energy. She also claims that this mystery star system has embedded itself around Jupiter as well, accounting for our discovery of more Jovian satellites.</p>
<p>Yep. It sure couldn&#8217;t be that we&#8217;re throwing money, time, and our smartest people at the search for knowledge of our stellar neighbors, it has to be a shadowy system of physics-defying vampire stars literally everywhere and an international cover-up.</p>
<div id='div-gpt-ad-1500210453292-2' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-2'); });
</script>
</div>
<div id="attachment_107413" style="max-width: 580px" class="wp-caption alignnone"><img class="size-medium wp-image-107413" src="http://mysteriousuniverse.org/wp-content/uploads/2018/03/Dr-Claudia-Albers-planet-X-news-nibiru-SOHO-Solar-heliosheric-observatory-570x321.jpg" alt="Artists rendition of dead planets like the proclaimed &quot;planet x&quot;" width="570" height="321" srcset="http://mysteriousuniverse.org/wp-content/uploads/2018/03/Dr-Claudia-Albers-planet-X-news-nibiru-SOHO-Solar-heliosheric-observatory-570x321.jpg 570w, http://mysteriousuniverse.org/wp-content/uploads/2018/03/Dr-Claudia-Albers-planet-X-news-nibiru-SOHO-Solar-heliosheric-observatory.jpg 640w" sizes="(max-width: 570px) 100vw, 570px" /><p class="wp-caption-text">A couple deadbeat stars are going to come into my neighborhood and steal my sunshine? Not on my watch, bud.</p></div>
<p>The reasoning for the good doctor&#8217;s assertions is based upon &#8220;circular shapes&#8221; she observed in close ups of pictures of the Sun taken by the Solar and Heliospheric Observatory (SOHO). NASA says these vaguely described circular shapes are merely camera glitches. Dr Albers contends that they&#8217;re a system of dead stars approaching Earth (or already orbiting Earth, depending on which quote of hers you&#8217;d like to use) and we&#8217;re all going to die, so buy a book on your way out.</p>
<div id='div-gpt-ad-1500210453292-3' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-3'); });
</script>
</div>
<p>Explaining what she thinks is happening to the sun, she says:</p>
<blockquote><p>It is likely a huge system of old dead suns that have come to the Sun and been affecting it. They are making plasma connections with the Sun and can make the Sun go dark, the Sun is getting weaker.</p></blockquote>
<p>Dr Albers has asked NASA to make the live feed from SOHO available to the public, and insists that their refusal to honor her request is proof of shady business.  A quote from her sounds ripped from a &#8220;see-something-say-something&#8221; campaign:</p>
<blockquote><p> If there is nothing to hide then give us the real time view of the Sun &#8211; if there is nothing to hide then open it up, why do you only give us little snippets with a huge delay?</p></blockquote>
<p>In case you&#8217;re curious, a large gallery of photos taken by SOHO are <a href="https://sohowww.nascom.nasa.gov/" target="_blank" rel="noopener">available online.</a></p>
<div id="attachment_107415" style="max-width: 580px" class="wp-caption alignnone"><img class="size-medium wp-image-107415" src="http://mysteriousuniverse.org/wp-content/uploads/2018/03/planet-x-the-awakening-nasa-nibiru-conspiracy-ancient-aliens-570x428.jpg" alt="The moon, not Nibiru." width="570" height="428" srcset="http://mysteriousuniverse.org/wp-content/uploads/2018/03/planet-x-the-awakening-nasa-nibiru-conspiracy-ancient-aliens-570x428.jpg 570w, http://mysteriousuniverse.org/wp-content/uploads/2018/03/planet-x-the-awakening-nasa-nibiru-conspiracy-ancient-aliens.jpg 640w" sizes="(max-width: 570px) 100vw, 570px" /><p class="wp-caption-text">This is not Planet X. This is the moon.</p></div>
<p>NASA was dismissive of Albers&#8217; claims. The space agency&#8217;s Dr David Morrison had this to say:</p>
<blockquote><p>I can quite specifically say how we know Planet X or Nibiru does not exist and does not threaten the Earth.</p>
<p>Firstly, if there was a planet headed into the inner solar system that was going to come close to the Earth, it would already be inside the orbit of Mars, it would be bright, it would be easily visible to the naked eye &#8211; if it was up there it would be easy to see it, all of us could see it.</p></blockquote>
<p>Claudia Albers has made a name for herself with her YouTube channel and her website <em><a href="http://www.nibiruplanetx2016.com/">Planet X</a></em><a href="http://www.nibiruplanetx2016.com/"> News</a><em>.</em> Her 2017 book <em>Planet X the Awakening is Now </em>is apparently the first in a six book series detailing all the ways NASA is hiding world ending information from us. If Planet X is destroying our solar system, Dr Albers apparently thinks it will wait for another five books to be published.</p>
<p>Dr Albers does differ from other Nibiru theorists in one important way. She doesn&#8217;t believe the mystery star system presently draining our sun is the Nibiru of legend.  She thinks it&#8217;s an entirely different mystery star system and says &#8220;there is no evidence this system is the same system that came through before.&#8221;</p>
<p>She&#8217;s right about one thing at least.</p>
<p>&nbsp;</p>
</section>
<footer class="article-footer">
<p class="tags"><span class="tags-title">Tags</span> <a href="http://mysteriousuniverse.org/tag/astronomy/" rel="tag">Astronomy</a> <a href="http://mysteriousuniverse.org/tag/conspiracy/" rel="tag">Conspiracy</a> <a href="http://mysteriousuniverse.org/tag/nasa/" rel="tag">nasa</a> <a href="http://mysteriousuniverse.org/tag/planet-x/" rel="tag">Planet X</a></p>
</footer>
</article>
</main>
<div id="sidebar1" class="sidebar m-all t-all d-2of7 last-col cf" role="complementary">
<div class="single-post-sidebar" style="display: none;">
<div id="join_plus-3" class="widget widget_join_plus"> <div class="content">
<div class="text">
Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content! </div>
<div class="button">

<a href="http://mysteriousuniverse.org/plus">Learn More</a>
</div>
</div>
</div><div id="text-14" class="widget widget_text"> <div class="textwidget"><p></p>
<div id='div-gpt-ad-1500210453292-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-5'); });
</script>
</div>
</div>
</div><div id="recent_posts_with_thumbs-3" class="widget widget_recent_posts_with_thumbs"><h4 class="widgettitle">Recent Articles</h4>
<ul>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2018/03/Planet-x-nibiru-mystery-star-system-draining-sun-NASA-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="Physicist says sun is being drained by planet x" /></a></div>
<h5><a href="http://mysteriousuniverse.org/2018/03/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star/">Physicist Says Planet X is Eating the Sun, Wants Video Surveillance of the Star</a></h5>
</li>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2018/03/the-borrego-sandman-and-other-desert-dwelling-bigfoot-of-california/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2018/03/860-dust-1-header-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
<h5><a href="http://mysteriousuniverse.org/2018/03/the-borrego-sandman-and-other-desert-dwelling-bigfoot-of-california/">The Borrego Sandman and Other Desert Dwelling Bigfoot of California</a></h5>
</li>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2018/03/dna-analysis-reveals-origin-of-alien-atacama-skeleton/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2018/03/atacama-feature-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
<h5><a href="http://mysteriousuniverse.org/2018/03/dna-analysis-reveals-origin-of-alien-atacama-skeleton/">DNA Analysis Reveals Origin of &#8216;Alien&#8217; Atacama Skeleton</a></h5>
</li>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2018/03/strange-creatures-in-east-africa/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2018/03/monkey-3245015_1920-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
<h5><a href="http://mysteriousuniverse.org/2018/03/strange-creatures-in-east-africa/">Strange Creatures in East Africa</a></h5>
</li>
</ul>
</div><div id="text-17" class="widget widget_text"> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1500210453292-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-6'); });
</script></div>
</div>
</div><div id="text-18" class="widget widget_text"> <div class="textwidget"><div id="rcjsload_bf58d9"></div>
<p><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=76379&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf58d9"); rcds.appendChild(rcel);
})();
</script></p>
</div>
</div><div id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-5' style=''>

<div id="div-gpt-ad-1500210453292-7" style="height: 600px; width: 300px;" class="ai-sticky">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-7'); });
</script>
</div></div>
</div> </div>
</div>
<div id="sidebar2" class="sidebar2 m-all t-all d-all cf wrap" role="complementary">
<div class="single-post-footer" style="">
<div id="related_posts-1" class="widget widget_related_posts"><h4 class="widgettitle">Related Articles</h4> 
<ul class="related-articles">
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2016/06/canadian-college-student-discovers-four-new-planets/" style='background-image: url("http://mysteriousuniverse.org/wp-content/uploads/2016/06/michelle-kunimoto-643x440.jpg");'></a>
</div>
 
<h5><a href="http://mysteriousuniverse.org/2016/06/canadian-college-student-discovers-four-new-planets/">Canadian College Student Discovers Four New Planets</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/ccameron/">Charley Cameron</a></span> <time class="updated entry-time" datetime="2016-06-03" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2016/06/03">June 3, 2016</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2017/11/amateur-rocket-man-plans-flight-to-prove-earth-is-flat/" style='background-image: url("http://mysteriousuniverse.org/wp-content/uploads/2017/11/flat-world-643x440.jpg");'></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2017/11/amateur-rocket-man-plans-flight-to-prove-earth-is-flat/">Amateur Rocket Man Plans Flight to Prove Earth is Flat</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2017-11-23" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2017/11/23">November 23, 2017</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2015/10/buddha-may-have-left-the-water-running-on-mars/" style='background-image: url("http://mysteriousuniverse.org/wp-content/uploads/2015/10/water.jpg");'></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2015/10/buddha-may-have-left-the-water-running-on-mars/">Buddha May Have Left the Water Running on Mars</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2015-10-22" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2015/10/22">October 22, 2015</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2018/01/the-weird-world-of-celebrity-immortal-time-travelers/" style='background-image: url("http://mysteriousuniverse.org/wp-content/uploads/2018/01/BTTF-Delorean-hover-feature-image-643x440.jpg");'></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2018/01/the-weird-world-of-celebrity-immortal-time-travelers/">The Weird World of Celebrity Immortal Time Travelers</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/brentswancer/">Brent Swancer</a></span> <time class="updated entry-time" datetime="2018-01-30" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2018/01/30">January 30, 2018</a></time> </p>


</li>
</ul>

</div><div id="join_plus-4" class="widget widget_join_plus"> <div class="content">
<div class="text">
Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content! </div>
<div class="button">

<a href="http://mysteriousuniverse.org/plus">Learn More</a>
</div>
</div>
</div> </div>
</div>
<div id="disqus_thread"></div>
</div>
</div>
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
<div id="inner-footer" class="wrap cf">
<div class="block left">
<h3>Learn More</h3>
<nav role="navigation">
<div class="footer-links cf"><ul id="menu-site-info" class="nav footer-nav cf"><li id="menu-item-88705" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-88705"><a href="http://mysteriousuniverse.org/plus/">Join MU PLUS+</a></li>
<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a href="http://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="http://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88710"><a href="http://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88714"><a href="http://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="http://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="http://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88719"><a href="http://mysteriousuniverse.org/mu-app-version/">MU App Version Notes</a></li>
</ul></div> </nav>
</div>
<div class="socials">
<ul>
<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank"><span class="icon-facebook2"></span></a></li>
<li><a href="https://twitter.com/mysteriousuniv" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li>
</ul>
</div>
<div class="callus">
<h3 class="long">Call our voicemail and leave a message</h3>
<h3 class="short">Call our voicemail!</h3>
<div class="call">
<ul>
<li><div class="voicemail">
<span class="icon-voicemail"></span>
<div class="title">Voicemail</div>
<div class="id">+1 (530) 918 4070</div>
</div></li>
<li><div class="or">
<div class="title">or</div>
</div></li>
<li><div class="skype">
<span class="icon-skype"></span>
<div class="title">Skype</div>
<div class="id">MysteriousUniv</div>
</div></li>
</ul>
</div>
</div>
<div class="buy">
<h5>Buy the Podcast Back Catalogue</h5>
<h6><a href="https://mysterious-universe.myshopify.com/products/megapack-2008-2012"><img class="alignnone size-medium wp-image-79074" src="http://mysteriousuniverse.org/wp-content/uploads/2017/06/store_footer_mega_pack-300x169.png" alt="" width="300" height="169" /></a>The Mega Value Pack</h6>
<p>Get the MegaPack collection now for this great price.</p>
<p class="price"><span class="number">$99.00</span><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Buy Now</a></p>
<p>&nbsp;</p>
</div>
<p class="source-org copyright">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>
</div>
</footer>
</div>

<label class="overlay-menu"></label>
<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="mobile-menu">
<ul class="user-menu nav-menu">
<li class="nav-header"><span>Main Menu</span></li>
<li class="border"><a href="http://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
</ul>
<ul id="menu-mobile-menu" class="nav-menu nav"><li id="menu-item-88746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88746"><a href="http://mysteriousuniverse.org/plus/">Join Plus+</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88744"><a href="http://mysteriousuniverse.org/app/">Get the MU App</a></li>
<li id="menu-item-88747" class="border menu-item menu-item-type-custom menu-item-object-custom menu-item-88747"><a href="http://store.mysteriousuniverse.org">MU Store</a></li>
<li id="menu-item-88748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88748"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88806" class="latest menu-item menu-item-type-post_type menu-item-object-page menu-item-88806"><a href="http://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88767" class="border categories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88767"><a href="#">Categories</a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="sub-menu-item menu-item-odd menu-item-depth-1 menu-item nav-header"><span>Categories</span></li>
<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="http://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88769"><a href="http://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88770"><a href="http://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
<li id="menu-item-88771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88771"><a href="http://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
<li id="menu-item-88772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88772"><a href="http://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88773"><a href="http://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="http://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
<li id="menu-item-88775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88775"><a href="http://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
<li id="menu-item-88776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88776"><a href="http://mysteriousuniverse.org/category/news/">News</a></li>
<li id="menu-item-88777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88777"><a href="http://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
<li id="menu-item-88778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88778"><a href="http://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
<li id="menu-item-88779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88779"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88780"><a href="http://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
<li id="menu-item-88781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88781"><a href="http://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
<li id="menu-item-88782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88782"><a href="http://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
<li id="menu-item-88783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88783"><a href="http://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
<li id="menu-item-88784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88784"><a href="http://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
<li id="menu-item-88785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88785"><a href="http://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a href="http://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a href="http://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a href="http://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="http://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a href="http://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
</ul>
</nav>
<label class="overlay-submenu"></label>
<div class="mobile-header">
<div class="menu-back-btn"></div>
<div class="title-text"></div>
<div class="menu-close-btn"></div>
</div>
<script type='text/javascript'>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,sidebarBehavior:"stick-to-top"});
if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});

</script>
<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"36b36cfd45","nonceinvoicedetail":"daa12e6469","noncecoupon":"29175409ef","noncecoupondetail":"f6230c822a","stripethankyouurl":"http:\/\/mysteriousuniverse.org\/index.php\/register\/AWXbu0"}' +')');
				}
			</script>
<script type="text/javascript">
jQuery(function($) {
});
</script>


<div id='div-gpt-ad-1500211308409-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-8'); });
</script>
</div>

<div id='div-gpt-ad-1500211308409-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-9'); });
</script>
</div>



<div id='div-gpt-ad-1500210453292-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-8'); });
</script>
</div>

<div id='div-gpt-ad-1500210453292-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-9'); });
</script>
</div>
<link rel='stylesheet' id='other_products_tab-css' href='http://mysteriousuniverse.org/wp-content/plugins/wlm-change-user-roles/core/css/other_products_tab.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mysteriousuniverse"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"107385 http:\/\/mysteriousuniverse.org\/?p=107385","disqusShortname":"mysteriousuniverse","disqusTitle":"Physicist Says Planet X is Eating the Sun, Wants Video Surveillance of the Star","disqusUrl":"http:\/\/mysteriousuniverse.org\/2018\/03\/physicist-says-planet-x-is-eating-the-sun-wants-video-surveillance-of-the-star\/","postId":"107385"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/scripts.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>
</body>

</html> 
