<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Freeman Dyson Proposes &quot;Noah&#039;s Ark Eggs&quot; to Seed Life Throughout the Universe | Mysterious Universe</title>
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon.png">
<link rel="apple-touch-icon-precomposed" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/apple-touch-icon-152x152-precomposed.png">
<link rel="icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.png">
<!--[if IE]>
			<link rel="shortcut icon" href="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/favicon.ico">
		<![endif]-->


<meta name="theme-color" content="#160036">
<link rel="pingback" href="http://mysteriousuniverse.org/xmlrpc.php">
<meta name="apple-itunes-app" content="app-id=721204906" />
<meta name="google-site-verification" content="8FEi3BSJzzc5JxD6PZJOoqRFYQiyF22ZBDM6tnY6rxc" />
<script type="text/javascript">
		window.google_analytics_uacct = "UA-10374297-1";
		</script>

<link rel="author" href="https://plus.google.com/+mysteriousuniverse/" />
<meta name="description" content="Dyson recently outlined his vision for sending the eggs out into the cosmos to spread the Earth&#039;s biodiversity to distant exoplanets." />
<meta name="keywords" content="freeman,dyson,freeman dyson,noahs,noah\'s,ark,eggs,colonies,colonize,colonization,life,embryos,panspermia,universe,planet,space,dyson sphere,dyson tree,noah\'s ark,noah\'s ark egg,news,science &amp; technology,science fiction,space &amp; astronomy" />
<link rel="canonical" href="http://mysteriousuniverse.org/2018/05/freeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe/" />
<meta property="og:title" content="Freeman Dyson Proposes &quot;Noah&#039;s Ark Eggs&quot; to Seed Life Throughout the Universe | Mysterious Universe" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://mysteriousuniverse.org/2018/05/freeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe/" />
<meta property="og:image" content="http://mysteriousuniverse.org/wp-content/uploads/2018/05/Depositphotos_184326430_l-2015-640x360.jpg" />
<meta property="og:site_name" content="Mysterious Universe" />
<meta property="fb:admins" content="508967392" />
<meta property="og:description" content="Dyson recently outlined his vision for sending the eggs out into the cosmos to spread the Earth&#039;s biodiversity to distant exoplanets." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Freeman Dyson Proposes &quot;Noah&#039;s Ark Eggs&quot; to Seed Life Throughout the Universe | Mysterious Universe" />
<meta name="twitter:description" content="Dyson recently outlined his vision for sending the eggs out into the cosmos to spread the Earth&#039;s biodiversity to distant exoplanets." />
<meta name="twitter:image" content="http://mysteriousuniverse.org/wp-content/uploads/2018/05/Depositphotos_184326430_l-2015-640x360.jpg" />

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Feed" href="http://mysteriousuniverse.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Comments Feed" href="http://mysteriousuniverse.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mysterious Universe &raquo; Freeman Dyson Proposes &#8220;Noah&#8217;s Ark Eggs&#8221; to Seed Life Throughout the Universe Comments Feed" href="http://mysteriousuniverse.org/2018/05/freeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-10374297-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10374297-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mysteriousuniverse.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
.powerpress_player .wp-audio-shortcode { max-width: 570px; }
</style>
<link rel='stylesheet' id='ewd-ufaq-style-css' href='http://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css' href='http://mysteriousuniverse.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='//fonts.googleapis.com/css?family=Exo%3A400%2C500italic%2C500%2C400italic%2C700italic%2C700%2C100italic%2C100%2C200italic%2C200%2C300italic%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css' href='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mu-dropkick-css' href='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,mp3","inbound_paths":"","home_url":"http:\/\/mysteriousuniverse.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/clipboard.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zxcvbn/4.2.0/zxcvbn.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/libs/jquery.fitvids.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/materialize/0.98.0/js/materialize.min.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/dropkick.2.1.9.min.js'></script>
<script type='text/javascript' async="async" src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='http://mysteriousuniverse.org/wp-json/' />
<link rel='shortlink' href='http://mysteriousuniverse.org/?p=111265' />
<link rel="alternate" type="application/json+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2018%2F05%2Ffreeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mysteriousuniverse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmysteriousuniverse.org%2F2018%2F05%2Ffreeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe%2F&#038;format=xml" />
<script>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</script>
<script>
  googletag.cmd.push(function() {

    	var top_banner = googletag.sizeMapping().
         addSize([0, 0], [320, 50]).
         addSize([730, 400], [728, 90]).
         addSize([940, 400], [468, 60]).
        build();


        var mid_banner = googletag.sizeMapping().
         addSize([0, 0], []).
         addSize([1000, 400], [300, 250]).
        build();

        var sticky_side_banner = googletag.sizeMapping().
         addSize([0, 0], []).
         addSize([1000], [300, 600]).
        build();


    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_topbanner_article', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1500210453292-0').
        defineSizeMapping(top_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_1', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-1').
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_2', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-2').
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_midbanner_article_3', [[336, 280], [300, 250]], 'div-gpt-ad-1500210453292-3').
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_bottombanner_article', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1500210453292-4').
        defineSizeMapping(top_banner).
        addService(googletag.pubads());

    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_1', [300, 250], 'div-gpt-ad-1500210453292-5').
        defineSizeMapping(mid_banner).
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x250_2', [300, 250], 'div-gpt-ad-1500210453292-6').
        defineSizeMapping(mid_banner).
	addService(googletag.pubads());
	
    googletag.defineSlot('/30438525/MysteriousUniverse/mysteriousu_sidebanner_300x600_sticky', [300, 600], 'div-gpt-ad-1500210453292-7').
        defineSizeMapping(sticky_side_banner).
        addService(googletag.pubads());
    
    googletag.defineSlot('/30438525/MysteriousUniverse/MU_Player', [480, 270], 'div-gpt-ad-1523538705660-0').addService(googletag.pubads());
	
    googletag.enableServices();
  });
</script>
<script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: 'c28258c1-3c87-4fa3-9a6f-e2d08e9b86af' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
        var ajaxurl = 'http://mysteriousuniverse.org/wp-admin/admin-ajax.php';
    </script>

<style type='text/css'>
/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

ul.mu-tabs a.download-button {
	display:none;
}

.single-post-sidebar .widget_text {
	height: auto !important;
}

.mu-banner-ad {
	text-align: center;
	margin: 25px 0;
}

@media only screen and (min-width: 1000px) {
	.home-1000-area-1-sidebar .widget .textwidget {
		padding-top: 25px;
	}
}

/* Gforms Fixes */

.dk-select-open-down {
	margin-left: 0;
	padding-left: 0;
	padding-right: 0;
}

.gform_body .ginput_container_select div:last-of-type {
	width: 100%;
}

.page-contact-us .entry-content #field_1_5 {
	margin-bottom: 76px;
}

.entry-content .gform_body ul li, .entry-content:not(.no-rainbow) .gform_body ul li {
	padding-left: 0;
}

.ginput_container_email, .ginput_container_text,
.ginput_container_textarea {
	border-top: thin solid #999; 
}

.gform_body label {
	color: #999;
}		</style>
</head>
<body class="post-template-default single single-post postid-111265 single-format-standard fullwidth-podcast-image" itemscope itemtype="http://schema.org/WebPage">
<div id="container">
<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
<div id="inner-header" class="wrap cf inner-header">
<label class="mobile-menu-btn icon-menu_big"></label>
<h1 class="logo" itemscope itemtype="http://schema.org/Organization"><a href="http://mysteriousuniverse.org" rel="nofollow"><img src="http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/images/@2x-mu-logo.png"></a></h1>
<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-main-menu" class="nav top-nav main cf"><li id="menu-item-88703" class="plus border start menu-item menu-item-type-post_type menu-item-object-page menu-item-88703"><a href="http://mysteriousuniverse.org/plus/">Plus+</a></li>
<li id="menu-item-88713" class="app menu-item menu-item-type-post_type menu-item-object-page menu-item-88713"><a href="http://mysteriousuniverse.org/app/">App</a></li>
<li id="menu-item-88717" class="store end menu-item menu-item-type-custom menu-item-object-custom menu-item-88717"><a href="http://store.mysteriousuniverse.org">Store</a></li>
<li id="menu-item-14548" class="podcasts start border menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14548"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88738" class="popular end menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="http://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88720" class="categories start border end menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88720"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88745"><a href="http://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88723"><a href="http://mysteriousuniverse.org/category/news/">News</a></li>
<li id="menu-item-88724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88724"><a href="http://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
<li id="menu-item-88725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88725"><a href="http://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-88726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88726"><a href="http://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
<li id="menu-item-88752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88752"><a href="http://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
<li id="menu-item-88753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88753"><a href="http://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88754"><a href="http://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
<li id="menu-item-88755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88755"><a href="http://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
<li id="menu-item-88757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88757"><a href="http://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
<li id="menu-item-88759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88759"><a href="http://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
<li id="menu-item-88798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88798"><a href="http://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
<li id="menu-item-88799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88799"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88800"><a href="http://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
<li id="menu-item-88801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88801"><a href="http://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
<li id="menu-item-88802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88802"><a href="http://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
<li id="menu-item-88803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88803"><a href="http://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
<li id="menu-item-88804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88804"><a href="http://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
<li id="menu-item-88805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88805"><a href="http://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li class="start border end "><a href="http://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
</ul>
</nav>
<form role="search" method="get" id="searchform" class="search-form border" action="http://mysteriousuniverse.org/">
<div>
<label for="s" class="screen-reader-text">Search</label>
<input type="search" id="s" name="s" value="" />
<button type="submit" id="search-button" class="icon-search_big"></button>
</div>
</form>
</div>
</header>
<div id="content">
<div id="inner-content" class="wrap cf">
<main id="main" class="m-all t-all d-5of7 cf " role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">


<div id='div-gpt-ad-1523538705660-0' style='height:270px; width:480px;position: fixed; bottom:0; right:0; z-index: 44444;'>
<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523538705660-0'); });
					</script>
</div>
<article id="post-111265" class="cf post-111265 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-scitech category-science-fiction category-spaceastronomy tag-dyson tag-dyson-sphere tag-dyson-tree tag-freeman-dyson tag-noahs-ark tag-noahs-ark-egg tag-panspermia" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
<header class="article-header entry-header">
<div class="image full" style='background-image: url("http://mysteriousuniverse.org/wp-content/uploads/2018/05/Depositphotos_184326430_l-2015.jpg");'>
<div class="inner-image full">
</div>
<h6><ul class="post-categories">
<li><a href="http://mysteriousuniverse.org/category/news/" rel="category tag">News</a></li>
<li><a href="http://mysteriousuniverse.org/category/scitech/" rel="category tag">Science &amp; Technology</a></li>
<li><a href="http://mysteriousuniverse.org/category/science-fiction/" rel="category tag">Science Fiction</a></li>
<li><a href="http://mysteriousuniverse.org/category/spaceastronomy/" rel="category tag">Space &amp; Astronomy</a></li></ul></h6>
</div>
<div class="bar-message">
<div class="message"><div><div><div>

<strong>Join Plus+ and get exclusive shows and extensions!</strong> Subscribe Today! </div></div></div></div>
<div class="learn-more">
<a href="/plus" class="learn-button">LEARN MORE</a>
</div>
</div>
<div class="header-bottom">
<h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Freeman Dyson Proposes &#8220;Noah&#8217;s Ark Eggs&#8221; to Seed Life Throughout the Universe</h1>
<p class="byline entry-meta vcard single">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/bbtingley/">Brett Tingley</a></span> <time class="updated entry-time" datetime="2018-05-21" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2018/05/21">May 21, 2018</a></time> </p>
<ul class="social-links">
<li class="facebook">
<a onclick="window.open('http://www.facebook.com/sharer.php?u=http://mysteriousuniverse.org/2018/05/freeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe/&amp;t=Freeman Dyson Proposes &#8220;Noah&#8217;s Ark Eggs&#8221; to Seed Life Throughout the Universe','','width=650,height=400'); return false;" href="#"><span class="icon-facebook2"></span>Facebook</a>
</li>
<li class="twitter">
<a data-url="http://mysteriousuniverse.org/2018/05/freeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe/" onclick="window.open('http://twitter.com/share?Freeman Dyson Proposes &#8220;Noah&#8217;s Ark Eggs&#8221; to Seed Life Throughout the Universe&amp;url=http://mysteriousuniverse.org/2018/05/freeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe/','','width=742,height=370'); return false;" href="#"><span class="icon-twitter"></span>Twitter</a>
</li>
<li class="google">
<a onclick="window.open('https://plus.google.com/share?url=http://mysteriousuniverse.org/2018/05/freeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe/','','height=550,width=350,left=100,top=100,menubar=0'); return false;" href="#"><span class="icon-google-plus"></span>Google+</a>
</li>
</ul>
</div>
</header>
<section class="entry-content cf" itemprop="articleBody">

<div id='div-gpt-ad-1500210453292-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-0'); });
				</script>
</div>
<p><span style="font-weight: 400;">94-year-old mathematician and theoretical physicist Freeman Dyson is the mind behind many groundbreaking mathematical concepts and theoretical technologies related to harnessing the potential of outer space. Dyson proposed the Dyson tree, a genetically-engineered plant capable of growing inside a comet, producing a breathable atmosphere and allowing humanity to transform comets into natural space stations. Dyson is perhaps more famous for his Dyson sphere concept, a hypothetical megastructure which completely surrounds stars, harnessing 100% of its radiant energy. Such a structure was suspected in the </span><a href="http://mysteriousuniverse.org/2017/10/astronomers-say-alien-megastructure-around-tabbys-star-impossible/" target="_blank" rel="noopener"><span style="font-weight: 400;">strange saga of Tabby’s Star</span></a><span style="font-weight: 400;"> which played out throughout 2016 and 2017.</span></p>
<div id='div-gpt-ad-1500210453292-1' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-1'); });
</script>
</div>
<div id="attachment_111361" style="width: 650px" class="wp-caption aligncenter"><img class="size-large wp-image-111361" src="http://mysteriousuniverse.org/wp-content/uploads/2018/05/freeman-dyson-e1526575431522-640x504.jpg" alt="Still kickin out the jams at 94." width="640" height="504" srcset="http://mysteriousuniverse.org/wp-content/uploads/2018/05/freeman-dyson-e1526575431522-640x504.jpg 640w, http://mysteriousuniverse.org/wp-content/uploads/2018/05/freeman-dyson-e1526575431522-570x449.jpg 570w, http://mysteriousuniverse.org/wp-content/uploads/2018/05/freeman-dyson-e1526575431522.jpg 734w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Still kickin&#8217; out the jams at 94.</p></div>
<p><span style="font-weight: 400;">Dyson is back in the news this year with a new proposed technology the English-born visionary believes could seed life throughout the universe. Dyson calls his idea the “Noah’s Ark Egg” and describes it as a “way of making space colonies highly cost-effective.” In an </span><a href="https://www.youtube.com/watch?v=iw6OKaREW-0" target="_blank" rel="noopener"><span style="font-weight: 400;">interview</span></a><span style="font-weight: 400;"> with influential science fiction author Neal Stephenson and Robbert Dijkgraaf, Director of the theoretical research center Institute for Advanced Study, Dyson outlined his vision for sending the eggs out into the cosmos in order to spread the Earth’s biodiversity to distant exoplanets and speed up the colonization process:</span></p>
<div id='div-gpt-ad-1500210453292-2' style="text-align: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-2'); });
</script>
</div>
<blockquote><p><span style="font-weight: 400;">The Noah’s Ark Egg is an object looking like an ostrich egg, a few kilograms in weight. But instead of having a single bird inside, it has embryos — a whole planet’s worth of species of microbes and animals and plants, each represented by one embryo. It’s programmed then to grow into a complete planet’s worth of life. So it will cost only a few million dollars for the egg and the launch, but you could have about 1,000 human beings and all the life support, and all the different kinds of plants and animals for surviving. The cost per person is only a few thousand dollars, and it could enlarge the role of life in the universe at an amazingly fast speed. </span></p></blockquote>
<p><span style="font-weight: 400;">Dyson says the technology to design these “eggs” may only be a hundred years away or so, but that many advances in embryology and robotics are needed before the eggs could be developed.</span></p>
<img class="aligncenter size-large wp-image-111363" src="http://mysteriousuniverse.org/wp-content/uploads/2018/05/Depositphotos_19086081_l-2015-640x480.jpg" alt="" width="640" height="480" srcset="http://mysteriousuniverse.org/wp-content/uploads/2018/05/Depositphotos_19086081_l-2015-640x480.jpg 640w, http://mysteriousuniverse.org/wp-content/uploads/2018/05/Depositphotos_19086081_l-2015-570x428.jpg 570w, http://mysteriousuniverse.org/wp-content/uploads/2018/05/Depositphotos_19086081_l-2015-768x576.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" />
<p><span style="font-weight: 400;">As far-fetched as the idea might sound, more and more evidence points to the idea that </span><a href="http://mysteriousuniverse.org/2018/05/new-research-on-the-theory-that-octopuses-are-aliens/" target="_blank" rel="noopener"><span style="font-weight: 400;">life on Earth may have come from space</span></a><span style="font-weight: 400;">. It’s no stretch, then, to assume that it might also work the other way. Could humans seed life throughout the universe using technologies similar to Dyson’s proposed Noah’s Ark Eggs? It makes me wonder: what if one of these eggs went through a wormhole in the future and is caught in a </span><a href="https://en.wikipedia.org/wiki/Causal_loop" target="_blank" rel="noopener"><span style="font-weight: 400;">causal loop</span></a><span style="font-weight: 400;">? Could we have seeded life on Earth ourselves from the future as our planet dies around us? Has this all happened before and will it all happen again?</span></p>
<p><span style="font-weight: 400;">Nah, probably not. We all know a wizard in the sky made us with his powerful magic. Now close your eyes and thank him for your Hamburger Helper before he sends down more cancer to punish us.</span></p>
</section>
<footer class="article-footer">
<p class="tags"><span class="tags-title">Tags</span> <a href="http://mysteriousuniverse.org/tag/dyson/" rel="tag">Dyson</a> <a href="http://mysteriousuniverse.org/tag/dyson-sphere/" rel="tag">Dyson sphere</a> <a href="http://mysteriousuniverse.org/tag/dyson-tree/" rel="tag">Dyson tree</a> <a href="http://mysteriousuniverse.org/tag/freeman-dyson/" rel="tag">Freeman Dyson</a> <a href="http://mysteriousuniverse.org/tag/noahs-ark/" rel="tag">Noah's Ark</a> <a href="http://mysteriousuniverse.org/tag/noahs-ark-egg/" rel="tag">Noah's Ark Egg</a> <a href="http://mysteriousuniverse.org/tag/panspermia/" rel="tag">panspermia</a></p>
<div class="author-meta">
<div class="avatar-cell">
<a class="avatar" href="http://mysteriousuniverse.org/author/bbtingley/"><img width="96" height="96" src="http://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Brett-Tingley-125x125.png" class="avatar avatar-96 photo" alt="" srcset="http://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Brett-Tingley-125x125.png 125w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Brett-Tingley-150x150.png 150w, http://mysteriousuniverse.org/wp-content/uploads/2017/06/@2x-Brett-Tingley.png 212w" sizes="(max-width: 96px) 100vw, 96px" /></a> </div>
<div class="desc-cell">
<div class="desc">
<b>Brett Tingley</b> is a writer and musician living in the ancient Appalachian mountains. </div>
<div class="author-social">
You can follow Brett on
<a href="https://www.facebook.com/brett.tingley.1"><span class="icon-facebook2"></span></a>
</div>
</div>
</div>
</footer>
</article>
</main>
<div id="sidebar1" class="sidebar m-all t-all d-2of7 last-col cf" role="complementary">
<div class="single-post-sidebar" style="display: none;">
<div id="join_plus-3" class="widget widget_join_plus"> <div class="content">
<div class="text">
Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content! </div>
<div class="button">

<a href="http://mysteriousuniverse.org/plus">Learn More</a>
</div>
</div>
</div><div id="text-14" class="widget widget_text"> <div class="textwidget"><p></p>
<div id='div-gpt-ad-1500210453292-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-5'); });
</script>
</div>
</div>
</div><div id="recent_posts_with_thumbs-3" class="widget widget_recent_posts_with_thumbs"><h4 class="widgettitle">Recent Articles</h4>
<ul>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2018/05/researchers-claim-strange-circular-rotating-island-is-an-et-base/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2018/05/science-fiction-1819026_1920-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
<h5><a href="http://mysteriousuniverse.org/2018/05/researchers-claim-strange-circular-rotating-island-is-an-et-base/">Researchers Claim Strange Circular Rotating Island is an ET Base</a></h5>
</li>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2018/05/freeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2018/05/Depositphotos_184326430_l-2015-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
<h5><a href="http://mysteriousuniverse.org/2018/05/freeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe/">Freeman Dyson Proposes &#8220;Noah&#8217;s Ark Eggs&#8221; to Seed Life Throughout the Universe</a></h5>
</li>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2018/05/an-odd-and-intriguing-new-theory-on-the-oregon-mystery-shrieks/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2018/05/epocha47-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
<h5><a href="http://mysteriousuniverse.org/2018/05/an-odd-and-intriguing-new-theory-on-the-oregon-mystery-shrieks/">An Odd and Intriguing New Theory on the Oregon Mystery Shrieks</a></h5>
</li>
<li>
<div class="thumb "><a href="http://mysteriousuniverse.org/2018/05/musing-on-a-puerto-rican-monster/"><img width="999" height="540" src="http://mysteriousuniverse.org/wp-content/uploads/2018/05/Vacation-Ocean-Coconut-Tropical-Island-Puerto-Rico-726732-999x540.jpg" class="attachment-article_large size-article_large wp-post-image" alt="" /></a></div>
<h5><a href="http://mysteriousuniverse.org/2018/05/musing-on-a-puerto-rican-monster/">Musing on a Puerto Rican Monster</a></h5>
</li>
</ul>
</div><div id="text-17" class="widget widget_text"> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1500210453292-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-6'); });
</script></div>
</div>
</div><div id="text-18" class="widget widget_text"> <div class="textwidget"><div class="not-mobile">
<div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
</div><div id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-5' style=''>

<div id="div-gpt-ad-1500210453292-7" style="height: 600px; width: 300px;" class="ai-sticky">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-7'); });
</script>
</div></div>
</div> </div>
</div>
<div id="sidebar2" class="sidebar2 m-all t-all d-all cf wrap" role="complementary">
<div class="single-post-footer" style="">
<div id="related_posts-1" class="widget widget_related_posts"><h4 class="widgettitle">Related Articles</h4> 
<ul class="related-articles">
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2017/12/astronomer-claims-asteroid-is-a-von-neumann-probe/" style='background-image: url("http://mysteriousuniverse.org/wp-content/uploads/2017/12/nintchdbpict0003681853611-643x440.jpg");'></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2017/12/astronomer-claims-asteroid-is-a-von-neumann-probe/">Astronomer Claims Asteroid is a Von Neumann Probe</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2017-12-15" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2017/12/15">December 15, 2017</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2014/11/12-21-mu-podcast/" style='background-image: url("http://mysteriousuniverse.org/wp-content/uploads/2014/11/12.21_banner.jpg");'></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2014/11/12-21-mu-podcast/">12.21 &#8211; MU Podcast</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/awright/">Aaron Wright</a></span> <time class="updated entry-time" datetime="2014-11-27" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2014/11/27">November 27, 2014</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2017/11/space-dust-in-the-cosmic-wind-may-be-the-source-of-life-on-earth/" style='background-image: url("http://mysteriousuniverse.org/wp-content/uploads/2017/11/astronomy-1867616_1920-643x440.jpg");'></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2017/11/space-dust-in-the-cosmic-wind-may-be-the-source-of-life-on-earth/">Space Dust in the Cosmic Wind May Be the Source of Life on Earth</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/paulseaburn/">Paul Seaburn</a></span> <time class="updated entry-time" datetime="2017-11-21" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2017/11/21">November 21, 2017</a></time> </p>


</li>
<li>
<div class="thumb ">
<a href="http://mysteriousuniverse.org/2017/03/17-09-mu-podcast/" style='background-image: url("http://mysteriousuniverse.org/wp-content/uploads/2017/03/1709_banner-643x440.jpg");'></a>
</div>

<h5><a href="http://mysteriousuniverse.org/2017/03/17-09-mu-podcast/">17.09 – MU Podcast</a></h5>
<p class="byline entry-meta vcard">
<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="http://mysteriousuniverse.org/author/bgrundy/">Benjamin Grundy</a></span> <time class="updated entry-time" datetime="2017-03-11" itemprop="datePublished"><a href="http://mysteriousuniverse.org/2017/03/11">March 11, 2017</a></time> </p>


</li>
</ul>

</div><div id="text-20" class="widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="Admination"></div>
<p><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script></p>
</div>
</div><div id="join_plus-4" class="widget widget_join_plus"> <div class="content">
<div class="text">
Join <b>Plus+</b> for $9 a month to access <b>bonus</b> <b>podcasts</b> & <b>premium</b> content! </div>
<div class="button">

<a href="http://mysteriousuniverse.org/plus">Learn More</a>
</div>
</div>
</div> </div>
</div>
<div id="disqus_thread"></div>
</div>
</div>
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
<div id="inner-footer" class="wrap cf">
<div class="block left">
<h3>Learn More</h3>
<nav role="navigation">
<div class="footer-links cf"><ul id="menu-site-info" class="nav footer-nav cf"><li id="menu-item-88705" class="mu-plus-item menu-item menu-item-type-post_type menu-item-object-page menu-item-88705"><a href="http://mysteriousuniverse.org/plus/">Join MU PLUS+</a></li>
<li id="menu-item-88791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88791"><a href="http://mysteriousuniverse.org/contact-us/">Contact Us</a></li>
<li id="menu-item-14624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14624"><a href="http://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88710"><a href="http://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88714"><a href="http://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
<li id="menu-item-14555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14555"><a href="http://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14556"><a href="http://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88719"><a href="http://mysteriousuniverse.org/mu-app-version/">MU App Version Notes</a></li>
</ul></div> </nav>
</div>
<div class="socials">
<ul>
<li><a href="https://www.facebook.com/mysteriousuniv" class="facebook-link" target="_blank"><span class="icon-facebook2"></span></a></li>
<li><a href="https://twitter.com/mysteriousuniv" class="twitter-link" target="_blank"><span class="icon-twitter"></span></a></li>
</ul>
</div>
<div class="callus">
<h3 class="long">Call our voicemail and leave a message</h3>
<h3 class="short">Call our voicemail!</h3>
<div class="call">
<ul>
<li><div class="voicemail">
<span class="icon-voicemail"></span>
<div class="title">Voicemail</div>
<div class="id">+1 (530) 918 4070</div>
</div></li>
<li><div class="or">
<div class="title">or</div>
</div></li>
<li><div class="skype">
<span class="icon-skype"></span>
<div class="title">Skype</div>
<div class="id">MysteriousUniv</div>
</div></li>
</ul>
</div>
</div>
<div class="buy">
<h5>Buy the Podcast Back Catalogue</h5>
<h6><a href="https://mysterious-universe.myshopify.com/products/megapack-2008-2012"><img class="alignnone size-medium wp-image-79074" src="http://mysteriousuniverse.org/wp-content/uploads/2017/06/store_footer_mega_pack-300x169.png" alt="" width="300" height="169" /></a>The Mega Value Pack</h6>
<p>Get the MegaPack collection now for this great price.</p>
<p class="price"><span class="number">$99.00</span><a href="http://store.mysteriousuniverse.org/catalog/mega-value-pack/" class="purchase-button">Buy Now</a></p>
<p>&nbsp;</p>
</div>
<p class="source-org copyright">Copyright &copy; Mysterious Universe. Mysterious Universe is a property of 8th Kind Pty Ltd</p>
</div>
</footer>
</div>

<label class="overlay-menu"></label>
<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="mobile-menu">
<ul class="user-menu nav-menu">
<li class="nav-header"><span>Main Menu</span></li>
<li class="border"><a href="http://mysteriousuniverse.org/log-in" title="Login">Log In</a></li>
</ul>
<ul id="menu-mobile-menu" class="nav-menu nav"><li id="menu-item-88746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88746"><a href="http://mysteriousuniverse.org/plus/">Join Plus+</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88744"><a href="http://mysteriousuniverse.org/app/">Get the MU App</a></li>
<li id="menu-item-88747" class="border menu-item menu-item-type-custom menu-item-object-custom menu-item-88747"><a href="http://store.mysteriousuniverse.org">MU Store</a></li>
<li id="menu-item-88748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88748"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88806" class="latest menu-item menu-item-type-post_type menu-item-object-page menu-item-88806"><a href="http://mysteriousuniverse.org/latest/">Latest</a></li>
<li id="menu-item-88767" class="border categories menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88767"><a href="#">Categories</a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li class="sub-menu-item menu-item-odd menu-item-depth-1 menu-item nav-header"><span>Categories</span></li>
<li id="menu-item-88768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88768"><a href="http://mysteriousuniverse.org/category/ancient/">Ancient Mysteries</a></li>
<li id="menu-item-88769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88769"><a href="http://mysteriousuniverse.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-88770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88770"><a href="http://mysteriousuniverse.org/category/conspiracy/">Conspiracy</a></li>
<li id="menu-item-88771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88771"><a href="http://mysteriousuniverse.org/category/cryptozoology/">Cryptozoology</a></li>
<li id="menu-item-88772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88772"><a href="http://mysteriousuniverse.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88773"><a href="http://mysteriousuniverse.org/category/ghostshauntings/">Ghosts &#038; Hauntings</a></li>
<li id="menu-item-88774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88774"><a href="http://mysteriousuniverse.org/category/modernmystery/">Modern Mysteries</a></li>
<li id="menu-item-88775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88775"><a href="http://mysteriousuniverse.org/category/naturalworld/">Natural World</a></li>
<li id="menu-item-88776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88776"><a href="http://mysteriousuniverse.org/category/news/">News</a></li>
<li id="menu-item-88777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88777"><a href="http://mysteriousuniverse.org/category/plus-articles/">Plus+ Articles</a></li>
<li id="menu-item-88778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88778"><a href="http://mysteriousuniverse.org/category/plus-podcasts/">Plus+ Podcasts</a></li>
<li id="menu-item-88779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88779"><a href="http://mysteriousuniverse.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-88780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88780"><a href="http://mysteriousuniverse.org/category/psychedelics/">Psychedelics</a></li>
<li id="menu-item-88781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88781"><a href="http://mysteriousuniverse.org/category/scitech/">Science &#038; Technology</a></li>
<li id="menu-item-88782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88782"><a href="http://mysteriousuniverse.org/category/spaceastronomy/">Space &#038; Astronomy</a></li>
<li id="menu-item-88783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88783"><a href="http://mysteriousuniverse.org/category/spirituality/">Spirituality</a></li>
<li id="menu-item-88784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88784"><a href="http://mysteriousuniverse.org/category/ufo-phenomenon/">UFO Phenomenon</a></li>
<li id="menu-item-88785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88785"><a href="http://mysteriousuniverse.org/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-88786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88786"><a href="http://mysteriousuniverse.org/about/">About</a></li>
<li id="menu-item-88787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88787"><a href="http://mysteriousuniverse.org/faq/">FAQ</a></li>
<li id="menu-item-88788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88788"><a href="http://mysteriousuniverse.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="http://mysteriousuniverse.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88790"><a href="http://mysteriousuniverse.org/advertisers/">Advertisers</a></li>
</ul>
</nav>
<label class="overlay-submenu"></label>
<div class="mobile-header">
<div class="menu-back-btn"></div>
<div class="title-text"></div>
<div class="menu-close-btn"></div>
</div>
<script type='text/javascript'>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,sidebarBehavior:"stick-to-top"});
if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});

</script>
<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"926cd2b1c3","nonceinvoicedetail":"fe65195f5b","noncecoupon":"fdeb2090e8","noncecoupondetail":"72189681d0","stripethankyouurl":"http:\/\/mysteriousuniverse.org\/index.php\/register\/AWXbu0"}' +')');
				}
			</script>
<script type="text/javascript">
jQuery(function($) {
});
</script>


<div id='div-gpt-ad-1500211308409-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-8'); });
</script>
</div>

<div id='div-gpt-ad-1500211308409-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500211308409-9'); });
</script>
</div>



<div id='div-gpt-ad-1500210453292-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-8'); });
</script>
</div>

<div id='div-gpt-ad-1500210453292-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500210453292-9'); });
</script>
</div>
<link rel='stylesheet' id='other_products_tab-css' href='http://mysteriousuniverse.org/wp-content/plugins/wlm-change-user-roles/core/css/other_products_tab.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mysteriousuniverse"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"111265 http:\/\/mysteriousuniverse.org\/?p=111265","disqusShortname":"mysteriousuniverse","disqusTitle":"Freeman Dyson Proposes \u201cNoah\u2019s Ark Eggs\u201d to Seed Life Throughout the Universe","disqusUrl":"http:\/\/mysteriousuniverse.org\/2018\/05\/freeman-dyson-proposes-noahs-ark-eggs-to-seed-life-throughout-the-universe\/","postId":"111265"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-content/themes/mysterious-universe-2/library/js/scripts.js'></script>
<script type='text/javascript' src='http://mysteriousuniverse.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>
</body>
</html> 
